Bug iOS 14

Gregoryen

Membre confirmé
Club MacG
16 Juin 2013
421
21
29
Saint-Martin-de-Crau
www.gregoryen.fr
Bonsoir à tous !
Je voulais juste signaler un bug un peu gênant, en effet lors de l'ouverture d'un article sur l'app iOS cela ouvre sur la fin de l'article, de même sur l'app pour le forum.

Alors un coup ça le fait un autre coup ça le fait plus. Ça me le fait surtout après avoir tué l'app et lorsque je rouvre un article.

Je suis avec un iPhone X et sous iOS 14 (aucune bêta) et mises à jour de l'app faite.

Voilà je n'ai pas trouvé de topic adéquat et j'ai cherché, alors s'il en existe un je m'excuse d'avance.

Bonne soirée !
 
  • J’aime
Réactions: Macounette

Macounette

il était une fois la pomme
Club MacG
29 Janvier 2004
6 707
2 623
Swiss is bliss
Idem, je venais justement ouvrir un topic sur ce sujet, je suis contente de ne pas être la seule avec ce bug. iPhone X et iOS 14 également, et app mise à jour. Le bug se produit notamment lorsqu'on ouvre l'app à partir d'un lien du widget, mais aussi tout simplement en sélectionnant un article dans la liste dans l'app.

Ça me le fait surtout après avoir tué l'app et lorsque je rouvre un article.
Alors moi c'est le contraire: si je tue l'app, l'article s'ouvre normalement (toujours dans le cas d'utilisation "ouvrir à partir du lien de l'article sur le widget").
 

ecatomb

Vétéran
Club MacG
21 Septembre 2016
5 087
2 128
J'ai ouvert un ticket au support de macg la semaine dernière ;)

[iGen5.7.11b5 Support] [Ticket#895654]
Oui c'est un bug qui est apparu avec les premières beta d'iOS 14 et il est toujours là. C'est la priorité numéro un a corriger dans la prochaine version. Merci pour votre patience.