Bug Mozilla à cause de Flash Player 10

zejerem

Membre enregistré
21 Décembre 2008
1
0
Bonsoir à tous !!
J'ai depuis une semaine un Macbook pro ancienne génération, OSX 10.4. (tiger je crois), processeur 2 ghz intel core duo ..
J'ai installé presque immédiatement la derniere version de firefox, la version 3.0.5
J'ai également installé comme plug-in firefox Flash Player 10 afin de pouvoir voir les vidéos sur facebook à la base, ce qui m'était demandé..
Depuis, un pb subsiste: dès que j'ai ce plug-in activé et que je me connecte sur facebook, firefox plante dans la seconde... Quelqu'un saurait-il d'où ceci pourrait venir ?

Voici les plug-in installés:

Default Plug in: ACTIVÉ
Flip4Mac Windows Media Plugion 2.2.1: DESACTIVÉ
Java Embedding Plugin 0.9.6.4: ACTIVÉ
QuickTime Plug-in 7.0.4:ACTIVÉ
Shockwave Flash 10.0 r12: ACTIVÉ

Voila, si quelqu'un a une idée de la cause reelle du probleme (j'ai vu que cette version de Flash Player est très problématique...), et qu'il pouvait m'apporter une solution, je lui en serais infiniment reconnaissant !!


PS: j'espere avoir posté dans la bonne section.. Je m'en excuse si ce n'est pas le cas ..
Merci d'avance
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
bienvenue

plusieurs points

- comment tu as installé flash?
as tu procédé selon la recommandation adobe:
DÉsinstallé la version précedente avant via leur desinstalleur
uninstaller flash osx

-as tu fait une reparation des autorisations?

-As tu testé sur une autre session?
( à créer au besoin)


Note du modo : tu vas aussi tester le forum "Internet et réseau", c'est là qu'on parle des applications "internet" !