MacBook Pro Bug réinstallation Mac OS

BehappyBegeek

Membre junior
12 Juin 2017
12
0
24
Bonjour à tous,

Voilà depuis quelques jours mon MacBook Pro (13 début 2011) ne souhaite plus ouvrir ma session. Chargement interminable (alors que très rapide normalement du au SSD) puis l'ordinateur s'éteint.

J'ai contacté Apple qui m'ont fait réinitialiser 20 fois tout ce qui était possible sur le mac puis on en est venu à réinstaller le mac. Je lance la procédure, et une fois que je rentre le mot de passe afin de déverrouiller le disque dur sur lequel la nouvelle installation se ferait il disparait....

Je suis un peu désemparé car j'ai des informations importantes sur l'ordinateur, si quelqu'un voit une solution je suis preneur :)

Pour info je suis sur Sierra, mon ssd je l'ai changé il y a 1 an 1/2, ...
Merci d'avance
Benoît
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 269
9 674
Nancy___
Bonjour,

Ca pourrait être la nappe (qui connecte le dd/SSD à la carte mère).
Pour le savoir, essaie de brancher ton SSD préalablement inséré dans un boitier externe : si tu peux démarrer sur ton SSD, tu auras trouvé le coupable (et tu en seras bon pour acheter une nappe chez iFixit.com ou bien MacWay).
 

BehappyBegeek

Membre junior
12 Juin 2017
12
0
24
Merci pour ta réponse,

Je n'ai pas de boitier disponible avec le bon port, y a t'il une autre façon de se rendre compte que la nappe est morte ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 269
9 674
Nancy___
J'ai un doute (Original APPLE Nappe disque dur NEUVE pour MacBook Pro 13 Pouces 2012 -> tu as une machine 2011); en plus à 17 € je ne suis pas sûr de la qualité et on a déjà vu ici des nappes pas cher de mauvaise qualité.

Tu peux trouver un boitier externe pour 15-20 € sur Amazon : si ton SSD fonctionne bien dans ce boitier tu seras quasiment certain que le problème vient de la nappe.
 

BehappyBegeek

Membre junior
12 Juin 2017
12
0
24
Ou puis je trouver un bon rapport qualité/prix du coup ? ...

Si la nappe coute le même prix ou 10€ plus cher je vais peut être la commander directement si c'est surement ça, qu'en penses tu ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 269
9 674
Nancy___
Ou puis je trouver un bon rapport qualité/prix du coup ? ...
Post#2 ;)


Si la nappe coute le même prix ou 10€ plus cher je vais peut être la commander directement si c'est surement ça, qu'en penses tu ?
Pourquoi pas, d'autant qu'avec un achat sur Internet tu as 14 jours pour retourner le produit.

Mais à titre perso, j'ai des boitiers 2,5" vu que j'ai récupéré divers disque 2,5"; ça m'aide pour tester par ex. un éventuel problème de nappe.
 

BehappyBegeek

Membre junior
12 Juin 2017
12
0
24
Super merci, je vais en commander un ce soir (40€ quand même :'( )

Ouais, j'ai des boitiers de DD mais d'ancienne génération (à broche) vue qu'avant je n'avais que ce type de DD ça ne posais pas de problème ... Mais la technologie évolue :)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 269
9 674
Nancy___
C'est pour ça que je préconise plutôt le test du dd (ou SSD) interne dans u boitier externe. Ca permet d'écarter quelques fausses pistes.
Parce que le problème pourrait venir du SSD.
Un test simple : faire un démarrage sur un dd externe.
 

BehappyBegeek

Membre junior
12 Juin 2017
12
0
24
Bon du coup je suis un peu dégouté mais bon, j'ai voulu aller trop vite :/

Je vais en acheter un et je te dirais ce qu'il en ait.

Ça pourrait être quoi d'autre si le SSD est sain ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 269
9 674
Nancy___
Si le SSD et la nappe vont bien, alors le problème vient d'ailleurs :D
Un OS très bancal ? Problème de formatage ? de carte mère ?..
 

BehappyBegeek

Membre junior
12 Juin 2017
12
0
24
Désolé d'avoir mis autant de temps mais j'avais des examens et compagnie ...

Lorsque je démarre depuis le SSD cela ne fonctionne pas c'est donc ce dernier qui est HS je suppose ?

Cela bloque sur la fenêtre de chargement de session après avoir mis le mdp (la barre ne se remplit plus)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 269
9 674
Nancy___
Tu as mis le SSD dans un boitier externe ?
S'il y a blocage au moment de la fenêtre de chargement de session, c'est que le SSD est reconnu. Ce qui est déjà une bonne chose.
 

BehappyBegeek

Membre junior
12 Juin 2017
12
0
24
J'ai mis le disque dans un boitier externe.

Lorsque j'appuie sur Alt je peux choisir mon disque a savoir disque principal mais le problème reste le même ...

Du coup c'est pas un soucis de SSD ?
 
D

Deleted member 1099514

Invité
Salut

Peux-tu démarrer en mode Recovery sur ce SSD ? (cmd+r lors du boot, SSD mis en interne ou ALT avec le SSD dans un boitier externe puis sélectionner "Récupération...")?
 

BehappyBegeek

Membre junior
12 Juin 2017
12
0
24
Sur un PC donc sur Windows le disque n'apparait nul part pourtant il semble bien être détecté étant donné que l’ordinateur réagit lorsque je le branche (le fameux bruit quand on branche un périphérique) et puis c'est tout rien de plus ...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 894
5 274
Sur un PC donc sur Windows le disque n'apparait nul part pourtant il semble bien être détecté étant donné que l’ordinateur réagit lorsque je le branche (le fameux bruit quand on branche un périphérique) et puis c'est tout rien de plus ..
Le bruit que tu entends indique que la partie logicielle de Windows détecte un périphérique quelconque et c'est tout.