Bugs affichage suite changement écran 4S

Joh9

Nouveau membre
18 Janvier 2014
8
0
Bonjour,

J'ai fait changé mon écran d'iphone 4S par un ami habitué il y a qques jours, sans problème tout allait pour le mieux au début, il fonctionnait très bien.
Simplement, j'ai maintenant quasi tout le temps des bugs d'affichages dérangeants voire carrément gênants. Ils sont vraiment totalement aléatoires et jamais constants, mais pour en citer quelques uns :
• Mauvaise gestion des contrastes, en particuliers des gris. Hier le contraste est monté à fond d'un coup, j'avais plus aucun gris, que du noir/blanc et des couleurs pétantes… il m'a suffit de vérouiller/déverouiller et hop plus rien.
• L'image "tremble", "vibre", de bas en haut, comme sur une vieille télé mal calibrés. J'ai pu remarquer que ce problème est plus important dans certaines apps que dans d'autres, exemple quand j'utilise la caméra extérieure c'est catastrophique. En fait, quand ça "tremble", l'image est réduite en hauteur, et apparait 2 fois du coup :


Je précise que l'écran en lui même est a priori fonctionnel dans la mesure où par moment, il marche très bien, sans problème. J'opterais donc soit pour un mauvais branchement, soit pour un problème software, mais je sais pas comment "calibrer" l'écran.
J'ai déjà fait une restauration, sans succès.

En espérant que vous serez en mesure de m'aider, je vous serai éternellement reconnaissant :)
 

Pierre44

Membre junior
27 Mai 2013
12
0
Salut,
Problème de Software je n'y crois pas trop.
As t-il changer l'ensemble (lcd + tactile) ou juste l'un ou l'autre?
1ère solution: redémonter pour vérifier les deux connexions du lcd et de la vitre tactile sur la carte mère. Peut être que celle-ci on été abimée pendant le démontage ou sont mal clipsée, quoique peu probable.
Sinon je ne vois pas d'autre solution que de changer à nouveau le display assembly (lcd + vitre tactile)
 

Joh9

Nouveau membre
18 Janvier 2014
8
0
Salut,
Merci pour ton attention.
Seul le lcd a été changé il me semble, en soit le tactile n'a jamais posé problème et ne pose pas problème pour le moment.
Le problème a évolué, l'écran reste désormais noir, ou alors affiche un vague halo blanc, mais ne veut en tous cas plus rien entendre.
Et puis voilà à quoi ressemble les captures d'écran (téléchargées directement sur mon mac)…





Je l'ouvre demain histoire de voir si le problème vient de la nappe qui serait mal connectée, mais je voulais avoir votre avis sur ces captures qui me font un peu peur…