ça Chauffe! Rien de Grave Docteur?

plan_D

Membre junior
12 Juillet 2007
41
0
Bonjour à tous, je suis tout nouveau , tout neuf sur ce forum, comme mon MacBookPro 17"...
Lui il a 1 mois environ, acheté sur le store en ligne.
Mais il m'inquiète dèjà, pour plusieurs raisons:
- il chauffe pas mal, surtout en comparaison avec mon PB 15"... C'est normal? C'est parcque c'est un 17"?
ce qui est inquiétant en fait c'est qu'il chauffe par seuil. Je m'explique, si je lance beaucoup d'appli en même temps et pendant longtemps, il chauffe sévère, mais sa fièvre ne retombe pas même une fois en veille????? Sur le PB, la veille avait pour effet de le refroidir, pas là??
-Il est long au démarrage: quand le desktop apparaît, je dois bien attendre 1 bonne minute si pas deux, avant de pouvoir faire quoi que ce soit (ex: le dock est bloqué pendant cette minute????).
-Il lit pas les DVD vidéos??? les DVD de données, pas de soucis, mais les vidéos, le dvd monte pas?

Certains d'entre vous auraient ils eu le même genre de problèmes?
D'avance merci pour votre aide.

:confused:
 

plan_D

Membre junior
12 Juillet 2007
41
0
Précisions:
Je viens de vérifier avec Istat Pro, le CPU est à 65/67° ... C'est énorme nom?
Et pourtatnt , je le surélève à l'arrière pour faciliter le refroidissement, et la pièce dans laquelle il se trouve n'est pas particulièrement chaude...?
 

plan_D

Membre junior
12 Juillet 2007
41
0
Merci pour ton aide Samoussa.
Je vais tenter le zap Pram ( je ne suis plus certain de la manip, c'est un pomme P ou ctrl P au démarage après le bong...?).
Pour reinitialiser le gestionnair d'énergie, tu fais comment:
c'est une commande genre le zap Pram , ou ça se fait via "préferences systèmes" et "economiseur d'energie"?

Reste les autres problèmes, à savoir le lecteur DVD vidéo et le temps de démarrage assez long...
Une idée à ce sujet?

Mais j'ai bien peur que tout ceci finisse en SAV...:mouais:
 

plan_D

Membre junior
12 Juillet 2007
41
0
Bon bah voilà, y a vraiment un truc qui va pas:
le CPU est actuellement à 68°, alors qu'il n'y a pas d'application gourmande entrain de travailler (seulement 4 ouvertes, dont mail et Firefox, les deux autres sont Flash et Ps, mais elles sont justes ouvertes, elles tournent pas).
De plus l'Airport est déconnecté, donc c'est pas ça.:(
 

Tox

Membre d’élite
Club MacG
20 Novembre 2004
4 311
238
Au bout d'un lac
Quel est le taux d'occupation des processeurs ?
 

Pierrou

Membre d’élite
Club MacG
27 Octobre 2004
4 452
533
32
Sous mon Armure SM
Ca vient peut être d'un problème de refroidissement, tes ventilos tournent normalement ou pas ? :confused:
 

plan_D

Membre junior
12 Juillet 2007
41
0
le taux d'occupation du CPU est de 45,5% utilisateur et 2% système. Donc C'est pas normal , vraiment...

Et les ventilos, je sais pas. J'ai l'impression, qu'ils tournent, en tout cas il fait plus de bruit que mon PB 15", ce qui est normal je crois.
Maintenant, est ce qu'il ya un outil Moniteur pour savoir si les ventilos tournent bien ?
 

Pierrou

Membre d’élite
Club MacG
27 Octobre 2004
4 452
533
32
Sous mon Armure SM
Tu es sûr que tu as pas laissé des applis tourner en tâche de fond ? Que rien ne bloque tes ventilos ? Qu'il n'est pas exposé au soleil etc ? :confused:

Parce que, là, en effet, ça semble anormal...
 

kisco

Vétéran
Club MacG
23 Mars 2001
5 031
640
38
Suisse
Fiouuuuu 76° maintenant!!!!!!
Toujours à 50% Système et 2% utilisateur.
il doit y avoir plus de précisions que cela, pour déterminer quel processus utilise le processeur.

Regarde si ça chauffe juste après un démarrage sans aucune application lancée.
76° c'est tout à fait possible et rien à s'alarmer.

Si il y a surchauffe il y a l'extinction inopinée de l'ordinateur et là il faut analyser le pourquoi.
 

Pierrou

Membre d’élite
Club MacG
27 Octobre 2004
4 452
533
32
Sous mon Armure SM
Ben, au vu des problèmes qui s'accumulent quand même, à savoir chaleur, lenteur au démarrage et tout, je te conseillerais de faire un bon coup de nettoyage avec le logiciel Onyx, et si ça persiste, de réinstaller OSX, pour voir.
 

Tox

Membre d’élite
Club MacG
20 Novembre 2004
4 311
238
Au bout d'un lac
Ce n'est pas normal un taux de 50% avec uniquement le système ! Il y a assurément une ou plusieurs tâches qui utilisent des ressources.

Cherche bien, par exemple coconutBattery est terrible en terme d'utilisation processeur alors qu'il semble n'être qu'un tout petit programme.
 

Mogwai

Membre junior
4 Février 2005
71
3
38
Bon bah voilà, y a vraiment un truc qui va pas:
le CPU est actuellement à 68°, alors qu'il n'y a pas d'application gourmande entrain de travailler (seulement 4 ouvertes, dont mail et Firefox, les deux autres sont Flash et Ps, mais elles sont justes ouvertes, elles tournent pas).
De plus l'Airport est déconnecté, donc c'est pas ça.
Juste à titre d'information, Flash est aussi gourmand que le plugin utilisé dans les navigateurs sous osx ? Parce que si c'est le cas, ça ne serait pas très étonnant que le cpu souffre autant ...
 

plan_D

Membre junior
12 Juillet 2007
41
0
Bon, tout d'abord, merci beaucoup à tous pour vos avis et suggestions.
Pour l'instant il n'y a pas eu d'aggravation.:siffle:

Ceci dit je comprends pas bien ce qu'il se passe...:
Aujourd'hui j'ai plus d'applis ouvertes, et pourtant le taux d'occupation du CPU oscille entre 5 et 10% pour l'utilisateur et 2/3% pour le système???????
Il fait plus chaud en plus dans la pièce et la du CPU n'augmente pas aujourd'hui.
Par ailleurs, la temp du CPU n'a rien à voir avec la temperature globale du MBPro:
L'ordi est super chaud au toucher aujourd'hui , et la temp CPU rste à 57°...Et hier c'tait l'inverse, ordi froid au toucher , et 76° pour le CPU?????
C'est à n'y rien comprendre

Je soupçonne en effet, comme le précisait Mogwaï, la gourmandise de FireFox, en fonction des sites visités...

Après les appli que je ne connaît pas et qui tournent en fond sont les suivantes: Window Server/Kernel TAsk/PmTool/Universal access app.

Je testerais le coup de verifier si la temp augmente dès l'allumage sans autre appli lancées.
 

samoussa

Membre d’élite
Club MacG
29 Septembre 2005
3 241
614
j'ai eu un pb similaire sur un macbook. Sitôt allumé il partait dans les tours. Après 3 minutes il etait à 70° et les ventilos ne redescendaient jamais. Après avoir cherché je me suis aperçu que j'avais une impression en cours que j'avais oublié. Le gestionnaire d'impression ne pouvant l'imprimer (vu qu'aucune imprimante n'était connectée) la mettait en attente et bingo le cpu carburait pour rien. A peine l'impression supprimée dans la liste d'attente et la temp. est redescendu...
Ton pb n'a pas forcement la même origine mais une tâche de fond peut en être la cause.
 

thecrow

Membre d’élite
Club MacG
9 Décembre 2005
2 171
96
Liège - Belgique
www.glm-graphics.be
salut,

j'ai un MacBook 1er génération (CoreDuo 2Ghz avec 2Go de ram)
Après l'avoir allumé (environ 5min) la température de la coque du côté gauche (surtout en dessous) est bouillante et vraiment désagréable de le garder sur les genoux et parfois peu supportable avec un bermuda...

Par exemple pour l'instant il n'y a que FireFox et Mail qui sont ouverts et le CPU est à 60° avec une utilisation en CPU de 10 et 8%...

Je ne fais rien d'autre, la luminosité de l'écran est au minimum et il y a deux jours il a redémarrer sans aucune raison alors je bossais dessus. :confused::confused:

je ne sais pas d'où ça peut venir mais c'est embêtant.
 

Pierrou

Membre d’élite
Club MacG
27 Octobre 2004
4 452
533
32
Sous mon Armure SM
Il est mentionné dans le mode d'emploi du bordel que la température monte notamment quand la batterie se charge... :)
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
Je soupçonne en effet, comme le précisait Mogwaï, la gourmandise de FireFox, en fonction des sites visités...
Je soupçonne aussi fortement Firefox; il a un comportement très bizarre par moment, sur les MacIntel.

Je m'en suis aperçu depuis que j'ai un MBP, depuis 1 mois. L'autre jour, les ventilos se sont emballés, et firefox occupait 100 % du process, avec le CPU à fond les manettes. J'ai du quitter Firefox et passer sur Safari, et la situation est vite revenue à la normal.

Je n'avais jamais connu un tel phénomène sur Mac PPC, en 2 ans d'utilisation de Firefox.

Je te conseille d'installer iStat Pro (en sélectionnant toutes les options), et lire les différentes mesures lors du prochain phénomène.
 

kaos

Vétéran
Club MacG
12 Mai 2005
6 121
536
Jupiter
Je radotte mais la solution coute 6 ou 7 euros la discution sur le forum
Le logiciel en question coolbook

Je l'utilise depuis 6 mois et ce petit soft à rendu mon "mactel" aussi silencieux et stable que mon ibook ppc ... sans compter l'effet sur la durée de la batterie.

Vraiment c'est un logiciel a conseiller à tous ceux passés sur macbook :up::up::up::up: