Ca s'en va et ca revient ?

Cocoa

Membre confirmé
28 Octobre 2000
145
0
J'ai la 10.1 installée depuis 3 semaines. Auparavant, j'utilisais la 10.0.4.

Une de mes constatations pour ces deux versions est que les performances sont très différentes d'un redémarrage à l'autre. En clair, lors d'une session donnée Mac OS X est vraiment réactif, puis après un redemarrage, dans la session suivante, il ramerra comme pas possible...

Avez-vous décelé le même comportement ?
 

Cocoa

Membre confirmé
28 Octobre 2000
145
0
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par alèm:
non, même si vaut mieux pas démarrer avec un disque firewire allumé et connecté sinon il se coince sur "vérification des disques"
<HR></BLOCKQUOTE>


Je me suis mal exprimé. Je ne parle pas de la vitesse du démarrage, mais de celle de l'OS lors d'une session. Les accés disque par exemple sont tres variables d'une session à l'autre. Parfois, il rame, parfois non.
 

fanou

Membre d’élite
Club MacG
22 Février 2001
1 249
733
Normand expatrié
c'est possible, moi j'ai refait le test de simon (smpbench je crois) et j'ai rien gagné en vitesse par rapport a la 10.0.4. j'etais peu etre dans une mauvaise phase

sinon j'ai une impression de robustesse plus importante, je me sens encore plus a "l'abris".
 

Cocoa

Membre confirmé
28 Octobre 2000
145
0
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par alèm:
cela par contre, ton problème Cocoa, je n'ai pas… étrange comme phénomène, ya pas de raisons pourtant


[09 octobre 2001 : message édité par alèm]
<HR></BLOCKQUOTE>

Ben disons que ce comportement lunatique de MAC OS X a été observé par plusieurs utilisateurs sur les forums MacNN. J'ai vécu le même phenomene.

J'essaie de voir si c'est général ou typique à une certaine config, ou une certaine installation...