Cam DV Sony et FCE

Daumier

Membre confirmé
27 Novembre 2001
159
1
Villers-les-Nancy
Bonsoir,

J'ai galéré plusieurs jours pour effectuer la fonction "Imprimer vers video" depuis FCE version 1 vers ma Cam DV (Sony DRC-PC9E Pal ). J'utilisais avant iMovie avec la fonction "Exporter vers Cam" en utilisant l'entrée In. Cela permet de copier le montage vers la Cam. Mais impossible avec FCE !!!

Sony m'a expliquer que la fonction VCR entrée in était toujour active, et il n'y a pas de moyen manuel pour démarrer la cam. C'est le logiciel qui au moment voulu la démarre.

Apple m'a effectivement confirmé que la manip était la bonne mais que FCE ne reconnait pas ce type de Cam DV (matériel de 2 ans !!!) J'ai consulté le site Apple US (la page Apple france ne fonctionne pas) dans les caractéristiques techniques, liste des équipements, il y a seulement 5 modéles de cam reconnues en version Pal !!!
Ils m'ont conseillé à partir de FCE une export en QT, d'importer vers iMovie pour ensuite de iMovie exporter vers Camera .... avec un résultat pas bon du tout.

Si d'autres sont dans le même cas voilà l'explication ... par contre si il y a solus je suis preneur.
 

Daumier

Membre confirmé
27 Novembre 2001
159
1
Villers-les-Nancy
Tu me parles bien du préréglage de périphérique pour FCE et non pas de FCP. Car il me semble qu'il n'y a pas ce réglage dans les préfs de FCE, je ne trouve rien !
 

[MGZ] Shralldam

Gendarmette déchue
Modérateur
Au temps pour moi, je confonds avec Final Cut Pro... En réalité, dans Final Cut Express, tu dois aller dans le menu Final Cut Express > Configuration simplifiée pour ensuite choisir le préréglage DV-PAL - 48 Khz - FW normal (tu peux prendre le 32 Khz aussi si tu veux) : ce réglage utilise le protocole FireWire Basic (c'est indiqué dans le résumé en dessous, une fois que le réglage est sélectionné).
 

Daumier

Membre confirmé
27 Novembre 2001
159
1
Villers-les-Nancy
Bonjour?

Je te remercie de t'intéresser au problème. Effectivement dans la configuration simplifiée on peut modifier le contrôle de periph. Mais aprés essais de toutes les manips la cam ne démarre pas ! Dès que je lance la copie vidéo elle passe en moniteur et je vois le montage défilé mais sans que la cam passe en mode Rec entrée in.

Ce que je ne comprends pas c'est que la cam est partiellement reconnue puique je peux faire des retours bande, des avances rapides, en fonction magnétoscope ... avec FCE. Et lorsque je lance le logiciel au départ je n'ai pas de message me disant que le periph n'est pas reconnu ?

C'est dommage que d'autres utilisateurs ne se manifestent pas pour avoir leurs commentaires. Je ne suis quand même pas le seul à utiliser FCE ?

As tu déjà essayé de faire cette fonction avec FCE et comment ça marche.
Je ne suis pas encore équipé de graveur DVD et c'est la seule manip qui me permet de stocker mes montages sur bandes DV.

Ce qui me gonfle c'est qu'avec iMovie tout baigne !!!

Merci et à+
 

[MGZ] Shralldam

Gendarmette déchue
Modérateur
Il y a peut-être une explication par rapport à Mac OS X.3 (Panther). En effet, j'ai eu beaucoup de soucis avec Final Cut Pro 3 (et même Final Cut Express) sous ce système (tout allait bien sous Jaguar), et l'exportation sur bande ne fonctionnait pas correctement, tandis que j'avais des erreurs régulières sur l'audio. Depuis la mise à jour de Final Cut Pro en version 4, je n'ai plus de problèmes... Mais, comme toi, à l'époque de ces désagréments j'ai testé avec iMovie et en effet, cela fonctionnait sans souci. Je possède un magnétoscope DVCAM Sony et celui-ci est désormais parfaitement contrôlé par Final Cut Pro 4.

Par contre, je dois avouer que je n'ai plus réessayé depuis avec Final Cut Express. Disposant normalement du même "moteur" de pilotage de périphériques que la version Pro, tout devrait fonctionner... Mais Mac OS X 10.3 apportant pas mal de changements sur la manière de gérer les périphériques, je crois que l'incompatibilité vient de là (sans en être convaincu toutefois). Si tu as l'occasion de faire un test avec une partition avec Jaguar, saisis-là... De mon côté, je vais essayer d'en savoir plus. Je suis en convalescence pour une semaine, alors j'ai un peu de temps.
 

Daumier

Membre confirmé
27 Novembre 2001
159
1
Villers-les-Nancy
Bonjour Fat Boss Slim,

C"est un peu "léger" comme réponse.

La vraie question est la suivante : comment se fait il qu' Apple avec FCE ne "reconnait" que 5 cam Sony en Pal par contre beaucoup plus en NTSC !!! et environ 15 de marque Canon et c'est tout !!! le voilà le problème. Est ce qu'un matos DV de 2 ans est obsolète ?

Je suis bien sur un inconditionnel Apple à 100%, mais il faut savoir reconnaître les lacunes d'Apple et les faire savoir c'est comme cela que les choses avancent.

Bien amicalement
 

Fat Boss Slim

Vétéran
17 Mai 2001
7 786
599
54
Brissac-Quincé
perso.numericable.fr
Ce que je trouve de "léger" moi, c'est que Sony oublie de mettre un mode REC sur certains de ses modèles et ne semble pas respecter l'implantation du Firewire à 100 % dans ce cas.

Mais oublions les problèmes de "poids", on va bien finir par trouver une solution pour que ça marche
 

Daumier

Membre confirmé
27 Novembre 2001
159
1
Villers-les-Nancy
Tu parles de quelles modèles qui n'auraient pas le mode rec ? En ce qui concerne ma camera elle possède bien le mode rec en magnétoscope avec l'entrée in.
C'est tout de même incompréhensible que tout fonctionne sous iMovie 3 et plus sous FCE ?

C'est ça le fond du problème.

Maintenent je suis encore sous FCE 1 la version 2 et la mise à jour en 2.0.2 résoud peut être le problème ?