Camera intégrée iSight sur iMac ne fonctionne pas

catset

Membre confirmé
5 Février 2004
112
2
Bonjour,

À la suite d'un essai de réunion sur Zoom, je me suis rendu compte que la caméra de mon iMac (5K, Fin 2015) ne fonctionnait pas. J'en ai changé il n'y a pas longtemps et je ne suis pas sûr l'avoir déjà testée jusque là.

J'ai essayé avec une autre appli, Photo Booth, et même constat : écran noir et bouton de prise de photo non actif. La LED verte s'allume en continu par contre. Lorsque je fais un diagnostic Hardware je n'ai aucun problème détecté. Idem dans configuration Système, la caméra est bien présente sans alerte.

J'ai fait un Reset PRAM/NVRAM. Un essai en mode sans échec... pas mieux... Je suis un peu sec. Quelqu'un aurait-il une idée par hasard ?

Merci d'avance.
 
Dernière édition par un modérateur:

Franz59

Membre d’élite
20 Août 2005
1 103
185
61
Nord
Bonjour
Préférences système/sécurité et confidentialité/Confidentialité/Appareil photo
Déverrouiller le cadenas et ajouter les applications voulues
 
  • J’aime
Réactions: MacSeries

MacSeries

Membre écolo
27 Juillet 2020
343
35
Dernière édition par un modérateur:

catset

Membre confirmé
5 Février 2004
112
2
Préférences système/sécurité et confidentialité/Confidentialité/Appareil photo
Déverrouiller le cadenas et ajouter les applications voulues
Zoom apparaissait déjà dans les app autorisées. Photo Booth non, mais est ce nécessaire et possible ? Je n'ai pas de boutons +/- pour ajouter ou supprimer des appli. de toute façon.

Reset SMC sur ce lien, le problème peut se résoudre comme ça...
OK. Merci. Je l'avais également déjà fait. Même si je ne sais pas comment on sait que c'est bien exécuté. J'ai éteint oui s débranché l'iMac. Attendu au moins 15s. Rebranché. Attendu encore. Puis rallumé.

Pas de mieux :-(
 
Dernière édition par un modérateur:

Franz59

Membre d’élite
20 Août 2005
1 103
185
61
Nord
Zoom apparaissait déjà dans les app autorisées. Photo Booth non, mais est ce nécessaire et possible ? Je n'ai pas de boutons +/- pour ajouter ou supprimer des appli. de toute façon.
Il faut déverrouiller le cadenas en bas à gauche de la fenêtre et entrer le MP administrateur...
Sinon peut être qu'un bon nettoyage avec ONYX...
 

MacSeries

Membre écolo
27 Juillet 2020
343
35
OK. Merci. Je l'avais également déjà fait. Même si je ne sais pas comment on sait que c'est bien exécuté. J'ai éteint oui s débranché l'iMac. Attendu au moins 15s. Rebranché. Attendu encore. Puis rallumé.
Mon Mac perso est un MacBook, je trouve la manip sur iMac bizarre (je ne l'ai jamais faite). Et évidemment on ne peut pas la faire comme sur MacBook (avec un clavier) vu que toutes le connectiques (Bluetooth, USB, gestion du trackpad sur les Mac portables...) sont réinitialisées. Je ne peux pas plus t'aider...

Peut-être as-tu fait la manip correctement, et le problème viendrait de la caméra et pas du SMC...
 

catset

Membre confirmé
5 Février 2004
112
2
Il faut déverrouiller le cadenas en bas à gauche de la fenêtre et entrer le MP administrateur...
Sinon peut être qu'un bon nettoyage avec ONYX...
Non, même cadenas déverrouillé, pas possibilité d'ajouter une appli...
Capture d’écran 2021-03-07 à 15.32.05.png
 

radioman

Membre confirmé
23 Octobre 2007
470
91
Limoges
je viens de regarder, EpocCam fonctionne aussi sur Android …
ça peut toujours dépanner à défaut de réparer .
 

catset

Membre confirmé
5 Février 2004
112
2
Tous les essais restent infructueux, je penche pour un problème matériel mais j'aurais aimé en être certain avant de me lancer dans un démontage risqué...
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 387
4 555
Là-haut
Tous les essais restent infructueux, je penche pour un problème matériel mais j'aurais aimé en être certain avant de me lancer dans un démontage risqué...
Si tu veux être certain d’écarter le problème matériel ou de le cerner, il faut faire une clean install.