Canon MVX45i pas reconnue par iMovie4

oliv'

Membre junior
10 Mai 2001
40
0
Bonjour,

Ma fringante neuve MVX45i n'est pas reconnue par iMovie4...
- ce n'est pas le cable, testé avec une autre caméra
- elle n'est pas sur la liste des camescopes compatibles donnée par le site Apple, mais ça ne serait pas la première à ne pas y être et à être quand même compatible
- est-ce que c'est ma caméra qui a un problème, autrement dit est-ce que ça marche chez vous?
- est-ce qu'il faudrait que je passe à iMovie5?

Merci

Oliv'
 

karibou

Membre junior
20 Septembre 2005
17
0
53
salut
j'ai le même caméscope, et je suis sur imovie 5 pas de problème, juste dernièrement mon port Fire wire HS de ma bécane, je l'ai changé tout est Okay !
@+
 

oliv'

Membre junior
10 Mai 2001
40
0
Merci pour l'info. Bon ben il ne me reste plus qu'à passer à la version 5 et si ça ne marche toujours pas, retour de la caméra au vendeur.
 

oliv'

Membre junior
10 Mai 2001
40
0
:mad: Je suis passé en iLife 05 et ça ne marche toujours pas. Par contre j'ai testé la caméra sur un PC via le firewire et elle est reconnue... donc ce n'est pas la caméra mais bien le mac qui a un bug.

Quelqu'un a une idée?

moi...et...
CA MARCHE!
En branchant sur le port firewire arrière du Powermac G5 la caméra est reconnue, mais branchée sur le port situé sur la facade avant ça ne marche pas! C'est bizarre car avec l'autre caméra, une Panasonic Mx-500, ça marche par devant. Au passage, je soupsonne ce port avant d'avoir grillé la connexion firewire d'un graveur externe.