Capture Dans Fce

robert chaussette

Nouveau membre
26 Juin 2007
3
0
Bonjour j'utilise FCE depuis plus d'1 an avec mon caméscope CANON MWX350i, j'ai effectué plusieurs montages sans problème et hier quand j'ai voulu me remettre sur mon dernier projet (laissé en attente 1 mois environ) impossible de capturer la moindre petite séquence la fenetre de capture restant déséspérément bloquée sur "prewiew désactivé".
Aprés plusieurs heures de différents essais sur les disques de travail et les configurations simplifiées aucune solution ne m'a permis de régler ce problème: pas de capture possible.
QUELQU'UN A T IL UNE SOLUTION A ME PROPOSER
D'avance merci
 

robert chaussette

Nouveau membre
26 Juin 2007
3
0
Bon apparemment le probleme vient de mon disque dur externe sur lequel je travaillais jusqu'à présent avec FCE. C'est un disque FIREWIRE 500GO et apparemment la connexion de ma caméra par le port FIREWIRE 400 n'est plus compatible avec la connexion FIREWIRE 800 du disque externe (je précise que j'ai déjà réalisé des montages avec cette configuration, mais qu'elle ne fonctionne plus, est-ce que certaines mises à jour système ont perturbé cet assemblage)
Quelqu'un a-t-il déjà rencontré ce problème et a-t-il trouvé la solution?
 

apenspel

Vétéran
Club MacG
23 Juin 2002
7 055
329
.be - BXL
Salut, bienvenue aussi.

Il y a un forum dédié à la vidéo.

Mais d'emblée, je dirais que ta capture se fait de la caméra au Mac sur lequel tourne Final Cut Express (pour ceux qui se demanderaient) lequel FCE stocke sur disque externe. La caméra ne stocke pas directement sur disque externe en bref, elle ne décide rien, ni le disque externe. Le logiciel et le système, c'est autre chose.

Les problèmes de capture demandent qu'on se penche sur la connectique :
Donc, tu allumes ton Mac, branches et allumes ton disque externe, branches et allumes ta caméra, lances FCE puis tentes de capturer, dans cet ordre ?
 

robert chaussette

Nouveau membre
26 Juin 2007
3
0
merci de répondre et désolé pour le retard à l'allumage...

comment j'accede au forum dédié à la vidéo?

A part ça en général, je branche mon disque externe firewire 800 500GO, j'allume le mac qui met en route le disque externe, puis je branche la caméra sur le port firewire 400, allume la caméra et lance FCE. Suite à mon problème j'ai essayé des tas d'autres ordres de mise route. Ce qui marche c'est de ne pas utiliser mon disque externe de ne pas le brancher et de capturer sur mon disque interne dans ce cas je n'ai que le port firewire 400 pour la caméra qui est occupé.
je bosse sur un macbook pro 17 pouce intel core 2 duo (1ère génération).
 

antovax

Nouveau membre
5 Janvier 2008
1
0
bonjour à tous j'ai le même problème sur imac dernière génération avec léopard 10.5.1 et avec un dd externe de 500 g macway et ma caméra dv j'avais fait la même manipe est depuis la dernière mise à jour plus rien ne marche. mise à jour du 2 janvier 2008.