Caractères spéciaux apparaît puis disparaît

chandeler.bing

Membre confirmé
Bonjour à toutes et à tous,

Je possède un Macbook Pro sous 10.5.8 (le noir)
Et depuis ce matin sans raison, j'ai la fenêtre caractères spéciaux qui s'affiche puis disparaît toute seule alors que je n'ai aucune application ouverte.
J'ai redémarré plusieurs fois et sans arrêt la fenêtre apparaît puis disparaît…
Est-ce que quelqu'un à une idée d'où ce problème peut venir?
C'est vraiment très gênant pour travailler… vu qu'elle vient à chaque devant chacune de mes applications

Pour info il n'y a pas les petites boules rouge-orange-verte sur cette fenêtre…

je vous remercie de votre aide:zen:
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 126
625
À côté (de ma plaque)
Bonjour,

Si cela ne survient que dans ton seul Compte,

tu peux essayer de mettre les fichiers com.CharPaletteServer.plist (que tu trouveras dans les Caches et les Préférences de la Bibliothèque de ton Compte) à la Corbeille,

et de relancer ta session.
 
  • J’aime
Réactions: chandeler.bing

chandeler.bing

Membre confirmé
Bonjour FrançoisMacG,

Merci de ta réponse mais je ne trouve pas ce fichier…
C'est grave docteur?

---------- Nouveau message ajouté à 11h38 ---------- Le message précédent a été envoyé à 11h16 ----------

Pardon, au temps pour moi !!
Je n'avais pas bien ouvert mes yeux… :mouais:
J'ai en effet trouvé les deux fichiers et mis à la poubelle !!
Merci beaucoup car mon soucis a disparu grâce à toi :up:

Bon week end :zen:
 

atplus

Membre junior
23 Octobre 2009
31
0
77
Alsace
Bonjour à tous,
Merci beaucoup à chandeler.bing qui a eu le pb, mais surtout à toi FrançoisMacG ( de génial sans doute)
Voilà une semaine que j'avais aussi ce pb que je contournais par affichage clavier, mais là le confort est sans pareil. Encore many thank's et bon WE.
NB Par contre j'ai supprimé "com.apple.CharPaletteIM.plist" l'autre étant introuvable.
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 126
625
À côté (de ma plaque)
NB Par contre j'ai supprimé "com.apple.CharPaletteIM.plist" l'autre étant introuvable.
Si, comme l'indique ton profil, tu roules sur PC en Windows XP, ça n'est pas très anormal… :)

C'est la préférence qui te manque, ou le Cache ?