iPhone 6s Carplay plantage à répétition de l'iPhone

SamosK

Nouveau membre
6 Avril 2015
3
0
41
Bonjour à tous,

Depuis que j'ai reçu ma nouvelle voiture, j'étais plutôt mitigé au sujet d'Apple Carplay. De un les applications disponibles sont peu nombreuses, de deux j'ai toujours eu des problèmes de stabilité de la connexion. iOS 10 étant arrivé, je me suis dit qu'un nouvel essai pourrait me réconcilier avec Carplay. Ni une, ni deux, je m'y mets ce matin.

Ma configuration est la suivante, iPhone 6 Plus, iOS 10 et une Skoda Superb équipée d'une autoradio Bolero compatible Carplay évidemment.

Voici le déroulement de mon trajet ce matin. Je branche mon téléphone par le prise lightning, j'attends que Carplay soit lancé et je démarre Plans avec comme destination mon lieu de travail. Au départ je suis tout content, oui oui, tout content. Les petites nouveautés font que je considère cette version bien plus agréable et donc utilisable au quotidien pour moi.

Mais voilà, après 35 à 40 minutes de trajet, pendant lesquelles Plans a fonctionné en permanence ainsi que 25 minutes de conversation téléphonique, mon téléphone s'arrête, affiche un écran noir avec la pomme et redémarre. Bien entendu la connexion Carplay s'arrête puis une fois que le téléphone a redémarré, est à nouveau active. Je dois toutefois déverrouiller mon iPhone pour accéder à nouveau au menu Carplay sur l'autoradio. Lorsque je déverrouille mon téléphone, il ne me demande pas le code de ma carte SIM. Je redémarre ensuite Plans et sélectionne ma destination. Cela fonctionne parfaitement.

5 minutes plus tard, rebelote. On refaite toute la maniclette. Et puis encore une fois, et encore une fois, ceci à des intervalles de plus en plus rapprochés. Lors des deux derniers redémarrage j'ai également constaté une lenteur de l'affichage Carplay. Une image figée entre deux menus, des commandes indisponibles, etc...

Est-ce que c'est déjà arrivé à quelqu'un ? Que faire ?
 

SamosK

Nouveau membre
6 Avril 2015
3
0
41
Tu veux dire faire une réinitialisation complète de l'appareil?
Donc je fais une sauvegarde, je le formate et ensuite je réinstalle la sauvegarde?