• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

10.6 Snow Leopard Carte airport et box (problème connexion)

ApoG5

Membre junior
28 Juin 2017
26
0
19
Bonjour, j'ai pris connaissance de plusieurs articles sur ce sujet, mais je ne suis pas sûre d'avoir trouvé la solution..
Situation : j'ai installé une carte airport extrême dans un PowerMac G5 (1,6GHz) sous Panther 10.3.5
Problème : lorsque je me connecte à la wifi, il y a ma box détectée par l'ordi, mais il me dit que mon mot de passe n'est pas valide. J´ai vérifié sur d'autres appareils et ça marche, et j'ai meme changé de mot de passe...
Truc bizarre : ca marche lorsque je me connecte avec "freewifi" et mes identifiants, mais ca marche tres mal et en plus je me connecte via safari et non le menu airport (mais je sais que c'est grâce a la carte car avant ça ne marchait pas tout court)
Mes questions : faut il une borne airport pour aller avec la carte? Faut il que je change de carte?
Faut il que je mettes à jour le Mac?
Merci d'avance car je n'y comprends vraiment rien, j'ai tout essayé!
 

Invité

Pommé
Club MacG
19 Février 2005
7 502
373
21000
J'imagine que tu es en WPA, et les vieux Mac ont des problèmes pour se connecter…
 

ApoG5

Membre junior
28 Juin 2017
26
0
19
Oui c'est ca, mais ce que je ne comprends pas c'est que la box est détectée mais le mot de passe est soi disant invalide
Est ce que tu penses que si j'achète un disque de mise à jour ça marchera?
 

Invité

Pommé
Club MacG
19 Février 2005
7 502
373
21000
Non, ça n'a rien à voir.
C'est lié à la carte Airport essentiellement. Après il y a une version software minimale pour pouvoir utiliser le WPA.
J'imagine que c'est la 10.3.9 : https://support.apple.com/kb/DL496?locale=fr_FR

Sinon, si je me souviens bien. Chez moi j'ai une Freebox et il y a un truc qui s'appelle :
"Version du protocole EAPOL" avec version 1 ou 2
Seule version 1 permet a des vieux Mac avec les vieilles cartes Airport de se connecter
 

ApoG5

Membre junior
28 Juin 2017
26
0
19
Non, ça n'a rien à voir.
C'est lié à la carte Airport essentiellement. Après il y a une version software minimale pour pouvoir utiliser le WPA.
J'imagine que c'est la 10.3.9 : https://support.apple.com/kb/DL496?locale=fr_FR

Sinon, si je me souviens bien. Chez moi j'ai une Freebox et il y a un truc qui s'appelle :
"Version du protocole EAPOL" avec version 1 ou 2
Seule version 1 permet a des vieux Mac avec les vieilles cartes Airport de se connecter
Ah ok merci! Je vais me renseigner et j'espère qu'il y aura la version 1 dispo parce que la freebox est plutôt récente comparée au Mac (je dirai 2015, je me souviens plus exactement)
 

Invité

Pommé
Club MacG
19 Février 2005
7 502
373
21000
Cool !:cool:

PS : pense à passer à la 10.3.9 !
 

ApoG5

Membre junior
28 Juin 2017
26
0
19
Cool !:cool:

PS : pense à passer à la 10.3.9 !
Ah oui par contre soucis de la mise à jour, quand c'est pas l'un c'est l'autre :')
en fait il ne trouve pas de mise à faire alors qu'il est en 10.3.5.... mais t'inquiète je vais me débrouiller! Bon après si tu sais pourquoi, tu peux me le dire bien sûr ^^
 

Invité

Pommé
Club MacG
19 Février 2005
7 502
373
21000
Je t'avais mis le lien #4 !

Luke je suis ton père :D
 

ApoG5

Membre junior
28 Juin 2017
26
0
19
Oui mais depuis le .Mac ça ne marche pas :/
C'est bon de toute façon, je vais installer la version snow léopard pour pas avoir de contrainte, et puis on avait plus le mot de passe admin, donc au moins tout sera réglé! ;)
 

Invité

Pommé
Club MacG
19 Février 2005
7 502
373
21000
Sur un G5 tu ne risques pas d'installer SL.
Le mieux que tu puisse faire c'est Leopard…

PS : rien ne t'empêche de télécharger la MaJ depuis un autre Mac sur une clé Usb, puis faire la MaJ
 

ApoG5

Membre junior
28 Juin 2017
26
0
19
Sur un G5 tu ne risques pas d'installer SL.
Le mieux que tu puisse faire c'est Leopard…

PS : rien ne t'empêche de télécharger la MaJ depuis un autre Mac sur une clé Usb, puis faire la MaJ
Ah oui? Pourtant j'ai lu plusieurs articles notamment Apple, ils disent que justement ce disque permet de sauter la version léopard et de passer directement à 10.6
Je doute que ça marche pour la cle mais j'essaierai merci :)
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 453
4 222
58
St Germain en Laye - FRANCE
Ah oui? Pourtant j'ai lu plusieurs articles notamment Apple, ils disent que justement ce disque permet de sauter la version léopard et de passer directement à 10.6
Je doute que ça marche pour la cle mais j'essaierai merci :)
Oui mais SnowLeopard nécessite un Mac Intel. Tu as un Mac PowerPC, donc il ne peut aller au delà de Leopard (qui n'est plus en vente)
 

ApoG5

Membre junior
28 Juin 2017
26
0
19
Oui mais SnowLeopard nécessite un Mac Intel. Tu as un Mac PowerPC, donc il ne peut aller au delà de Leopard (qui n'est plus en vente)
Ah oui mais moi cest un PowerMac, cest l'équivalent d'un PowerPc ou pas?
Purée je galere parce que le Mac date de de 2004 et mes parents se souviennent pas de leur mp et en plus internet veut pas accéder à tout, par dessus tout le mec ne peut même pas avoir snw Leopard.. Je sais pas pourquoi je m'acharne autant Je le trouve pourtant bo.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 453
4 222
58
St Germain en Laye - FRANCE
Oui PowerMac c'est le nom du modele, PowerPC c'est le nom du processeur qui le fait tourner (un processeur co-conçu par Apple/Motorola/IBM).
Aurjourd'hui (depuis pas mal de temps deja...) ce sont des processeurs INTEL qui ont remplacé les processeurs PowerPC.
 

Invité

Pommé
Club MacG
19 Février 2005
7 502
373
21000
A l'époque les versions du Système étaient payantes.
Pas facile de trouver Tiger (OsX10.4) ou Leopard (OsX10.5), donc n'oublie pas de faire la MaJ en 10.3.9 ! :D