Carte éthernet morte ?

Navilys

Membre junior
7 Mars 2005
82
5
38
Salut,

La carte réseau de mon iMac 600 semble être HS, mais j'aimerai avoir votre avis.

Au niveau des préférences système -> Réseau, je n'ai rien, la carte est reconnu (son adresse MAC est visible), mais impossible d'obtenir une adresse via dhcp et si je lui en attribué une manuellement ça ne donne pas plus de résultat.

Lorsque je tente un ping sur 127.0.0.1 ça marche, un ping vers mon MacBook (en réseau local via un switch) ça ne marche pas.
Je tente de pinger sur le routeur ça marche pas.
J'ai changer le cable réseau, toujours rien.

Il y a rien a d'autre a tester avant de conclure qu'elle est vraiment morte :rateau: ?

Merci de vos avis
 

maousse

Vétéran
Club MacG
20 Avril 2002
7 224
445
40
Paris
orbl.eu
un zap de pram.
couper l'interface ethernet (dans préf système>réseau>menu déroulant "configuration des ports réseau"). Appliquer. Réactiver l'interface. Appliquer.

Tester avec un autre switch, cable pour être vraiment sûr.

Si ça ne vient toujours pas, c'est mal barré.
 

Navilys

Membre junior
7 Mars 2005
82
5
38
Merci maousse pour les pistes. Le zap de pram j'avais déjà testé sans succès, et malheureusement pour le reste c'est sans résultat non plus :(

Et ce que c'est réparable ce genre de trucs ? Parce que là c'est pas une carte fille, là connectique est directement sur la carte mère ?
Là l'iMac perd beaucoup de sont utilité puisqu'il servait essentiellement à aller sur le web.
 

fraisouil

Membre junior
13 Février 2005
72
1
79
CORGIRNON
j'ai ausi le même souci et problème sur mon G4, il semblerait que mon circuit Ethernet soit mort. La partie Ethernet est incorporée dans la carte mère du G4. Il parrait qu'il est possible de contournrer cette défaillance, sans remplacer une carte mère, par incorporation d'une carte Ethernet PCI sur un emplacement PCI de libre. Si quelqu'un l'a déjà fait, et si ça marche, je suis preneur de cette info. Merci.
 

fraisouil

Membre junior
13 Février 2005
72
1
79
CORGIRNON
Merci à StarMac pour son lien traitant du problème, mais malheureusement je suis loin de comprendre tout, mon savoir de langue US est très primitive. Donc, si c'est trop lui demander, une petite traduction si oui ou non je peux ajouter une carte Ethernet en port PCI et rétablir ainsi la partie Ethernet défaillante sur la carte mère du G4. Merci encore.
 

da capo

abonné absent
Club MacG
12 Août 2001
17 433
3 685
En fait, cela traite d'adaptateur usb->ethernet qui sont la façon la plus simple d'ajouter un port ethernet à une machine "fermée".
Cela parle aussi du manque de pilotes destinés à leur utilisation sur os x.

Mais si quelqu'un a l'expérience de ces produits…
 

fraisouil

Membre junior
13 Février 2005
72
1
79
CORGIRNON
Nous sommes 2 dans ce forum à avoir les mêmes problèmes. Ce serait parfait d'acheter une carte PCI éthernet pour résoudre cette défaillance. Mais reste à savoir si la carte PCI, qui possède une prise femelle RJ 45 n'utilise pas la partie éthernet de la carte mère ? Quelqu'un a t il déjà réalisé avec succès cette implémentation, ou si un génie informatique peut nous éclairer. Merci.
 

fraisouil

Membre junior
13 Février 2005
72
1
79
CORGIRNON
Merci, j'ai repris votre réponse pour Navillys qui a le même problème et solution que vous préconsez. Pour ma part je viens de commander une carte PCI ethernet Netgear GA 311 à la FNAC (22 euro).