cartes airport 1ere génération débridées

salvatore

Membre actif
23 Avril 2002
616
0
Pour ceux qui ne le sauraient pas encore la dernière mise à jour d'Airport débride les cartes de 1ère génération. La limitation aux 4 canaux franco-français a disparu. Tous les canaux sont maintenant disponibles

cool.gif
 

macinside

Dieu des forums
Modérateur
Club MacG
20 Février 2000
35 794
3 282
40
Dans une vallée ...
salvatore a dit:
Pour ceux qui ne le sauraient pas encore la dernière mise à jour d'Airport débride les cartes de 1ère génération. La limitation aux 4 canaux franco-français a disparu. Tous les canaux sont maintenant disponibles

cool.gif

et pour les bases airport ?
 

salvatore

Membre actif
23 Avril 2002
616
0
macinside a dit:
et pour les bases airport ?

That is the question, comme dirait l'autre. J'écume tous les forums pour trouver un moyen de débrider aussi ma borne graphite. Elle est toujours en firmware 3.84, et je ne sais pas si on peut l'upgrader. A priori non si on en croit la doc d'Apple.

M'enfin... peut être qu'en démontant la carte qui est dans la borne et en la plaçant dans un portable.... quelqu'un veut essayer ?
crazy.gif
 

CharlesX

Membre actif
14 Avril 2003
371
5
C'est vraiment une super nouvelle.

Qu'est ce qui est mise à jour :l'OS, le soft de la carte, .. ?

Si je fais la MAJ.
Dans 1 mois clean install.
Ma carte sera-t-elle encore débridée ou non ?

Merci
 

maousse

Membre expert
Club MacG
20 Avril 2002
7 226
445
41
Paris
orbl.eu
salvatore a dit:
M'enfin... peut être qu'en démontant la carte qui est dans la borne et en la plaçant dans un portable.... quelqu'un veut essayer ?
crazy.gif
ouep' ! essayé ! Ben, ça marche pas pour débrider la carte dans la borne. Ce n'est pas le firmware interne de la carte qui est modifié, seulement le pilote dans mac os x. Donc, pour débrider les cartes dans les bornes (graphite ou blanche), il faudra qu'apple sorte un nouveau firmware pour ces bornes....
zen.gif


(ça m'a donné l'occasion d'ouvrir ma borne blanche, j'avais jamais essayé, c'est bien foutu quand même
tongue.gif
)
 

salvatore

Membre actif
23 Avril 2002
616
0
maousse a dit:
ouep' ! essayé ! Ben, ça marche pas pour débrider la carte dans la borne.

merci d'avoir tenté le coup
zen.gif


Hélas, je vois mal Apple mettre à jour les anciennes bornes juste pour l'hexagone.

D'ailleurs ils n'ont même pas mentionné que la MAJ airport 3.3 permettait de délocker les cartes françaises. A croire que ce n'était même pas voulu, ce petit miracle.
confused.gif
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 901
1 756
51
Le Grand Lyon
salvatore a dit:
Attention: la MAJ n'est possible que si vous êtes sous Panther

C'est vraiment pour pousser les gens à l'achat. J'aimerais connaitre l'explication fumeuse pour le non fonctionnement avec les OS précédents
mad.gif