Cartes vidéo nVidia

landry

Membre confirmé
12 Mars 2001
264
6
53
Rouen
Bonjour à tous...

Comme j'avais lu que la 2mx avait des soucis avec panther.. et que je pensais y passer prochainement, j'ai pris la bidouille vu sur macbidouille pour flasher ma 2MX avec le firmware 1075 de la Geforce 2Mx Twin View.
Il parrait que ca marche mais pas pour moi...

Moi j'ai flashé.... et j'ai perdu...
Quand je boot sous jaguar... j'ai uniquement le droit à la page à la pomme (démarrage gris) puis après tout à l'air de démmarrer mais à l'écran je reste sur la pomme avec la roue grise arretée....
Si j'éteinds en aveugle, la roue grise se remet à tourner et ca s'éteind...
Je ne peux que démarrer sous OS9.. Ca ca marche... et la carte est bien reconnue en twinview....
Si je lance le CD d'installe de jaguar,.... je n'ai pas la souris, ou bien un affichage totalement illisisble... et je ne peux aller plus loin...
Apres multiples zappage de PRAM... rien a faire... toujours pareil.... Ou pire... je n'ai plus de video du tout...
Quelqu'un a-it-il une idée....
Je n'ai pas l'air de pouvoir repartir en arrière...
Moi je ne peux plus vivre sous OS9...
Merci de votre help

Au pire quelle carte faut-il acheter pour un mac G4 Digital audio 466 (AGP2x je crois) avec un écran Apple Cathodique (celui en plexi) ?

Merci pour vos réponses
 

landry

Membre confirmé
12 Mars 2001
264
6
53
Rouen
Ben sur Mac bidouille... ils sont plutot content que ca marche pour tout le monde
)
Ben je n'ai pas l'impression de pouvoir revenir en arrière.. en effet si j'essaye de flasher avec une version antérieure : message d'erreur...
Merci pour ta réponse.
 

landry

Membre confirmé
12 Mars 2001
264
6
53
Rouen
Un miracle.... C'est bien ce dont j'ai besoin...
C'est quoi le firmware miracle ?
 

landry

Membre confirmé
12 Mars 2001
264
6
53
Rouen
ben voui... Mais rien y fait... -->> réponse du genre je ne fais rien puisqu'elle est déjà à jour...
En fait il faudrait que je fouille plus au niveau des pilotes puisque que c'est censé marché avec panther (tjrs pas essayé) peut-être qu'en copiant les pilotes panther dans jaguar.. genre de manip dans le genre... Mais je suis loin d^'être un spécialiste en OSX...

Je crois que je vais acheter une autre carte...
Ati Radeon 9000 Pro 64mo Agp Adc/dvi Mac
en espérant qu'elle est full compatible avec mon matos...
(G4 digital audio + écran ADC cathodique Apple 17" en plexi)
Ben voila 1500 balles pou avoir fait le malin... Ben chui bien puni...

 

Onra

Accro aux Acers
Club MacG
17 Mai 2002
3 051
47
d'ici
www.lesgonesdumac.fr
Tu n'as pas Panther ?
C'est peut-être donc ça le souci...


Tu n'as pas essayé de demander à quelqu'un qui a fait la bidouille avec succès de te passer ses pilotes ?
 

landry

Membre confirmé
12 Mars 2001
264
6
53
Rouen
ben non je suis tjrs sous jaguar....
je me préparait à sauter le pas...
puisque la 2MX semblait poser problème avec panther,
alors maintenant je me tate et ne sais pas par quel bout commencer.. acheter panther et voir que ca ne règle rien...
alors là j'aurais la rage...
Ou bien régler mon pb sous jaguar puis passer à panther... j'avoue que je préfère cette dernière solution

Pis en fait jsuis tout isolé moin pov'petit macuser et fidèle dans ma province...
 

Helmer

Membre émérite
14 Avril 2001
670
17
54
Strasbourg
www.helmer-graphic.com
Je viens de changer d'ecran, un Formac 1740 Gallery et mis une GeForce4 Ti pour ne pas avoir a utiliser l'adaptareur.
Sur mon G4 dual 500 Mhz elle est reconnu comme "ATY,RV250" avec 64 Mo de Vram alors que c'est une 128 Mo.
Quelqu'un saurit pourquoi ? Le port AGp est-il en cause ?
Merci
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
Il ya un petit soucis parce que ton Mac t'annonce une carte ATI alors que tu y a mis une carte NVidia.... D'où provient cette carte vidéo ? As tu fait un reset de la carte mère avant de rebooter ? Est ce que les drivers sont à jour ?
 

Helmer

Membre émérite
14 Avril 2001
670
17
54
Strasbourg
www.helmer-graphic.com
Ben oui je sais, c'est bizarre. En fait j'ai la carte d'un Dual 1,25 Ghz equipe en standard avec cette carte. Ce G4 date de decembre 2003.
Elle ne ressemble pas a la photo mais sur le Dual 1,25 elle est reconnu commen etant une Geforce4 Ti. Elle dispose d'un port DVi et un ADC.
Elle n'a pas non plus de ventilateur mais un radiateur et je n'ai pas de driver. Donc...
 

Helmer

Membre émérite
14 Avril 2001
670
17
54
Strasbourg
www.helmer-graphic.com
D'accord avec toi Macinside alors qu'est ce que c'est comme carte. Elle est pourtant reconnu comme une 4ti sur le dual 1,25 avec 128 Mo. Je vais essayer de trouver une photo de cette carte.
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
Tu la démontes et tu regardes ce qui est inscrit dessus....
 

dani

Membre confirmé
6 Août 2002
256
5
D'après ce que j'ai lu à droite et à gauche, ce n'est pas compatible. Mais attention, côté technique, je vaux pas grand chose.

Par contre, va voir sur le site Macbidouille.com, et fais une recherche (Flasher ou flashage)

Pour rendre compatible une carte pc sur mac, généralement, la carte graphique Pc, on la flash sur Pc (histoire de bios) et ensuite on peut l'installer sur Mac.

Sur les forums de Macbidouille, on va certainement te renseigner assez vite, Voilà

Et même dur Macg, il y a certainement pas mal de spécialistes.
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
Non, c'est pas compatible directement, le bios interne doit être flashé sauf que si c'est parfois possible pour les cartes ATI, je ne crois pas qu'il existe de solution pour les Nvidia.