casque bluetooth non détecté

macpacman

Membre actif
19 Juin 2008
245
11
Nantes
Bonjour. J'ai un problème de casque son.
J'ai un imac High Sierra, un iphone 5 et un casque bluetooth JBL T450BT
J'ai réussi à connecter et configurer le casque avec l'iphone, mais l'ordi ne le détecte pas. C'est pourtant sur l'ordi que j'ai branché le casque pour le charger. Quel est le problème?
Dans les préférences système / bluetooth, j'ai:
Apple Magic Mouse (elle doit être quelque part dans un tiroir, mais j'utilise clavier et souris en filaire)
[Samsung] Soundbar J-Series (ça, le téléphone le détecte aussi mais je ne sais pas ce que c'est)
PC-SPJ (ça c'est le PC windows de ma femme)
SGH-U600 (ça je ne sais pas ce que c'est)
Tous les 4 non connectés.
le casque apparait en wifi sur l'iphone sous le nom JBL T450BT, mais sur l'ordi... rien du tout.
Comment faire pour utiliser l'ordi avec le casque?
Merci d'avance.
 

iDanGener

Membre actif
12 Mars 2011
856
147
Bonjour,
Je n'ai pas le même modèle de casque que le votre, mais la procédure est peut-être semblable.

Je dois maintenir le bouton «On» du casque pendant 4-5 secondes.

J'entends alors le message «Power On» suivi de «Pairing». C'est à ce moment qu'il est détecté par le Mac et il suffit de sélectionner Connecter. J'entends à ce moment là «Connected» et la liaison est effectuée.

Daniel
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 582
6 019
C'est pourtant sur l'ordi que j'ai branché le casque pour le charger. Quel est le problème?
Il faut maintenir plus de 2 secondes le bouton power qui déclenchera l'appairage en Bluetooth et vérifier dans Préférences Système/Bluetooth que ton casque est bien présent.
 

macpacman

Membre actif
19 Juin 2008
245
11
Nantes
Bonjour
Oui, ça se fait bien avec le téléphone. J'active le bluetooth et j'appuie le bouton power quelques secondes. Il fait un gros bruit, puis ça marche.
Par contre le mac et le casque s'ignorent totalement. Dans Préférences Système/Bluetooth le casque est absent, et puis il ne fait aucun bruit.
Je comprendrais qu'étant donné que le casque est proche des deux il se connecte au téléphone par défaut, mais même quand le téléphone est éteint, rien du tout.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 582
6 019
On ne connait rien de ton iMac. Donc, sur le Bureau tu maintiens la touche alt, un clic sur  puis tu sélectionnes Informations système, dans Bluetooth quelle est le n° de version ? Ton casque demande au minimum la version 4.0.

Capture-001.jpg
 

macpacman

Membre actif
19 Juin 2008
245
11
Nantes
J'ai tenté quelque chose:
j'ai laissé l'iphone hors de portée des deux, et là, l'ordi a reconnu le casque. :)
et revenu ici, l'ordi reconnait les deux.
Mon analyse c'est que l'ordi n'avait jamais été appairé au casque, parce que l'iphone le lui cachait totalement, même avec le bluetooth désactivé, et c'est surtout ça qui est bizarre. :meh:
Mais en attendant, le problème est résolu. Merci à tous deux :merci:
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 582
6 019
Ton problème est résolu, mais c'est curieux que la puissance du Bluetooth soit plus faible dans ton iMac ?
 

JChris64

Membre actif
12 Octobre 2019
751
118
44
bonsoir,

j'ai le même soucis avec mon MBP.
la 1 ere fois que j'ai allumé le casque, il figurait dans le menu bluetooth mais la connexion demeurait impossible. J'ai pensé à un soucis du Mac mais non car j'ai fait le test ensuite avec mon enceinte bluetooth et cela fonctionnait sur le Mac.
J'ai refait un test casque-Iphone, cela fonctionnait.
J'ai tenté d'éloigner le téléphone mais rien n'y fait, je n'arrive pas à connecter mon casque à mon MBP.
si cela peut aider,MBP 13" fin 2012
 

Wakistou

Membre enregistré
29 Avril 2021
1
1
51
Bonjour,
Je n'ai pas le même modèle de casque que le votre, mais la procédure est peut-être semblable.

Je dois maintenir le bouton «On» du casque pendant 4-5 secondes.

J'entends alors le message «Power On» suivi de «Pairing». C'est à ce moment qu'il est détecté par le Mac et il suffit de sélectionner Connecter. J'entends à ce moment là «Connected» et la liaison est effectuée.

Daniel
Merci. J'avais le même problème. Je l'ai réglé grâce à vous.
 
  • J’aime
Réactions: iDanGener