Catalina & logiciels musique

Doubrovski

Nouveau membre
10 Octobre 2019
3
0
35
Bonjour,

Suite à l'achat d'un mac book pro / Mojave j'ai automatiquement effectué les mises à jour sans réaliser que macOS Catalina était très récent.

J'ai donc constaté ensuite que mes logiciels de musique n'étaient officiellement pas supportés, bien qu'ils semblent fonctionner.

Etant donné que je dois me servir de cet ordinateur ce weekend pour un concert, me conseillez-vous dans le doute de ré-installer Mojave ou de continuer sur Catalina malgré le fait qu'un des logiciels ne soit pas officiellement supporté ?

J'utilise notamment Ableton Live 9, supporté à 100% sur High Sierra, et fonctionnel sur Mojave. L'idéal serait donc de repasser sur High Sierra, mais la manip me semble complexe.

J'ai cependant tenté de réinstaller Mojave avec la commande Shift-Option-Command-R au démarrage, après quoi j'ai obtenu l'affichage du globe, puis du message d'erreur 1008F. (le wifi était déconnecté mais l'ordinateur branché en ethernet). Peut-être que la manipulation fonctionnerait après réactivation du wifi ?




Note de la modération: pas trop de rapport avec les portables Mac, je déplace dans le forum adéquat.
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 787
3 446
j'ai obtenu l'affichage du globe, puis du message d'erreur 1008F. (le wifi était déconnecté mais l'ordinateur branché en ethernet). Peut-être que la manipulation fonctionnerait après réactivation du wifi ?
Non, c'est un problème de connexion avec les serveurs de chez Apple, recommence un peu plus tard et reste connecté avec un câble Ethernet, c'est bien plus stable qu'en Wi-Fi.
 

Doubrovski

Nouveau membre
10 Octobre 2019
3
0
35
Bonjour,

Après avoir essayé toute la nuit de résoudre le problème j'ai pris RDV pour réparation. J'ai bien peur qu'ils renvoient l'ordi.

1-L'erreur 1008F apparaît toujours après 5 à 10 min de chargement (Shift-Option-Command-R)
2-Impossible de rendre bootable une clé USB Mojave (le système ne la reconnait pas au démarrage). Problème déjà rencontré sur les forums dans ce cas de figure.