Ce soir , rien ne va plus !

flobipro

Membre émérite
15 Avril 2000
882
6
aprés 1000 frs pour cette boite magique, j'ai decouvert ce systeme superbe au capacité impressionnante, mais ce soir... RAZ LE CUL ,
en effet apres l'attente de l'apple store
l'installation en trois fois!
connexions internet qui plante le systeme TOTALEMENT , classic qui ne lance que les jeux et rien d'autres ,
Apple assistance au tel completement depassé par les évènements ... ça , c'est sûr ils enregistrent les probs mais pour le reste "QUE DALE"
alors ce soir , je dis STOP au 10 boot sous os X , je reviens sur mon vieux OS 9.0.4 qui marche tres bien...
sinon je sens que l'OS X va passer aux chiottes...
1000 balles pour ça , même microsoft ne l'aurais jamais fais ....
je suis dur je sais , j'adore la pomme mais là ...
vivement les MAJ

PS : Apple assistance n'a tres FORTEMENT déconseillé d'installer la MAJ 10.0.1 qui circule sur le net....

F comme fou !!!

------------------
Rade"on"G4
 

Sven

Membre confirmé
8 Mars 2001
232
2
43
Paris
www.ladybug.fr
Oups, c'est pas la joie dans le coins.
Quelle est ta config? Je te donne deux trucs que j'ai put découvrir et qui sauveront peut-être ton Mac OS de la noyade:
Installer sans aucune carte PCI / AGP non fournie par Apple. Les remettres une fois l'install effectuée (oui, je sais ça fait rigoler)
Ne pas formatter le disque Mac OS X en Unix, garder HFS+ sinon Classic n'est pas heureux, même s'il est sur une autre partition qui est en HFS+ (même problème avec la Bêta, je n'avais jamais réussi à lancer Classic)
 

flobipro

Membre émérite
15 Avril 2000
882
6
en effet j'ai penser a retirer ma carte pci (ProTv formac!) , mais je ne l'ai pas fais .... une chance donc , c'est peu être le conflit avec le moden????
J'ai a la fois Mac os 9,0,4 sur une DD
et 9,1 sur un autre et Mac os x sur le troisieme .... donc pas de prob de ce coté là... Ram non plus ...512 Ram
Bref ce soir l'orage est passé mais je reste sur Mac os 9,0,4 histoire de me pas peter les plombs....

J'aimerais avancer le temps pour être en septembre 01 (Apple expo) qui j'espere nous montrera le puissance de cette merveille bien trop jeune pour l'instant
en attendant...
F

------------------
Rade"on"G4
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Salut !

j'ai peut-être un début de réponse à ton problème de stabilité.
Pour ma part, je n'arrivais même pas à installer OS X, il plantait à l'installation (sur un G3 bleu avec 2 disque ATA). Alors j'ai formaté mon disque principale et débranché le deuxième. Depuis , il n'y a plus de problème de stabilité et maintenant j'apprecie vraiment le nouveau système apple; puissance, souplesse (même sur un G3 350Mhz), vrai multitâche.....

Bon si tu ne veux pas formater , alors je ne sais pas...

@+
gigi
 

flobipro

Membre émérite
15 Avril 2000
882
6
For "gigi"
mais lorsque tu utilises OS X tes deux disques sont connectés !? Ou il y en a un qui reste OFF !!!
Je n'est pas eu de prob pour l'installation donc sois c'est La PRO TV qui merde ou un prob du moden qui n'est plus sur la bonne region (retour au reglage par defaut !)
A + Merci!
F

------------------
Rade"on"G4
 

flobipro

Membre émérite
15 Avril 2000
882
6
Lors de l'install je n'avais que 256 RAM Apple , maintenant j'ai 512 mo 3,2,2 ( et non 2,2,2 ) barette de chez CLG informatique (paris!) qui marche tres bien avec Mac os X ....
Je compte changer le firmware car j'étaits sur l'ancien ... Je vais voir la liste ....
Mais je'ai vraiment hâte de revoir ce systeme qui m'a fais peter les plombs ce week-end... J'y crois de nouveau, du que jamais , j'espere sur une simple machine, une machine a la pomme bleue , et un rapport tres spéciale avec elle....
F .... Come back



------------------
Rade"on"G4