MacBook Pro Certaines touches du clavier ne fonctionnent plus Macbook Pro A1502

michtbk

Membre junior
26 Juin 2004
28
3
62
Poitiers
Bonjour, j'aurais besoin de vos conseils :

Sur un Macbook Pro Early 2015 après démontage pour remettre de la pâte thermique sur le processeur, certaines touches ne fonctionnent plus : le 6 du 1er rang et la touche retour arrière, azertyuio (le P fonctionne) mais les deux à droite, pas le H sur la 3ème ligne, pas la barre d'espace, bref ma question est :
La nappe est-elle endommagée (et laquelle ?) ? Je ne vois que celle du trackpad : est-ce la même qui connecte le clavier ? (le trackpad fonctionne).

Si vous avez des suggestions, elles seront les bienvenues car je me trouve désorienté.

Merci d'avance
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 348
4 995
Sur un Macbook Pro Early 2015
Ce doit-être ce modèle-là... https://fr.ifixit.com/Device/MacBook_Pro_13"_Retina_Display_Early_2015 ...par défaut il n'y avait pas grand-chose à faire pour le démontage... https://fr.ifixit.com/Tutoriel/Remp...u+MacBook+Pro+13-Inch+Retina+début+2015/45130 ...donc, comment te dire ce qui ne va pas vu le peu de manipulations ? Encore faudrait-il savoir si tu as démonté la carte mère ?

Si tu as démonté la carte mère, tout se passe à l'étape 27... https://fr.ifixit.com/Tutoriel/Renp...u+MacBook+Pro+13-Inch+Retina+début+2015/45134 ...est-ce que le connecteur est bien en place ?
 

michtbk

Membre junior
26 Juin 2004
28
3
62
Poitiers
Merci. Non, pas de démontage de carte-mère : juste déclipsage/reclipsage du connecteur batterie (normal !), démontage du ventilateur et du dissipateur processeur. Après 1er remontage, seules les touches AZERTYUIO ne fonctionnaient plus.

Après j'ai éclipsé le connecteur trackpad et la nappe I/O afin de nettoyer les contacts, puis reclassés. Et là, d'autres touches se sont ajoutées à la liste des défectueuses !

Ce que je ne comprends pas c'est où se situe le connecteur de clavier (est-ce le même que celui du trackpad ?) et comment expliquer que d'autres touches se mettent à ne plus fonctionner. Ca marche par zones ?
Ci-joint la photo des entrailles.
 

Fichiers joints

  • IMG_1993.jpeg
    IMG_1993.jpeg
    184,8 KB · Affichages: 42

michtbk

Membre junior
26 Juin 2004
28
3
62
Poitiers
Je crois que c'est là que ça se passe ? Comment procéder pour bien replacer ? (si c'est ça).

Un dernier zoom : il y a une partie noire qui semble bouger (flèche) : est-ce qu'il faut la rabattre vers l'avant pour fixer la nappe ? (j'appréhende de casser...). Désolé pour toutes ces questions : mon fiston avait commencé à tirer sur l'autocollant je crois avant de le laisser.)
 

Fichiers joints

  • IMG_1993 bis.jpg
    IMG_1993 bis.jpg
    184,6 KB · Affichages: 35
  • Capture d’écran 2021-04-14 à 23.31.03.jpg
    Capture d’écran 2021-04-14 à 23.31.03.jpg
    158,9 KB · Affichages: 30
Dernière édition:

michtbk

Membre junior
26 Juin 2004
28
3
62
Poitiers
Epilogue : c'était ça ! J'ai rabattu le pivot du connecteur au bout et bingo ! Toutes les touches refonctionnent... En fait, je me suis répondu mais bon, comme quoi deux enseignements :
1) il faut bien reclipser sinon le contact n'est pas parfait.
2) Ne jamais faire totalement confiance à sa progéniture (du moins jusqu'à ce qu'elle vous dépasse).

Au moins je sais où se trouve la nappe du clavier.... Mes amitiés, Locke, c'est agréable de voir ta réactivité et bonne fin de confinement.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 348
4 995
  • J’aime
Réactions: boninmi