• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

changement disque dur sur powerbook G4 titanium

petit cobra

Nouveau membre
12 Novembre 2004
4
0
65
bonjour,
quelqu'un peut-il me dire si le disque "100go Hitachi Ide 2,5'' 7200t 8mo Interne Travelstar 7k100" est compatible avec mon powerbook G4 titanium 1GHz ?
je n'ai pas trouvé de réponses sur les forums.
Merci.
 

Ed_the_Head

Vétéran
Club MacG
2 Mars 2004
8 910
1 750
www.waxbuyers.club
Oui, il est compatible.

Belle remontée, hein?


Dites, si mon titanium ne voit pas de disque de démarrage alors même qu'il fonctionne (le disque), ça peut-être quoi?

Y'a moyen de lui redonner vie au PB sans passer par un DD externe?
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
983
DTC
Oui, il est compatible.

Belle remontée, hein?


Dites, si mon titanium ne voit pas de disque de démarrage alors même qu'il fonctionne (le disque), ça peut-être quoi?

Y'a moyen de lui redonner vie au PB sans passer par un DD externe?
belle remontée en effet ;)

ce DD, c'est le DD habituel ou un nouveau ?

qu'est ce qui te fait dire que le disque fonctionne ?

à+
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
983
DTC
J'ai pas tout testé. DW me dit que tout va bien, mais je n'ai pas essayé de le monter sur un PPC.

J'essaie et je reviens.
et au passage, réponds à tout :rateau: ça peut aider

car

soit ton DD est vide et non reconnu lors de l'installation car il faut au préalable le reformater

soit l'Os est installé, mais pas pour un PPC

soit l'Os est bien installé mais bancal (bon, ok sur deux DD ça serait étrange)

soit ... on verra
 

Ed_the_Head

Vétéran
Club MacG
2 Mars 2004
8 910
1 750
www.waxbuyers.club
Les 2 disques permettent au PB de démarreur, si ils sont installés en externe. L'un des 2 montre des signes de fatigue, mais l'autre répond au 1/4 de tour.
L'un comme l'autre, une fois dans le titanium, disparaissent.

zut alors.
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
983
DTC
Les 2 disques permettent au PB de démarreur, si ils sont installés en externe. L'un des 2 montre des signes de fatigue, mais l'autre répond au 1/4 de tour.
L'un comme l'autre, une fois dans le titanium, disparaissent.

zut alors.
merdouille

pas de contact abimé lors de la manip ?

un petit reset pram/nram et pmu au cas zou ...

ils disparaissent uniquement lors du choix du système à booter ou sont également absents dans l'utilitaire de disque ( à lancer avec le cd/dvd d'install pour rappel ;) )
 
  • J’aime
Réactions: Ed_the_Head

Ed_the_Head

Vétéran
Club MacG
2 Mars 2004
8 910
1 750
www.waxbuyers.club
A priori, non. J'ai déjà réalisé cette manip plusieurs fois, jamais eu de problème.

J'ai, bien évidemment, remis à zéro PRAM et PMU.

Rien, ni dans le choix du startup disk ni dans l'utilitaire.
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
983
DTC
merdouille bis

une question en suspend toutefois: ces DD ont ils déjà fonctionné en interne dans CE portable ?
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
983
DTC
Celui qui est à moitié mort, oui.
L'autre non. Mais bon : 80 giga, IDE, 5400 trs/min, compatible titanium.
cela exclu donc une incompatibilité (je pensais à un soucis de taille de DD en rapport avec la norme Ultra ata - 66 mais je ne maitrise pas plus que ça :rose: )

et on en revient à un soucis physique sur ton Pb, ce qui n'est pas plus glorieux ...

je sèche Ed, sorry

edit: je vois pas trop si ça peut faire avancer, et peut être l'as tu déjà tenté:

mets un dd en interne
mets l'autre en externe
boote sur l'externe (forcément)
une fois dans la session, que dis l'utilitaire de disque ?

je suppose toujours rien puisque tu as tenté avec le cd d'install, mais bon... comme ça tu as un truc à tenter avant l'arrivée des "pascaux" ou autres pointures :D
 

Pascal 77

Cas clinique
28 Octobre 2004
43 968
3 407
66
Sous la limite KT
Et lorsque ce disque qui refuse de monter est dans le titanium, que dit "infos système Apple" à son propos ?

Note que j'ai du résister très fort pour ne pas te conseiller de virer la plist ! :D
 
  • J’aime
Réactions: Ed_the_Head

Bassman

Vénérable sage
Club MacG
12 Septembre 2003
17 072
2 424
39
Et en bootant sur un sceud ohèssedice pour utiliser l'utilitaire de skeud et vérifier le bon montage de Dédé (donc vérifier qu'il serait pas en partition GUID par la même occasion).

J'met la plist a couper que ça vient de là…
 
  • J’aime
Réactions: Ed_the_Head

Ed_the_Head

Vétéran
Club MacG
2 Mars 2004
8 910
1 750
www.waxbuyers.club
Et en bootant sur un sceud ohèssedice pour utiliser l'utilitaire de skeud et vérifier le bon montage de Dédé (donc vérifier qu'il serait pas en partition GUID par la même occasion).

J'met la plist a couper que ça vient de là…
Une fois dans le PB, il n'apparaît pas dans l'utilitaire disque du sceud.
 

Bassman

Vénérable sage
Club MacG
12 Septembre 2003
17 072
2 424
39
C'est pas joli joli de planquer une erreur de débutant derrière un "c'est bon ca remarche comme par magie, j'ai pourtant rien fait" :D :D
 

Pascal 77

Cas clinique
28 Octobre 2004
43 968
3 407
66
Sous la limite KT
Une fois dans le PB, il n'apparaît pas dans l'utilitaire disque du sceud.
Et je parie une plist en parfait état qu'il n'apparaît pas non plus dans "Infos système Apple" !

Si c'est ça, tu n'as plus qu'à chercher où est le mauvais contact (vérifier entre autres l'autre extrémité de la nappe), en priant très fort pour que ça ne soit pas le contrôleur IDE qui ait cramé !

C'est quel titanium, que je mate la doc SAV ?

EDIT Bon, les 4 modèles sont faits pareil, si la nappe n'est pas endommagée, va falloir vérifier les soudures du contacteur de la dite nappe (dans le rond bleu) sur la carte mère (en espérant que ce contacteur soit soudé sur son autre face, parce que si ce sont des soudures "de surface" … :sick:).