MacBook Pro Changement HD par SDD lecteur Cd ne fonctionne plus

goldwinner

Nouveau membre
30 Mars 2021
8
0
71
J'ai changé les HD par des SDD sur mon ancien iMac et sur mon ancien Macbook Pro qui tournait très lentement.
Ça s'est relativement bien passé. Le seul problème qui apparait sur les deux machines c'est que les lecteurs CD semblent complètement déconnecté. Impossible de charger un Cd , le lecteur ne le prend pas comme s'il était complètement pas alimenté.
Quelqu'un a une solution? Merci par avance
goldwinner
 

goldwinner

Nouveau membre
30 Mars 2021
8
0
71
Bonjour,


Ouvrir de nouveau le MBP pour vérifier que les nappe du Superdrive est bien branchée.
Quel modèle de MBP ?
Bonjour,
C'est un Macbook Pro 2011. Ce qui est étrange j'ai le même problème sur mon iMac 2012 sur le quel j'ai aussi changé mon HD par un SDD???
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 877
9 250
Nancy___
C'est un Macbook Pro 2011. Ce qui est étrange j'ai le même problème sur mon iMac 2012 sur le quel j'ai aussi changé mon HD par un SDD???
Oui, j'ai vu. C'est très curieux, mettre un SSD n'empêche jamais (à ma connaissance) un Superdrive de fonctionner.
Je dirais d'ouvrir de nouveau et de bien vérifier le branchement des nappes.
 

radioman

Membre confirmé
23 Octobre 2007
481
93
Limoges
nouveau matériel installé, un reset NVRAM ?!?!
 

goldwinner

Nouveau membre
30 Mars 2021
8
0
71
Bonjour,
C'est un Macbook Pro 2011. Ce qui est étrange j'ai le même problème sur mon iMac 2012 sur le quel j'ai aussi changé mon HD par un SDD???
J'ai changé sur mon macbook Pro cet sur mon iMac 2011 le HD par des SDD et la même chose sur les 2 les lecteurs CD ne fonctionnent plus!!!!
 

Invité

Pommé
Club MacG
19 Février 2005
8 364
492
21000 ou 22740
Un peu bizarre en effet, j'ai changé des tas de disques durs à plateaux par des SSD sur des MacBook, MacBook Pro, Mini divers (même G4) et aussi des iBook sans avoir jamais de souci avec le graveur (ou lecteur pour les plus vieux en Pata)
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 759
1 667
Angoulême
Un peu bizarre en effet, j'ai changé des tas de disques durs à plateaux par des SSD sur des MacBook, MacBook Pro, Mini divers (même G4) et aussi des iBook sans avoir jamais de souci avec le graveur (ou lecteur pour les plus vieux en Pata)
En même temps, s'il remplace le lecteur optique par un SSD, c'est normal qu'il ne fonctionne plus après ! :D
 
  • Haha
Réactions: Invité

goldwinner

Nouveau membre
30 Mars 2021
8
0
71
tu fais comment ???
J'ai utilisé le soft Carbon copy pour copier les HD. Puis j'ai remplacées HD par des SDD de la même capacité un 1 T pur iMac et 512 pour le Mac Pro.
J'ai redémarré sur les SDD sans problème juste les lecteurs CD sur les 2 machines qui ne détecte même pas le CD (ni le charge et encore moins l'éjecte) Ce qui est bizarre c'es que ça se passe sur 2 machines différentes. Donc qu'une torche soit mal enclenchée je veux bien mais sur 2 machines différentes?? Par contre j'ai retrouvé la rapidité sur les 2 Mac lorsqu'avant il fallait attendre 15 minutes entre la commande et de voir le résultat...
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 877
9 250
Nancy___
Donc qu'une torche soit mal enclenchée
Tu m'étonnes, si tu mets des torches à la place des broches que ça ne fonctionne plus ;)

Le problème est curieux, mais hormis ouvrir dans un premier temps le MBP pour vérifier toutes les connections, je ne vois pas trop…
 

radioman

Membre confirmé
23 Octobre 2007
481
93
Limoges
la question à 2€ : dans infos système est-ce que ces lecteurs apparaissent ?
 

maxou56

Membre d’élite
14 Avril 2020
1 917
392
Lorient
Ce qui est étrange j'ai le même problème sur mon iMac 2012 sur le quel j'ai aussi changé mon HD par un SDD???
Bonjour,
l'iMac 2012 n'a pas de lecteur CD/DVD. Edit: Tu parles plus loin d'un 2011

J'ai changé le HD qui est lecture optique
Non un disque dur n'est pas un lecteur optique, c'est magnétique.

C'est un Macbook Pro 2011
13" ou 15"
Sinon tu n'aurais pas débranché ou touché à la nappe de lecteur DVD lors du démontage?

OAx4EBmMLu6YXuIT.huge.jpeg
OX2dgDgIvZ3eEhFM.huge
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 759
1 667
Angoulême
Ce qui est bizarre c'es que ça se passe sur 2 machines différentes. Donc qu'une torche soit mal enclenchée je veux bien mais sur 2 machines différentes?? Par contre j'ai retrouvé la rapidité sur les 2 Mac lorsqu'avant il fallait attendre 15 minutes entre la commande et de voir le résultat...
es-tu certain que ça fonctionnait AVANT le changement ? quand je dis avant, c'est juste avant, pas 10 ans auparavant ;)