10.14 Mojave Chargement infini ou blocage sur l'écran de déverrouillage après verrouillage

BoredS7

Nouveau membre
16 Juin 2019
2
0
50
Cela arrive sur un MBP 2015 13". Lorsque je verrouille l'écran (en fermant l'ordinateur ou directement depuis le menu pomme) et qu'un peu de temps se passe (pas longtemps, un peu plus d'une minute) et que je réouvre mon ordinateur pour le déverrouiller : j'atterris sur l'écran qui me demande mon mdp de session avec un bouton "annuler" en bas (je ne sais pas à quoi il sert); lorsque j'entre mon mot de passe tout fonctionne et dès que j'appuie sur entrer le formulaire du mot de passe se grise, je ne peux plus rien faire sauf bouger la souris (meme pas cliquer sur les icones de la barre du haut).
Je peux refermer l'écran et le réouvrir mais j'arrive au meme état, et il se peut en plus que le curseur se transforme en roue multicolore tournante.

Concernant les solutions que j'ai essayé : reset le SMC et NVRAM, utiliser le SOS sur l'utilitaire de disque et réinstaller Mojave complètement.

Précision: Cela n'arrive pas lorsque je ferme ma session puis que je ferme l'ordinateur.

Merci d'avance
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 167
1 055
Dole 39
Salut,

Cela n'arrive pas lorsque je ferme ma session puis que je ferme l'ordinateur.

Déjà, pourquoi fermes-tu ta session ? ( d'autres utilisateurs sur ce Mac ? )

Une demande de mot de passe dès l’ouverture est plus simple > Préférences système > Sécurité
 

Invité

Pommé
Club MacG
19 Février 2005
8 359
490
21000 ou 22740

Une demande de mot de passe dès l’ouverture est plus simple > Préférences système > Sécurité

A priori, c'est déjà le cas puisque :
je réouvre mon ordinateur pour le déverrouiller : j'atterris sur l'écran qui me demande mon mdp de session

Peut être une préférence corrompue, mais laquelle ?
D'autant que
Concernant les solutions que j'ai essayé…réinstaller Mojave complètement
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 167
1 055
Dole 39

BoredS7

Nouveau membre
16 Juin 2019
2
0
50
Après une soirée de recherche j'ai trouvé d'où venait mon soucis. Je vais l'écrire ici pour éclaircir des gens si jamais.
Pour une raison quelconque c'est le sleep mode qui fait bugger le mac, le passer en hibernate avec la commande : sudo pmset -a hibernatemode 25 règle le soucis.
Je vous laisse chercher les différences des 2 modes, maintenant que j'ai localisé l'origine du problème je vais continuer mes recherches sur pourquoi ça bug.

Merci quand même à vous, bonne soirée