MacBook Pro Chargeur 65W au lieu de 87W avec Mac OS Bigsur

jojobrax

Membre junior
2 Mai 2011
47
1
Bonjour,

Il y a quelques années (encore sous Hight sierra, je crois) j'étais en déplacement.
J'avais oublié mon chargeur Apple. Je suis donc allé récupérer un chargeur usbc et à l'époque je n'avais trouvé qu'un 65W.
Alors même que la batterie de mon ordi était à plat j'avis pus le recharger.

Maintenant, j'ai ce chargeur à mon travail pour ne pas avoir à transporter le chargeur d'origine.

Mais depuis que je suis passé sur Mac OS Bigsur, il ne rechange plus mon ordinateur (même plus lentement) et surtout, ce qui m'aurait intéressé, c'est de maintenir la charge et ça, il ne le fait pas non plus.

Le chargeur n'est pas du tous reconnue.
J'ai un MacBook Pro 2016 15" Touch Bar

Auriez-vous une explication?

Une solution pour pouvoir encore utiliser ce chargeur de 65W?
 

izel mor

penn ar bed
4 Juin 2020
1 049
109
35
Bonjour,
C'est un peu léger mais la charge devrait tout de même avoir lieu.
As tu essayé le chargeur sur un autre Mac pour éliminer un défaut du chargeur.
Tu as du TB3 avec la charge optimisée de la batterie à 80%. Je ne sais pas l'influence sur les réglages.
Voir Fiche
Depuis BigSur je pense que le chemin est > batterie et non > Economie d'énergie
 

jojobrax

Membre junior
2 Mai 2011
47
1
Bonjour,
C'est un peu léger mais la charge devrait tout de même avoir lieu.
As tu essayé le chargeur sur un autre Mac pour éliminer un défaut du chargeur.
Tu as du TB3 avec la charge optimisée de la batterie à 80%. Je ne sais pas l'influence sur les réglages.
Voir Fiche
Depuis BigSur je pense que le chemin est > batterie et non > Economie d'énergie
Je n’ai pas d'autre Mac donc je ne sais pas, mais pour d'autres appareils ça fonctionne)


Pour la gestion de la batterie, j'avais testé d'enlever l'option, mais sans effet sur mon problème.
 

Anthony

Journaliste @MacG
MacGeneration
Administrateur
Club MacG
28 Octobre 2005
3 257
1 185
metrozendodo.fr
Pour la gestion de la batterie, j'avais testé d'enlever l'option, mais sans effet sur mon problème.
Vérifie quand même bien que tu as désactivé les fonctions d’optimisation de la recharge, en ayant redémarré et réinitialisé le SMC, et laisse passer quelques jours. Après, un chargeur 65 W sur une machine qui demande régulièrement plus de 100 W, ce n’est pas forcément le truc le plus adapté. Mais il devrait au moins être reconnu, ça sent le problème avec le SMC, ça.
 

jojobrax

Membre junior
2 Mai 2011
47
1
Vérifie quand même bien que tu as désactivé les fonctions d’optimisation de la recharge, en ayant redémarré et réinitialisé le SMC, et laisse passer quelques jours. Après, un chargeur 65 W sur une machine qui demande régulièrement plus de 100 W, ce n’est pas forcément le truc le plus adapté. Mais il devrait au moins être reconnu, ça sent le problème avec le SMC, ça.
Reinitialisation SMC et tous est redevenue fonctionnel :) merci beaucoup
 

jojobrax

Membre junior
2 Mai 2011
47
1
Bonjour,

Je reviens vers vous, car ce weekend le problème est revenu cette fois avec mon chargeur Apple.
J'ai un hub Hootoo et lorsque je me branche dessus le Mac chargé.
Et avec le chargeur de 65W branché directement sur le Mac ou via le hub pas de charge.

J'ai réinitialisé SCM sans effet cette fois si :/