MacBook Pro !! Chauffe anormale Carte Mère/CPU GPU (90°C et +..) !! Macbook Pro 13'' fin 2011

MishaBlok

Membre junior
6 Janvier 2020
38
3
24
Almenêches - Orne
Bonjour !

Je crie à l'aide !!

Comme écrit dans l'objet mon soucis est le suivant :

mon ordinateur, un Macbook Pro 13" fin 2011, qui pour le moment tourne sur Yosemite 10.10.5 (je voudrais le passer à High Sierra tantôt), traîne depuis quelques temps (2-3-4 ans je ne sais même plus) un problème de chauffe anormale de la zone carte mère, plus particulièrement la zone CPU/GPU (chauffe : cela indique entre 90°C et 98°C dès le démarrage).

Alors je ne suis pas un dingue d'informatique (je me débrouille grâce aux "pionniers" et en piochant des commandes par ci des conseils par là et pour le moment j'arrivais toujours plutôt bien à mes fins, hallellujah et autocongratulations) mais j'ai tenté des bricolages et je suis allé voir un pro.

Et je l'ai fait ausculté.

Pour le "soigner" j'ai installé un SSD à la place du HD ; enlevé le lecteur de disques (pour le moment rien à sa place) ; détaché les anciennes RAM d'origine (deux de 2GO) et j'en ai mis une de 8GO ; changé la batterie par une neuve et plus performante ; et évidemment j'ai fait remplacer la pâte thermique du CPU qui en devenant trop vieille peut être la cause de mon problème.

Sauf que rien n'y a fait : mon macbook pro 13" fin 2011 fait toujours tourner son ventilateur à plein régime (sauf bien sûr quand je le contrôle avec Macs Fan Control) et chauffe bien trop du côté gauche (zone carte mère - CPU/GPU), que faire ??

Serait-ce un problème lié à la carte mère ? Le gars qui m'a changé le CPU il y a 3-4 semaines l'aurait mal fait (je ne crois pas, notons tout de même que mon ordinateur à la récupération chauffait tout pareil) ? Autre chose... ?

Merci merci à tout.es celles et ceux qui prennent la peine de me lire !
 

MishaBlok

Membre junior
6 Janvier 2020
38
3
24
Almenêches - Orne
J'en profite pour poser une question de plus : sur mon macbook pro 13" fin 2011 est-il convenable de faire tourner 2 SSD (actuellement un SSD, l'emplacement superdrive vide) ou de combiner HDD + SSD ?

Parce que je me dis que SSD 1To + SSD 1To ou 500Go ça peut être sympa.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
38 725
5 022
Nancy___
Quand ta machine surchauffe, poste une copie du Moniteur d'activité / onglet process
 

MishaBlok

Membre junior
6 Janvier 2020
38
3
24
Almenêches - Orne
Merci Sly54 ; mes soucis sont réglés, en grosse partie grâce à vous !

--> https://forums.macg.co/threads/un-doute-sur-mes-disk-apres-commande-diskutil-list.1328269/

Oui oui, j'ai fini par tout demandé sur un seul et même sujet... plus simple. Et qui sait, ça en aidera peut-être plus d'un !

J'en profite encore et toujours... une petite question : comment savoir la qualité de mes ports USB (2.0, 3.0, 3.1, etc...) ?

Cela fait un moment que je cherche et je ne trouve pas. Nulle part sur ma machine je n'arrive à trouver clairement --> USB port 2.0

C'est un MacbookPro 13" late 2011 (a1278) donc j'imagine qu'il est d'office en 2.0.

(j'aimerai me prendre un drive externe, mais en 2.0 ou en 3.0 ?)

Merci !!
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
38 725
5 022
Nancy___
(c'est bon Sly54, j'ai trouvé les caractéristiques, en langage intelligible, de ma machine sur le site Apple)
Sur ta machine, tu peux avoir toutes les infos :
menu pomme (touche alt enfoncée) Information Système / Matériel / USB et là tu as toutes les informations que tu souhaites avoir !
 

Yuls

Membre d’élite
1 Juin 2003
1 034
165
41
Lyon
Dans la liste des process, il y a CleanMyMac, à désinstaller proprement de cette machine, et utiliser Maintenance (choisir la bonne version qui correspond à ton système actuel) qui fait très bien le boulot de purge et d'optimisation, et qui n'embouse pas la machine...

EDIT : Vu ton sujet initial, la purge des malwares a été faite avec Etrecheck si j'ai bien suivi;)
 
Dernière édition:

MishaBlok

Membre junior
6 Janvier 2020
38
3
24
Almenêches - Orne
Sur ta machine, tu peux avoir toutes les infos :
menu pomme (touche alt enfoncée) Information Système / Matériel / USB et là tu as toutes les informations que tu souhaites avoir !
Merci SLy54 ! En effet, bien que je ne trouvais pas dans l'onglet USB une ligne qui m'indiquait clairement USB 2.0 (bon, à partir du moment où c'est indiqué 480 Mb/s, je peux déduire que c'est le cas... non?). Pour mon cerveau un peu brute et formel Apple a prévu la solution! : https://support.apple.com/kb/SP645?locale=fr_FR
Hihihi


Dans la liste des process, il y a CleanMyMac, à désinstaller proprement de cette machine, et utiliser Maintenance (choisir la bonne version qui correspond à ton système actuel) qui fait très bien le boulot de purge et d'optimisation, et qui n'embouse pas la machine...

EDIT : Vu ton sujet initial, la purge des malwares a été faite avec Etrecheck si j'ai bien suivi
Bonjour Yuls ;

CleanMyMac ce n'est pas bien ?

Et oui, on m'a conseillé EtreCheck, et c'est un bonheur ce truc. J'ai pris la version gratuite (14jours) de MalwareBytes qui a fait le ménage !

Je crois que tout va bien sur ce plan là !


Mais je crois que j'aurai encore besoin de vos lumières :

Pour rappel, je tourne sous Yosemite 10.10.5 avec un MacBookPro 13'' late 2011 A1278.

Aujourd'hui j'ai ré-installé à la place de mon Superdrive (que j'ai enlevé depuis belle lurette) mon ancien HDD (j'avais mis un SSD à la place de mon HDD) pour l'utiliser comme stockage interne. Et j'aimerai récupérer quelques trucs dessus (avant tout une partie de la Librairie Itunes, et quelques dossiers) avant de le reformater, de le vider, de le nettoyer de fond en comble.

Sauf que tout mes "utilisateurs" (2) sont bloqués : "Impossible d’ouvrir le dossier « Desktop » car vous ne disposez pas de l’autorisation nécessaire pour afficher son contenu." petit "sens interdit" sur les dossiers.

Pour plus de précision, et je me dis que c'est peut-être la cause, je n'ai, avant d'ouvrir ma machine et de la bidouiller, fais aucune action préalable de préparation de réception du nouveau/ancien disque dur. J'ai juste éteint la machine, dévissé le capot, réalisé toutes les manipulations nécessaires à l'opération puis j'ai révissé, allumé, et c'était parti. Il y a eu un bug de quelques minutes, puis la machine, du moins la session a redémarré toute seule, et depuis tout fonctionne. A part le HDD qui roule un peu des mécaniques, mais rien d'anormal.

Comment faire pour récupérer toutes mes autorisations sur le HDD ?

Comment programmer le HDD pour qu'il ne soit qu'une annexe de mon SSD ?

Merci ! (Si le sujet est déjà existant précisément et résolu, n'hésitez pas à me le dire, je regarde mais ne trouve rien de probant)

Bon déjeuner !
 
Dernière édition:

MishaBlok

Membre junior
6 Janvier 2020
38
3
24
Almenêches - Orne
Ah et j'aimerai en profiter pour le (mon HDD) nettoyer (faire un Etrecheck et un MalwareBytes) dans le même temps. Sauf que, même si il apparaît j'ai l'impression que EtreCheck et MalwareBytes continuent à ne prendre en compte que mon SSD dans leurs rapports et analyses.

(est-ce que tout simplement je dois redémarrer avec comme disque de démarrage mon HDD pour pouvoir l'utiliser ? Mais pourquoi je ne peux le faire en démarrant avec le SSD ? Et si je démarre avec le HDD est-ce que je pourrais accéder au SSD ?)