Mac Pro Choix mac pro 5.1

earthquake

Membre confirmé
5 Novembre 2004
47
2
Bonjour,

Mon macbook pro a définitivement rendu l'âme. J'y ai passé trop d'argent en réparations, je n'ai plus confiance en cette machine. Comme je n'ai pas vraiment besoin d'un portable, je pensais me trouver un macpro 5.1 d'occase.
Est-ce qu'il y a des problèmes connus avec ces machines, des modèles à éviter, des choses à vérifier ? Bref, toute info qui pourra m'aider dans mon choix est bienvenue :)

Merci d'avance !
 

mariol66

Membre actif
15 Août 2015
912
169
41
Gironde
Bonsoir, à ma conaissance, pas de soucis particuliers avec les MacPro 5.1 ce sont des ordis bien conçus et costaud. Par contre ils commencent à avoir de l’age et il faut en être conscient lors de l’achat. Les problèmes peuvent se traduirent par des problèmes de disques dur ou de cartes graphique mais ce sont des composants qu’il te faudra changer pour le mettre à jour et ils sont facile à changer.

Si tu es bricoleur (même si tu ne l’est pas, il y a pleins d’explications sur le forum par exemple), tu peux partir sur un modèle 2009 4.1 et le passer en 5.1 pour ensuite l’upgrader matériellement. C’est ce que j’ai fait, j’ai eu la chance d’acquérir l’ordi de base pour pas cher ce qui m’a permis d’avoir une bonne config pour un peu plus de 1000 €. Si tu parts sur un modèle que tu veux upgrader il faut partir sur la plus petite config la moins chers possible.

Car le plus difficile c’est de s’en procurer un à prix raisonnable parcequ’après tu peux vite rentrer en concurrence avec certains imac (ne pas oublier d’ajouter l’ecran si tu n’en a pas).
 

earthquake

Membre confirmé
5 Novembre 2004
47
2
Merci pour vos réponses.
Je pense avoir trouvé mon bonheur sur ioccasion.
Je vais recupérer le SSD de mon macbook et ça va le faire :)
D'ailleurs, petite question, j'imagine que si je mets les ssd de mon macbook pro directement dans le mac pro, ça va pas marcher ? Il doit falloir que je refasse des instals de mes différents systèmes non ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 818
9 821
Nancy___
Pour Sierra, aucun problème.
Pour Lion, ça dépendra de ton futur MP : les modèles 2012 étant livrés d'origine avec 10.7.3, il te faudrait au minimum cet OS pour démarrer un MP2012.
 

earthquake

Membre confirmé
5 Novembre 2004
47
2
Merci pour ta réponse.
Je ne suis pas certain d'avoir compris pour Lion, tu veux dire que si j'ai moins de 10.7.3, je ne pourrais pas démarrer un MP2012 ?
Je ne me souviens plus de la version de Lion que j'ai mais je mettais à jour régulièrement, je pense que j'ai la dernière donc. La machine que je pense acheter est une de 2010.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 818
9 821
Nancy___
Merci pour ta réponse.
Je ne suis pas certain d'avoir compris pour Lion, tu veux dire que si j'ai moins de 10.7.3, je ne pourrais pas démarrer un MP2012 ?
C'est ça.


Je ne me souviens plus de la version de Lion que j'ai mais je mettais à jour régulièrement, je pense que j'ai la dernière donc. La machine que je pense acheter est une de 2010.
Donc pas de problème.
 

Yuls

Membre expert
Club MacG
1 Juin 2003
1 039
165
42
Lyon
Autre suggestion pour brancher ton SSD de boot sur ton MacPro 5.1, et avoir la vitesse du SATA 3 sur l'un des slots d'extension PCI-Express (au lieu du SATA 2 d'origine de la carte mère), c'est une carte AccelsiorS de chez OWC :

OWCSSDACL6G.S_hero.jpg


Le SSD (de la marque de ton choix Crucial ou Samsung) se connecte et visse sur la carte PCI avec 4 vis :

OWCSSDACL6G.S_gall3.jpg

Testé et approuvé sur un MacPro 5.1 d'un pote qui tourne sous ElCapitan, carte parfaitement reconnue au boot, pas besoin d'installer des drivers.

=> https://www.macway.com/fr/product/100416/owc-accelsior-s-carte-dextension-pcie-20-pour-ssd-sata.html