iMac choix ram iMac fin 2012

jeantro

Membre actif
26 Mai 2006
485
24
56
users.pandora.be
depuis l'installation de High Sierra j'ai des plantages successifs en utilisant la dernière version de Photoshop et Lightroom Classic tous ce bloque puis au bout d'un certain temps il reboot.

J'ai actuellement un iMac fin 2012 équipé de 8Go ce qui est peut-être un peu limité provoque ces bugs.

je voudrai le booster en ajoutant deux barrettes de 8go. Avant de le commander et pour ne pas faire d'erreur vous pouvez me confirmer que c'est bien ce modèle. Il existe deux modèles la DDR3 et la DDR3 L

merci par avance

je pense que celle-ci convient

https://www.amazon.fr/Komputerbay-M...&sr=8-2&keywords=pc3-12800+ddr3+1600+mhz+16go
 
Dernière édition:
D

Deleted member 1099514

Invité
Salut

Ce n'est pas le manque de mémoire qui peut provoquer des plantages. Des ralentissements certes, mais pas des plantages.
Perso je me fie au site Crucial pour la mémoire.
Ton iMac c'est un 21" ou 27"?

Tu devrais passer les tests Hardware.
 
Dernière édition par un modérateur:

jeantro

Membre actif
26 Mai 2006
485
24
56
users.pandora.be
Salut

Ce n'est pas le manque de mémoire qui peut provoquer des plantages. Des ralentissements certes, mais pas des plantages.
Perso je me fie au site Crucial pour la mémoire.
Ton iMac c'est un 21" ou 27"?

Tu devrais passer les tests Hardware.


salut et merci pour ton aide toujours utile

c'est ce que je me dis aussi, mais la chose étrange c'est que le problème arrive lorsque j'utilise beaucoup de ressource par exemple ouverture d'un fichier RAW de Lightroom vers Photoshop hier j'ai du redémarrer pratiquement trois fois de suite à chaque fois que je faisais l'opération et que j'essayais en plus de surfer sur le net pouf blocage attente quelques minutes pour re-boot sans aucun message au re-demarrage. ceci n'arrive pas apparemment lorsque je n'utilise pas ces logiciels, mais bon c'est mon utilisation première donc je ne peux pas m'en passé.
pour info j'ai fini par faire une installation propre sur mon disque externe SSD Thunderbolt formater par la méthode que tu m'avais donné (terminal) juste avec le minimum d'application mais le problème persiste.
je viens d'effectuer un Hardware test Apple il me dit que tout est en ordre aucun problème décelé.

c'est pour cela qu'en dernier recours je me dis qu'ajouter de la Ram ça éviterai ce problème de ralentissement suivi de blocage.
 
D

Deleted member 1099514

Invité
Passe les tests Hardware ( tests approfondis) Tu as peut être une barrette mémoire HS. Tu peux aussi en retirer une puis l'autre pour vérifier.
 

jeantro

Membre actif
26 Mai 2006
485
24
56
users.pandora.be
test effectué plus d'une demie heure. résultat aucun problème détecté.

à ton avis même si cela n'apportera rien concernant mon problème en augmentant la mémoire, ceci vaut-il le coup malgré tout de passer de 8go à 24go ?
si ça ne ce vois pas ce n'est pas la peine de mettre 130€ pour rien
 

jeantro

Membre actif
26 Mai 2006
485
24
56
users.pandora.be
je viens de trouver moniteur d'activité désolé pour ce message

sinon je viens de faire un contrôle en utilisant Lightroom + photoshop + traitement nik'software+ video sur youtube en route et je ne dépasse pas les 6go donc 16go en plus ne m'apporteront rien

le problème doit être ailleurs mais ou t-elle est la question
 
Dernière édition:
D

Deleted member 1099514

Invité
As-tu essayé de retirer une barrette mémoire, de laisser tourner un jour ou 2 et si pas de plantage retirer celle en place et mettre l'autre?
 

jeantro

Membre actif
26 Mai 2006
485
24
56
users.pandora.be
As-tu essayé de retirer une barrette mémoire, de laisser tourner un jour ou 2 et si pas de plantage retirer celle en place et mettre l'autre?


Pourquoi pas je ne suis pas à ça près j’ai tous les jours des blocages d’ailleurs Il vient de planter à l’instant (Photoshop lightroom oblige) avec 4go ça le forcera à travailler différemment vu qu’il manquera de ram

J’aimerai bien avoir un rapport de ces plantages j’aurai peut-être un indice sur ce qui cloche mais malheureusement il n’affiche rien après le reboot
 

jeantro

Membre actif
26 Mai 2006
485
24
56
users.pandora.be
Que te renvoie dans le terminal un :

ls -l /Library/Logs/DiagnosticReports/*2017-11-29*

tu es d'une aide précieuse je te remercie peut-être que tu arriveras trouver l'issu à mon problème

voici ce que j'obtiens avec ta commande

Bloc de code:
-rw-rw----@ 1 root         _analyticsusers  137618 29 nov 17:01 /Library/Logs/DiagnosticReports/Adobe Lightroom Classic_2017-11-29-170117_iMac-de-yannick.wakeups_resource.diag

-rw-rw----@ 1 root         _analyticsusers   10526 29 nov 14:44 /Library/Logs/DiagnosticReports/Adobe Photoshop CC 2018_2017-11-29-144432_iMac-de-yannick.wakeups_resource.diag

-rw-rw----@ 1 _analyticsd  _analyticsusers     314 29 nov 10:55 /Library/Logs/DiagnosticReports/Analytics_2017-11-29-105538_iMac-de-yannick.core_analytics

-rw-rw----@ 1 root         _analyticsusers  166542 29 nov 13:34 /Library/Logs/DiagnosticReports/WindowServer_2017-11-29-133449_iMac-de-yannick.wakeups_resource.diag

-rw-rw----@ 1 root         _analyticsusers   64909 29 nov 10:58 /Library/Logs/DiagnosticReports/com.apple.WebKit.WebContent_2017-11-29-105824_iMac-de-yannick.memory_resource.diag

-rw-rw----@ 1 root         _analyticsusers    2510 29 nov 16:55 /Library/Logs/DiagnosticReports/lsd_2017-11-29-165547_iMac-de-yannick.memory_resource.diag

-rw-rw----@ 1 root         _analyticsusers    2506 29 nov 17:10 /Library/Logs/DiagnosticReports/mdworker_2017-11-29-171015_iMac-de-yannick.memory_resource.diag

-rw-rw----@ 1 root         _analyticsusers     659 29 nov 12:20 /Library/Logs/DiagnosticReports/xrdd_2017-11-29-122050_iMac-de-yannick.wakeups_resource.diag

-rw-rw----@ 1 root         _analyticsusers     659 29 nov 13:18 /Library/Logs/DiagnosticReports/xrdd_2017-11-29-131817_iMac-de-yannick.wakeups_resource.diag

-rw-rw----@ 1 root         _analyticsusers     659 29 nov 16:54 /Library/Logs/DiagnosticReports/xrdd_2017-11-29-165417_iMac-de-yannick.wakeups_resource.diag
 

jeantro

Membre actif
26 Mai 2006
485
24
56
users.pandora.be
A quelle heure le dernier "plantage" ?
Tu le trouves dans la liste?
17h10

sinon cette fois ci j'ai du faire le reboot manuel sinon l'écran resté figé

au re-demarrage je relance le processus entre Lightroom et photoshop et au moment ou photoshop s'apprête à ouvrir le fichier RAW rebelote la souris ce bloque j'ai laissé en route le moniteur d'activité en voici une copie par contre cette fois-ci il c'est débloqué tout seul

 

jeantro

Membre actif
26 Mai 2006
485
24
56
users.pandora.be
Et que renvoie un :
ls /Library/Logs/CrashReporter/*2017-11-29*


voici la réponse
/Library/Logs/CrashReporter/*2017-11-29*

ls: /Library/Logs/CrashReporter/*2017-11-29*: No such file or directory

désolé pour la photo inversée mais on voit encore une fois la mémoire dans le rouge tu penses pas que ça vient d'une saturation de la mémoire ?
 
D

Deleted member 1099514

Invité
Je te conseille comme dit précédemment de retirer une barrette puis de tester.
Ensuite tu testes l'autre.