• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Civilization III

-anonyme-

Légende
26 Février 2001
66 286
2 667
Dans Civilization III, j'ai apparemment un bug (alors que le jeu est neuf). Il me manque un fichier :
Art/Units/SamouraÔs/SamouraÔs.INI.
Quelqu'un peut-il me dire sur quel site je peux le télécharger et pour Mac. Merci
 

TDUR

Membre junior
21 Avril 2003
77
0
C'est le ï qui ne passe pas, il faut renommer le dossier samouraï en "SamouraÔs" dans le dossier Art/units

Et j'allait oublier qu'il fallait faire de même pour le fichier .INI pour avoir un jolie "SamouraÔs.INI".
 

JB

Membre confirmé
31 Janvier 2000
267
11
45
Paris, ex-Clermontois
Rigolo, j'ai eu la même chose. Voyant le caractère bizarre dans le message d'erreur, j'avais dupliqué (sécurité quand tu nous tiens) le fichier .ini, puis suite à un plantage plus tard, l'ensemble du dossier. Effectivement ça marche impécable ensuite (heureusement, j'étais en train de gagner, je pouvais pas laisser tomber :)

Enfin bon, ça rassure pas sur le niveau des tests post-localisation...
 

quetzalk

Membre d’élite
Club MacG
23 Avril 2002
3 935
598
117
Oompa-Loompa
perso.wanadoo.fr
le plus dur avec ce bug c'est qu'il ne se manifeste que vers le moyen age, lorsque le jeu va "chercher" les Samouraïs... et le plantage agace, mais alors beaucoup beaucoup...
la solution est heureusement simple... à condition de ne pas oublier de refaire la manip si on réinstalle