Classic veut pas se lancer sur Panther

brubru

Membre junior
1 Décembre 2003
74
3
Je viens de faire un install de Panther, ainsi qu 'une de Classic (OS 9.2). Quand je veux configurer Classic (dans les préférences) ou lancer une applis classic, ca me dit :

"La mise à jour des fichiers propres à Classic présente un probleme" et
"Classic n'a pas pu mettre à jour ses fichiers dans le Dossier systeme de "MonMac"

Juste avant, il conseille d'uptader Quicktime mais j'y arrive pas.

Quelqu'un aurait une idée ? J'ai essayé de changer les autorisations, rien n'y fait...

Merci de votre réponse !
Brubru
 

Dan le breton

Membre émérite
14 Mai 2002
643
26
75
Bretagne
est ce que je comprends ? tu installe Panther puis tu installe OS 9.2.2 pas l la 9.2 tu mets donc Applications OS9 et Dossier système dans la racine de ton disque tu vas dans les pref de panther et OS9 classic tu fais la recherche et ton systeme doit apparaitre tu le lance il te demande la mise à jour ok et c'est parti
si pas cela ou cela coince 9.2.2 ? plus de precision kenavo
 

brubru

Membre junior
1 Décembre 2003
74
3
En fait, d'abord, je n'ai pas fait une Clean Install. J'ai installé OSX.3 sur 10.2.8 (j'avais Classic AVANT et ça fonctionnait). Avant l'install j'ai défragmenté.

Depuis l'install, j'ai fait la mise à jour en 10.3.1 et ça a l'air de rouler. Il m'a un peu pris la tête car j'ai mis un autre nom d'admin et donc il m'a créé un autre compte... et après quelques petites manips, j'ai pu refaire fonctionner Mail, MSN, iChat, et a priori toutes les applis "contenues avec l'OS" (pas encore tout essayé les applis tierces).

Sauf Classic qui en se lançant me dit que Quicktime doit étre updaté et aussitot me sort le panneau sur le Dossier Systeme, blablabla. Et se referme aussitot. Je veux dire : Classic n'a pas le temps de se lancer.

Dans les Préférences Classic de OS X, il est bien "reconnu", en tout cas le dossier System. Mais ne se lance pas.

Je ne sais pas si c'est un probleme d'autorisation, je dévérouille tous les dossiers, mais rien, nada. J'ai reinstallé OS 9.2.2 (c'est bien celui ci et pas le 9.2), l'install se passe bien mais rien à faire ça bug. Ca fait ch*** car j'en ai besoin pour une ou deux applis...

Je vais tenter de reboot en 9.2.2 pour voir...

A+
Brubru
 

brubru

Membre junior
1 Décembre 2003
74
3
Bon, j'ai rebooté sous Classic. Il m'a en fait de personnaliser mon mac en demandant le nom, l'adresse, etc etc et j'ai pu l'utiliser sans probleme. J'ai meme lancé un connexion internet en demandantune mise à jour (il a juste proposé la mise à jour de iSync que je n'utilise pas a priori, mais PAS de MàJ pour OS 9 - j'ai donc bien la dernière version.

Bref, je rereboot sous OS X et là, je me dis que ben si je peux utiliser l'OS 9, il va bien me lancer Classic sous X,...

... Et bien NON !

Toujours pas !

Certes, il ne me met plus que Quicktime est à updater (je l'ai bien fait sous OS 9) mais il ne me lance toujours pas Classic (sous X). Il m'affiche le meme panneau qu'au début. :/

Pourtant il me montre bien le petit logo "9" dans la barre des Menus, ainsi que le sous menu "Dossier Pomme" avec les éléments OS9.

Mais quelque chose bloque et je sais pas quoi...