Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Clavier et OS X

Discussion dans 'macOS' créé par bortek.fr, 16 Mai 2002.

Modérateurs: Aliboron, bompi, daffyb
  1. bortek.fr

    bortek.fr Membre junior

    Inscrit:
    27 Juillet 2001
    Messages:
    68
    J'aime reçus:
    0
    Comment bloquer une fois pour toute le clavier en français ? Lorsque je lance une application en US, certaines fois le clavier passe en version US (drapeau dans la barre des menus). Je le décoche a chaque fois dans les préférences mais il revient régulièrement. Un bug ?
     
  2. r e m y

    r e m y Cas clinique
    Club MacG

    Inscrit:
    4 Novembre 2000
    Messages:
    41 437
    J'aime reçus:
    4 217
    Je n'ai pas d'OS X sous la main, donc j'écris de mémoire... Dans le tableau de préférences Clavier, il y a une option à décocher. Ca s'appelle gestion intelligente du clavier ou un truc comme ça.

    C'est une option qui a pour but au lancement d'une application de switcher sur le clavier le mieux adapté en fonction du choix de langue de l'application en question, et il me semble que si on lance une application qui n'est pas localisée en français, ça fait passer à un clavier US....
     
  3. bortek.fr

    bortek.fr Membre junior

    Inscrit:
    27 Juillet 2001
    Messages:
    68
    J'aime reçus:
    0
    Ce doit etre dans International>menu Clavier>Options>Synchronisation Police/Clavier ? non ?

    Merci en tout cas.

    Putain c'est super mal écrit leur texte : "Si la police et le clavier sont synchronisés, le menu Clavier bascule sur le cript de texte cliqué ou sélectionné"

    Ils pouvaient faire plus abscons ou alors c'est moi qui comprends rien ?
     
  4. r e m y

    r e m y Cas clinique
    Club MacG

    Inscrit:
    4 Novembre 2000
    Messages:
    41 437
    J'aime reçus:
    4 217
    oui c'est assez incompréhensible... mais est-ce que ton souci est résolu en décochant cette option?
     
  5. bortek.fr

    bortek.fr Membre junior

    Inscrit:
    27 Juillet 2001
    Messages:
    68
    J'aime reçus:
    0
    Oui pour l'instant ca a l'air bon. Merci encore...
     
  6. bortek.fr

    bortek.fr Membre junior

    Inscrit:
    27 Juillet 2001
    Messages:
    68
    J'aime reçus:
    0
    En fait ca n'a pas résolu grand chose, J'ai toujours le même pb lorsque je lance une appli us en premier, le clavier bascule en US même avec l'option décochée.

    Quelqu'un a une autre idée
     
  7. myckmack

    myckmack Membre d’élite
    Club MacG

    Inscrit:
    6 Octobre 2001
    Messages:
    2 748
    J'aime reçus:
    17
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par bortek.fr:
    En fait ca n'a pas résolu grand chose, J'ai toujours le même pb lorsque je lance une appli us en premier, le clavier bascule en US même avec l'option décochée.

    Quelqu'un a une autre idée
    <HR></BLOCKQUOTE>
    Décoche les deux cases à cocher des options.
     
  8. bortek.fr

    bortek.fr Membre junior

    Inscrit:
    27 Juillet 2001
    Messages:
    68
    J'aime reçus:
    0
    Déja fait même pb si la premiere appli que je lance est US.
     
  9. Carbonized

    Carbonized Membre confirmé

    Inscrit:
    20 Avril 2002
    Messages:
    266
    J'aime reçus:
    0
    Moi j ai un petit prob, le signe € apparait sur mon clavier, mais ne marche pas...

    Pour le faire, je dois appuyer sur alt/shift/r

    J ai regarde sur l utilitaire du clavier, mais rien n apparait sur la touche € (meme avec toutes les combinaisons)

    Je suis bien sur le clavier Francais numerique, alors pourkoi cette maudite touche ne fonctionne pas ??? je ne peux faire ke : $ ¥ * ‚
     
  10. bortek.fr

    bortek.fr Membre junior

    Inscrit:
    27 Juillet 2001
    Messages:
    68
    J'aime reçus:
    0
    Ca ca dépend de la Police utilisée. Certaines ne supportent pas le symbole €.

    Change de police et prends en une qui a ce symbole euro.

    A+
     
  11. _gromit_

    _gromit_ Membre confirmé

    Inscrit:
    15 Mai 2000
    Messages:
    458
    J'aime reçus:
    5
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Carbonized:
    Pour le faire, je dois appuyer sur alt/shift/r<HR></BLOCKQUOTE>

    Essaie de faire [Alt]-[$]

    chez moi ça marche avec cette combinaison de touches

    €€€€€€€€€€
    héhé [​IMG]
     
  12. Carbonized

    Carbonized Membre confirmé

    Inscrit:
    20 Avril 2002
    Messages:
    266
    J'aime reçus:
    0
    Mouairf non, ya pas moyen....

    [alt]+[$] ca me fait : [‚]

    Mon mac est un G4 americain de chez macway...mais pourtant osX est multilingue, et le clavier est FR.
     
  13. SergeD

    SergeD Membre émérite

    Inscrit:
    16 Février 2001
    Messages:
    900
    J'aime reçus:
    27
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Carbonized:

    Je suis bien sur le clavier Francais numerique, alors pourkoi cette maudite touche ne fonctionne pas ??? je ne peux faire ke : $ ¥ * ‚
    <HR></BLOCKQUOTE>

    Bonsoir,
    à mon avis il faut être en clavier Français (tout court, pas numérique).
    @+
     
  14. bortek.fr

    bortek.fr Membre junior

    Inscrit:
    27 Juillet 2001
    Messages:
    68
    J'aime reçus:
    0
    Euh et pour mon pb de langue ?
     
  15. _gromit_

    _gromit_ Membre confirmé

    Inscrit:
    15 Mai 2000
    Messages:
    458
    J'aime reçus:
    5
    Pour Carbonized
    Je me souviens d'un ancien sujet sur ce forum traitant ce problème... mais impossible de faire une recherche sur ce satané forum !

    [28 mai 2002 : message édité par _gromit_]

    [28 mai 2002 : message édité par _gromit_]
     
  16. myckmack

    myckmack Membre d’élite
    Club MacG

    Inscrit:
    6 Octobre 2001
    Messages:
    2 748
    J'aime reçus:
    17
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par bortek.fr:
    Euh et pour mon pb de langue ?<HR></BLOCKQUOTE>
    Quel est ton système ?
     
  17. bortek.fr

    bortek.fr Membre junior

    Inscrit:
    27 Juillet 2001
    Messages:
    68
    J'aime reçus:
    0
    Mac Os X 10.1.4.
     
  18. huexley

    huexley fait des bulles…
    Modérateur Club MacG

    Inscrit:
    1 Octobre 2001
    Messages:
    8 294
    J'aime reçus:
    780
    Pour mon pb de clavier j ai procédé différement, j ai supprimé les configs autre que la francaise dans /prefs Systeme/International/Menu Clavier.

    comme il ne rete que la config francaise je suis tranquille car il ne peut pas bascule
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple