Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

clavier et trackpad en rade

Discussion dans 'Mac portables' créé par Giam_, 18 Août 2008.

Modérateurs: macinside, Sly54
  1. Giam_

    Giam_ Membre émérite

    Inscrit:
    1 Décembre 2004
    Messages:
    786
    J'aime reçus:
    32
    suite à la connexion d'une clé usb tierce et un copier/coller de fichier, le trackpad et le clavier n'ont plus répondu
    je vous écrit avec un clavier/souris Dell filaire.... connecté usb

    une idée pour dépannage ?
     
  2. gabou009

    gabou009 Membre confirmé

    Inscrit:
    12 Août 2008
    Messages:
    197
    J'aime reçus:
    11
    SAV!!! ou suprimé le fichier et réinstaller complètement OS X
     
  3. Giam_

    Giam_ Membre émérite

    Inscrit:
    1 Décembre 2004
    Messages:
    786
    J'aime reçus:
    32
    Certes. Mais il m'intéresse d'avoir des pistes, à propos des causes potentiels... parce que la garantie n'est plus.
     
  4. Arlequin

    Arlequin Membre masqué
    Club MacG

    Inscrit:
    4 Août 2004
    Messages:
    12 229
    J'aime reçus:
    983
    tu as déplacé des fichiers système ?

    sinon, teste sur une autre session/autre utilisateur

    si c'est ok cela ne sera qu'un soucis logiciel, préférence corrompue par ex. , on avisera

    si ça ne marche pas, soucis matériel très probablement... quoique j'ai du mal à comprendre le lien avec une clé usb et un transfert de fichier..

    à+

    élégant comme procédure.....:siffle:
     
    Giam_ aime ça.
  5. Giam_

    Giam_ Membre émérite

    Inscrit:
    1 Décembre 2004
    Messages:
    786
    J'aime reçus:
    32
    le changement de session a en effet été sauveur :eek::nailbiting::up:

    et de retour sur la session admin, cela fonctionne de nouveau !:D

    une réinstallation générale je crois sera utile à l'avenir je crois
     
  6. Arlequin

    Arlequin Membre masqué
    Club MacG

    Inscrit:
    4 Août 2004
    Messages:
    12 229
    J'aime reçus:
    983
    tu crois, tu crois ?
    :D

    Cela dit, ce n'est pas le fait de passer d'une session à l'autre qui a pu rêgler le problème....

    tant mieux si ça marche, mais à ta place, je commencerais à faire un peu le ménage :cool:..

    et conseil habituel: FAIRE UN BACKUP ! (on ne le répètera jamais assez) :up:

    à+
     
  7. gabou009

    gabou009 Membre confirmé

    Inscrit:
    12 Août 2008
    Messages:
    197
    J'aime reçus:
    11
    Moi je pensais qu'il avait mis un virus dans son ordi c'est pour sa que j'ai proposé une réinstallation de OS X

    mais le "SAV!!!"c'est juste que je me suis trompé de sujet :siffle::rose: et que je ne l'ai pas remarquer après! :D lol:bebe:
     
Modérateurs: macinside, Sly54
Chargement...