• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Clignotement écran, problèmes démarage, puis écran de couleur.

Skeudenner

Nouveau membre
12 Mars 2012
3
0
Bonjour à tous,

Je fais face à un problème assez important avec mon iMac 27".

J'ai recherché des éventuelles réponses sur des sujets existants ici et ailleurs sur le net, et essayé plusieurs choses, mais rien ne fonctionne.

Voici les symptômes dans l'ordre:

Je faisais mes affaires tranquillement sur mon ordi, quand soudain apparaissent de fines banderoles verticales jaunes/oranges pendant quelques secondes, puis clignotements blancs forts et rapides genre stroboscope. Le son continuait, j'écoutais de la musique.
Je force l'arrêt avec le bouton.
Je lui fais faire une pause.
Je rallume, écran gris de démarrage, puis rien.
Je réitère en réinitialisant la PRAM, je maintiens pendant 4 "dongs", toujours rien.
Je lance en single mode, je lance fsck -fy pour réparer le volume. Redémarrage. Là ça fonctionne.
Je fais mes trucs sur l'ordi, tout va bien, j'éteins quand j'ai fini.

Le lendemain, l'ordi se lance pas, rebelote bloqué sur la pomme cette fois. Je réitère donc la réparation du volume, il se lance, j'ouvre ma session, je commence à faire mes affaires, et là, écran cyan d'un coup. Puis bleu quelques secondes après.
Je lis sur le net que ça peut être du à la température. Je télécharge un widget de contrôle, rien d'anormal.
Et depuis, à chaque fois que je l'allume, au bout de quelques secondes ou minutes, ça dépend, (jamais bien longtemps) j'ai un écran de couleur (en général sous forme de fines lignes verticales, soit bleu, soir gris foncé, soit noir, soit bleu très rapide puis noir, etc... et le rétroéclairage fonctionne toujours.
Par contre plus de son cette fois pendant les erreurs.
Les ventilos ont l'air de fonctionner normalement au bruit.


Est-ce que vous avez une idée quant à la source du problème, où sur comment le régler?

Merci d'avance.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 361
3 135
Et depuis, à chaque fois que je l'allume, au bout de quelques secondes ou minutes, ça dépend, (jamais bien longtemps) j'ai un écran de couleur (en général sous forme de fines lignes verticales, soit bleu, soir gris foncé, soit noir, soit bleu très rapide puis noir, etc... et le rétroéclairage fonctionne toujours.
Ca sent un grave problème avec la carte graphique.

Quelle année ton iMac ?

Es-tu dans ce cas de figure... https://support.apple.com/fr-fr/HT203787 ... ?