Clonage OS cause partition trop petite

itwt

Membre junior
3 Juin 2003
15
0
46
www.skipass.com
bonjour les gens,

bon, voilà je ne sais plus pourquoi mais à un moment, à l'installation de Panther sur mon Alu 15, je me suis mis dans l'idée de partitionner le disque (60Go).
Très stupidement, à l'usage il s'avère que la partition réservée à l'OS est trop faible (6 GO) et ce malgré mes multiples déplacements d'éléments... Celà devient pénible.

Bref, ma question : est il possible de cloner ma partition OS pour la réinstaller ensuite sur le disque formaté... histoire de pas devoir tout reconfigurer...
J'ai sous la main : un disque firewire externe & Personal Backup (qui permet de cloner)

merci d'avance
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 731
53
terra amata
jpmiss.free.fr
Oui CCC est genial! Ne pas oublier de cocher "prepare bootable" dans les pref.

Par contre j'avais cru comprendre que la fonction "restaurer" d'utilitaire de disque (panther) permettait la meme chose. J'ai fait le test: ca copie bien l'integralité du disque mais il doit manquer un truc (ou alors j'ai merdé): le disque de destination est reconnu comme bootable dans les pref demarrage mais impossible de demarrer dessus. Je suis donc revenu a CCC...
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 731
53
terra amata
jpmiss.free.fr
Tu lance utilitaire de disque depuis ton systeme actif, tu selectionne le disque de destination et tu formate (avec ou sans partitionnement) au format HFS+. Et zou t'as plus qu'a lancer CCC.
 

itwt

Membre junior
3 Juin 2003
15
0
46
www.skipass.com
dernière chose : si pour aller plus vite et éviter de jongler avec mon disque externe, j'utilise CCC pour placer l'OS sur la grosse partition (50 Go), est ce que CCC va écraser la cible avec le contenu de ma 1ere partition (OS) ou va t il simplement ajouter un systeme bootable sans détruire les données déjà présentes?

merci!
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 731
53
terra amata
jpmiss.free.fr
itwt a dit:
dernière chose : si pour aller plus vite et éviter de jongler avec mon disque externe, j'utilise CCC pour placer l'OS sur la grosse partition (50 Go), est ce que CCC va écraser la cible avec le contenu de ma 1ere partition (OS) ou va t il simplement ajouter un systeme bootable sans détruire les données déjà présentes?

merci!
regarde dans les prefs de CCC...
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 731
53
terra amata
jpmiss.free.fr
Si non qq'un a deja essayé de cloner son systeme avec "restauration" d'utilitaire de disque (10.3) ou y a que moi?
Et si oui avez vous reussi a booter sur le clone?
 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
jpmiss a dit:
Si non qq'un a deja essayé de cloner son systeme avec "restauration" d'utilitaire de disque (10.3) ou y a que moi?
Et si oui avez vous reussi a booter sur le clone?
J'avais essayé dès que j'ai eu Panther (après avoir formaté mon HD FireWire) : pas de problème de boot. Ensuite, j'ai eu besoin de le refaire (quand je suis passé en 10.3.1 ou 10.3.2) : impossible (il m'affichait un message du type "votre périphérique est déconnecté" alors qu'il était branché correctement). Depuis, je suis passé à CCC.
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 731
53
terra amata
jpmiss.free.fr
Ben moi j'etais en 10.3.2 quand j'ai essayé.
J'ai eu aucune alerte. Mais lors du boot que dalle! J'avais cloné mon systeme principal vers une partition d'un DD ext FW qui comporte une autre petite partittion pourvue d'un systeme minimal et de logiciels de maintenance. Eh ben rien a faire il faisait rien qu'a demarer sur la petite partition d'entretient le bougre!
Du coup un coup d'utilitaire disque pour effacer ce clone foireux, un coup de CCC et hop ca marche


Pas encore au point la fonction "restauration"...
 

mac_a_mi_temps

Membre junior
7 Février 2006
23
0
47
Si non qq'un a deja essayé de cloner son systeme avec "restauration" d'utilitaire de disque (10.3) ou y a que moi?
Et si oui avez vous reussi a booter sur le clone?
JPMISS, je comprend ton désaroi, je suis en plein dedans et j'ai le même problème...et laisse moi te dire que j'ai essayé, étant bien sur convaincu que l'Utilitaire de disque et ses options de restaurations allaient bien fonctionné...Et bien non, rien de rien, voici mes cas:

Problème sur imac 333 Mhz, 256 mo de Ram, un minuscule 6Go de disque dur. Le problème ici est la taille du DD, un ordinateur que j'avais monté pour ma mère, donc installation original de OS X 10.3.9 sur le 6 Go, vite rempli. Je me décide donc de lui reprendre l'ordinateur pour y installer un beau 15 Go qui fera parfaitement l'affaire. Je fais la copie du disque dur de 6Go par l'utilitaire de disque, je copie tout ca sur un disque dur externe de 75Go Western digital en UBS (1!!!!)...terriblement lent, mais bon. Tout est copié, je jete un oeil, c'est dessus. J'enlève le minuscule Go pour y mettre le Maxtor 15 Go, étant donné ici qu'il s'agit d'un imac 333, il faut impérativement faire une partition de 8Go ou moins pour l'installation de os x 10.3.9...se que je fais en démarrant (touche C appuyée) sur le CD de L'OS X en question...je formatte, je vérifie, message: 2 volumes HFS, en vert, donc c'est ok. Je vais ensuite dans la restauration, je prend la source (nommée sauvegarde) du DD externe, je place la destination (nouveau DD) fraichement formatté...Je lance le tout...Copie....Copie...ca avance, mais terriblement lentement, en fait, je vais pas le regarder, je le laisse aller...repasse 2 heures plus tard, ERREUR(2)...ordinateur gelé. Je recommence le processus, tente de reformatter le DD...Erreur -10000, disque non démontable.

Ok que je me dis, problème "hardware", problème de disque...Je prend un autre disque dur NEUF ce coup-ci, un baracuda de 40 Go en me disant: maman va pouvoir mettre de la photo de famille là dessus... Même processus... L'opération terminée, impatient je redémarre en me disant que c'était gagné...et bien non, le imac me montre le (?) en alternance avec le petit visage souriant, l'ordinateur ne voit donc rien du tout, recommence...toujours rien.

Autre stratégie: Ok, j'enlève de nouveau 40Go du imac, je le met en esclave dans ma tour G4 qui ne m'a jamais fait de faux bonds...Je reformatte le disque de 40 Go dans l'utilitaire de disque, le DD externe est accroché correctement et vu par mon G4...je partitionne bien sur un petit 8Go ou je mettrai OS X pour le imac une fois l'opération complétée...La copie ne s'est pas bien terminé, laissant mon G4 "gelé" sur place... J'ai répété l'opération identique pendant la nuit, au matin, le G4 n'était pas "gelé", tout semblait ok...dès que je rentrerai du boulot ce soir, j'installerai le DD dans le imac 333 pour voir si tout a fonctionné...Mais j'ai un doute, un gros doute...donc la fonction IMAGE (que j'ai aussi testé) autant que la restauration...c'est bien fait, c'est joli, ca ne se retrouve pas sur PC....Mais mon opinion pour l'instant, c'est que ca ne fonctionne pas du tout...Pourquoi? Je l'ignore, j'ai du mal à croire que ces fonctionnalités sont disponibles dans l'utilitaire de disque et qu'elles ne fonctionnent pas...pourant, aucun bons résultats pour le moment et je suis très décu de tout ca...et comme vous que j'ai lu, je vais devoir aller chercher le CCC ou autre type de programme de clonage du genre pour enfin réussir se que je n'arrive pas à faire de suite sur une interface qui pourtant me propose...un semblant de solution.

Bonne chance à tous.
Mac à mis temps...et pour cause!