iMac Comment forcer le démarrage d'un port Thunderbolt ?

Phil_tlse

Nouveau membre
12 Mai 2020
4
0
41
Bonjour à tous,

J'ai un problème à vous soumettre:
J'ai voulu donner un coup de jeune à mon iMac27" de fin 2013 en achetant un SSD externe (samsung X5) pour y installer MacOS Catalina.

Il m'a fallu pour ce faire acheter la connectique thunderbolt 2 > thunderbolt 3 + un dock pour alimenter le SSD.

J'ai regardé tous les tutoriels possibles pour tout configurer correctement, tout semblait donc réuni pour que ça fonctionne, mais c'est un échec.
Mon dock ne veut pas activer le port thunderbolt au stade de l'écran de démarrage quand je veux choisir le lecteur à lancer.
Sauriez vous comment forcer l'alimentation de ce port au démarrage du Mac ?
Merci

Ps: Si ça se trouve je suis sur la mauvaise piste, mais c'est la piste la plus logique à mon sens.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
46 148
8 027
Nancy___
Mais un SSD se branche directement sur le port TB3, sans alimentation externe. Du coup, as tu essayé de le brancher sans le Dock ?
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
2 815
373
Mais un SSD se branche directement sur le port TB3, sans alimentation externe. Du coup, as tu essayé de le brancher sans le Dock ?
Je pense qu'il utilise l'adaptateur TB2/TB3 Apple, qui n'alimente pas le disque, il faut une alimentation séparée.
 
  • J’aime
Réactions: Phil_tlse

maxou56

Membre émérite
14 Avril 2020
860
170
Lorient
Il m'a fallu pour ce faire acheter la connectique thunderbolt 2 > thunderbolt 3 + un dock pour alimenter le SSD.

Bonsoir,
Sur un iMac 27" fin 2012, j'utilise un boitier AKiTiO Node Lite (1 x PCIe - Thunderbolt 3), avec un adaptateur M.2 vers PCIe x4.
Ça fonctionne très bien avec un SSD P1 de 1To sur un iMac.
J'ai opté pour cette solution, car le mac sur lequel il est branché depuis 2 ans env (c'est le disque principal et bootable) et en Thunderbolt 1. Et je voulais un boitier TH3 pour le futur, mais avec l'adaptateur TH1/2 vers TH3, il faut obligatoirement que le boitier soit alimenté.
Filevault est activé sur le SSD.

Dans votre cas le soucis peut venir du dock.
Peut être une piste https://www.journaldulapin.com/2019/03/16/filevault-clavier/
 
  • J’aime
Réactions: Sly54

Phil_tlse

Nouveau membre
12 Mai 2020
4
0
41
Bonsoir,
Sur un iMac 27" fin 2012, j'utilise un boitier AKiTiO Node Lite (1 x PCIe - Thunderbolt 3), avec un adaptateur M.2 vers PCIe x4.
Ça fonctionne très bien avec un SSD P1 de 1To sur un iMac.
J'ai opté pour cette solution, car le mac sur lequel il est branché depuis 2 ans env (c'est le disque principal et bootable) et en Thunderbolt 1. Et je voulais un boitier TH3 pour le futur, mais avec l'adaptateur TH1/2 vers TH3, il faut obligatoirement que le boitier soit alimenté.
Filevault est activé sur le SSD.

Dans votre cas le soucis peut venir du dock.
Peut être une piste https://www.journaldulapin.com/2019/03/16/filevault-clavier/
Ben t'as tapé dans le mille Maxou !!
Malheureusement l'article ne donne pas de solutions ...
Je vais devoir creuser la piste d'un dock différent du coup .. Mais j'ai peur que le problème soit récurrent
Merci
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
2 815
373
Ben t'as tapé dans le mille Maxou !!
Malheureusement l'article ne donne pas de solutions ...
Je vais devoir creuser la piste d'un dock différent du coup .. Mais j'ai peur que le problème soit récurrent

La solution proposée (option, command, shift et le .) ne fonctionne pas ?