Comment installer AppleWorks sous Mac OS 10.1 ?

Antiphon

Membre d’élite
Club MacG
25 Mars 2001
1 532
17
Région parisienne
J'ai découvert, grâce à l'un d'entre-vous, que AppleWorks était disponible en version française, sans qu'il soit nécessaire de recourir à une quelconque bidouille.
Au passage, ce n'était guère évident de la savoir, vu que la page du site américain d'Apple vers laquelle renvoie la notice française ne l'indique pas, et qu'il n'est fait nulle part mention d'un quelconque téléchargement.
En cherchant bien, j'ai trouvé la mise à jour de 6.2 à 6.2.1 sous Mac OS 10.1 (article n°120057, du 26/09).
Mon problème est le suivant : Comment dois-je procéder pour transformer la version 6.0.4 de AppleWorks pour Mac OS 9.1, que je possède sur le CD-Rom fourni avec mon iBook, et l'installer sur mon iMac qui est en 10.1 ? Car je veux rester en Classic sur mon portable.
Pourriez-vous m'en décrire les différentes étapes et me localiser les mise à jour successives, si vous les connaissez. Je crains, si je lance simplement le CD fourni, et s'il s'installe sous Mac OS 9.2.1, sur mon iMac donc, que je ne parvienne jamais à le faire migrer vers l'environnement 10.1.

Merci pour vos éclaircissements,

Antiphon
 

Antiphon

Membre d’élite
Club MacG
25 Mars 2001
1 532
17
Région parisienne
J'ai un peu procédé différemment. Peux-tu me dire ce qu'il faut que je fasse à présent ?

1) Démarrage de l'iMac sous Mac OS 9.2.1.
2) Lecture du CD-Rom « iBook : Installation de logiciels », et glisser/déposer du dossier AppleWorks 6.0.4 sur le Bureau (on ne peut installer l'application séparément si on recourt à l'installateur), c'est-à-dire installation de l'application que je range dans le dossier « Applications Mac OS 9 ».
2) Téléchargement de la mise à jour AppleWorks de 6.0.4 à 6.1.2 (article n°75116). Attention, contrairement à ce qui est écrit dans la notice explicative fournie par Apple, ne pas désactiver les extensions, sinon, au moment d'effectuer la mise à jour, on obtient le message d'erreur suivant : « L'application "Mise à jour AppleWorks 6.1" n'a pu être ouverte car une erreur est survenue (-2 817) ».

J'ai donc maintenant une version 6.1.2 d'AppleWorks qui tourne sous Mac OS 9.2.1.

Ce que je comptais faire maintenant :
1) Redémarrer sous Mac OS 10.1.
2) Télécharger la mise à jour de 6.1.2 à 6.2 (article n°120057), toujours sous Mac OS X, et procéder à une installation classique.

Est-ce que la mise à jour en 6.2, dans l'environnement 10.1, va comprendre qu'il faut mettre à jour une application Classic ?

Merci d'avance,

Antiphon
 

Antiphon

Membre d’élite
Club MacG
25 Mars 2001
1 532
17
Région parisienne
Merci, dmao, pour m'avoir indiqué cette mise à jour, et Gwenhiver, pour m'avoir aidé à l'installer. Cela marche très bien.

Cordialement,

Antiphon
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
Pas de souci de ce côté là. Tu installes AppleWorks 6.0.4 sur ton OS 9.2.1. Ensuite, tu vas chercher la mise à jour 6.2 en français sur le site d'Apple et tu l'installes comme si de rien n'était. L'installeur localise automatiquement ta version d'AppleWorks, et la transforme en un bundle contenant une version pour OS 9 et une version pour OS X. De ton point de vue, tu ne vois qu'une icône, pas de problème.
(Et tu peux lancer la mise à jour aussi bien sous 9 que sous X.)

Ensuite, tu récupères la mise à jour 6.2.1, que tu installes depuis Mac OS X.

Quand tout est fini, tu mets ton dossier AppleWorks où tu veux, l'idéal étant le dossier Applications de Mac OS X si tu es le plus souvent sous ce système.