Compatibilité R et Mac OS X Lion ou sup

Lara38

Nouveau membre
16 Novembre 2013
2
0
Bonjour,
Mon MacBook Pro tourne sous Snow Leopard et mon iMac sous Lion. J'avais acheté KeyNote mais la version que j'ai eu ne fonctionne que sous Lion. Je voudrais également acheter Numbers mais ApleStore ne propose plus que des versions pour Mavericks. Est-il possible de se procurer les versions précédentes et si oui, comment?
Je pourrais upgrader mes ordis mais je travaille avec R (logiciel statistique open source) et j'ai peur qu'avec Mountain Lion ou Mavericks, je n'ai plus la possibilité de sauver mes données (issues de FileMaker) en fichier .xls (Excel) pour les exploiter sous R (puisque Rosetta ne fonctionne pas avec ces versions. J'ai essayé de le charger à partir de Snow Leopard mais ça ne fonctionne pas pour exporter des données en .xls).
Si quelqu'un a une ou des solutions, je suis preneuse!
Merci d'avance,
Lara38
 

edd72

Vétéran
Club MacG
14 Avril 2010
9 850
283
Il y a deux points dans ton mails.

Pour iLife, il me semblait qu'Apple devait proposer les anciennes versions sur le MAS (quand l'OS n'est pas compatible avec les nouvelles) et puis toute ancienne version installée te donne droit à la dernière (celles de 2013) gratuitement sur le MAS.

Pour "R", la dernière version est compatible 10.6 et supérieur The Comprehensive R Archive Network
 

Lara38

Nouveau membre
16 Novembre 2013
2
0
Merci pour votre réponse mais je ne trouve nulle part sur AppStore ou iTunes store où me procurer ces anciennes versions.
Si vous pouvez m'aider sur ce point, merci d'avance.