Compatibilité TeamViewer Snow Léopard / Catalina

BastienBou78

Nouveau membre
4 Avril 2020
3
0
23
Bonsoir à tous, possesseur d'un Macbook Pro 2017, le confinement m'a fait rentrer chez mes parents, j'ai retrouvé et dépoussiéré mon "vieil" IMac Intel core 2 duo de 2006 et eu l'idée de lui installer TeamViewer pour y accéder à tout moment avec mon MBP.
Problème, Sur Catalina, TV me dit que la version du logiciel sur le Mac cible est trop ancienne. Celui ci tournant sous Snow Léopard (à ma connaissance sa dernière update possible) il ne supporte pas un TeamViewer supérieur.
Certain d'entre vous ont ils déjà eu un problème similaire ?
Si oui vous êtes vous tournés vers d'autre logiciels ?
Merci et à bientôt
IMG_20200404_232221.jpg
 

moderno31

Membre émérite
21 Avril 2011
721
59
Toulouse
Hello
Je suis client de Teamviewer. Pour répondre à ton besoin : prendre la main sur un autre ordinateur, les 2 logiciels doivent avoir le même niveau de versions.
Exemple : je suis client dans la version 10x. Ma licence ne me permets de prendre la maison que sur un ordinateur qui a lui même d'installé TV10x. C'est fait exprès pour forcer la mise à niveau. Quand TV coutera le même prix que VMWare Fusion, on pourra changer de version plus facilement.:)
 

BastienBou78

Nouveau membre
4 Avril 2020
3
0
23
Hello
Je suis client de Teamviewer. Pour répondre à ton besoin : prendre la main sur un autre ordinateur, les 2 logiciels doivent avoir le même niveau de versions.
Exemple : je suis client dans la version 10x. Ma licence ne me permets de prendre la maison que sur un ordinateur qui a lui même d'installé TV10x. C'est fait exprès pour forcer la mise à niveau. Quand TV coutera le même prix que VMWare Fusion, on pourra changer de version plus facilement.:)
D'accord donc si je comprend bien, pour TeamViewer c'est mort ça aurais été plus simple si Apple avait gardé la fonction "accéder à mon Mac". En revanche après vérification mon IMac peut tourner avec OSX Lion, peut être que je vais pouvoir arriver sur une version à mi-chemin entre les deux ordi ?
 

moderno31

Membre émérite
21 Avril 2011
721
59
Toulouse
Si c'est ça que tu veux faire, il te reste une option : les solutions de vidéo conférence comme Zoom, par ex. Dans le cadre d'une réunion, tu prends la main à distance. Mais effectivement avec TV tu pouvais mettre en place une installation non surveillée.
Par contre, ils ont l'air de dire que Lion fonctionne avec les versios 8-11. C'est quoi ta version de TV ?
=> les version 8-11
 

Fichiers joints

moderno31

Membre émérite
21 Avril 2011
721
59
Toulouse
Sinon, faudrait essayer avec TV10x. Sinon je peux te trouver la version 9 ou 8 sur une de mes archives de données... Dit moi
 

BastienBou78

Nouveau membre
4 Avril 2020
3
0
23
Si c'est ça que tu veux faire, il te reste une option : les solutions de vidéo conférence comme Zoom, par ex. Dans le cadre d'une réunion, tu prends la main à distance. Mais effectivement avec TV tu pouvais mettre en place une installation non surveillée.
Par contre, ils ont l'air de dire que Lion fonctionne avec les versios 8-11. C'est quoi ta version de TV ?
=> les version 8-11
Aors la sur le vieux Mac j'ai la version 9, sur le nouveau j'ai la dernière MAJ. A moins qu'avec catalina j'arrive à supporter la version 9 (ce que ton tableau ne semble pas indiquer) ça m'a l'air compromis
 

moderno31

Membre émérite
21 Avril 2011
721
59
Toulouse
La version 9 ne voudra jamais s'installer sur le Catalina... Essaie mais cela m'étonnerait
Si c'est vraiment important pour toi, tu peux encore étudier une mise à jour de ton OS. Le plus adapté et le moins pire actuellement serait Mountain Lion.