Comportement étrange de Safari

nemrod

Membre expert
Club MacG
19 Novembre 2007
2 163
49
Paris
Bonsoir ou bonjour,

J'ai un problème avec Safari, il affiche mal la page d'accueil de Google :



J'ai tenté de supprimer les fichiers locaux, de le re-inisitaliser mais c'est à chaque fois la même chose : je quitte Safari, je le relance sans ce problème puis il revient.

En parallèle, il plante pas mal depuis quelques jours, par exemple je clic sur une vides dans "Débuter sur mac" et il plante.

Je suis sous OS X 10.8, Safari 6.

Merci d'avance
Nemrod
 

nemrod

Membre expert
Club MacG
19 Novembre 2007
2 163
49
Paris
Bonjour,

Oui, je teste en ce moment sur une autre session.

J'ai testé sans les extensions, du moins en les désactivant mais non, ça ne joue pas. L'extension 1Password étant en bêta cela aurait pu être le problème.

Merci.
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
j'ai pas le dernier 1P ,j'utilise une verqion anterieure sans souci
j'ai pas entendu dire que 1p modifie les apparences de pages

ici en plus il n'y en a qu'une affectée , google ( france)
tiens tu pourrais tester d'autres domaines recherche google ( uk , com etc) ou d'autres services google

c'est plus que probable que ce soit un couac temporaire pour ton IP et ce navigateur en ce moment
(d'où l'interet de tester via un proxy)
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
as-tu un MacBook Pro Retina? (ça pourrait être un bug de gestion de résolution d'image dans la mise en page de cette page Web, avec confusion entre l'image en resolution Retina et l'image en résolution standard, bug qui pourrait être soit dans le code html de la page soit dans Safari lui-même)
 

nemrod

Membre expert
Club MacG
19 Novembre 2007
2 163
49
Paris
j'ai pas le dernier 1P ,j'utilise une verqion anterieure sans souci
j'ai pas entendu dire que 1p modifie les apparences de pages

ici en plus il n'y en a qu'une affectée , google ( france)
tiens tu pourrais tester d'autres domaines recherche google ( uk , com etc) ou d'autres services google

c'est plus que probable que ce soit un couac temporaire pour ton IP et ce navigateur en ce moment
(d'où l'interet de tester via un proxy)

J'ai testé avec Chrome et Safari, pas de souci, j'ai "bidouillé" les paramètre de Safari pour revenir à l'état initial, après je procéderai par élimination : extension, paramètres, proxy ....

Merci

---------- Nouveau message ajouté à 14h56 ---------- Le message précédent a été envoyé à 14h50 ----------

as-tu un MacBook Pro Retina? (ça pourrait être un bug de gestion de résolution d'image dans la mise en page de cette page Web, avec confusion entre l'image en resolution Retina et l'image en résolution standard, bug qui pourrait être soit dans le code html de la page soit dans Safari lui-même)

Oui c'est un Retina, j'ai eu des souci au début, des "carrés blancs", il fallait passer le cursus dessus pour que Safari affiche l'ensemble mais une suppressions du cache à résolu le problème.

Merci