Configuration d'imprimante avec Airport

CouleurSud

Membre d’élite
Club MacG
11 Janvier 2007
2 620
740
J'ai fait quelques recherches pour éviter d'ouvrir un fil inutile. Mais je n'ai rien trouvé.
Donc, mon problème : je n'arrive plus à connecter mes deux Mac (iMac G5 et iBook G4, PPC) en wifi avec mon imprimante hp deskjet 5150.

Type de connexion : borne Airport express connectée via Ethernet et configurée via DHCP

Si quelqu'un a quelques lumières...

(je précise que la connexion à l'imprimante fonctionne normalement par port USB)
 

FANREM

Membre d’élite
Club MacG
29 Avril 2001
2 114
573
La Varenne
Si je comprends bien, tu dois avoir une connexion Wifi qui fonctionne sur tes 2 Macs, et tu veux partager la même imprimante. Commence par vérifier ceci

Ouvre utilitaires Admin airport, cliques sur ton reseau, et cliques sur configurer
Dans l'onglet Airport, cliques sur Options de la borne
Vérifie que tu as bien ton imprimante visible > Imprimante USB

Si tel est le cas, ensuite ajoute la a chaque Mac via le gestionnaire d'impression : Nom > connexion via bonjour
 

CouleurSud

Membre d’élite
Club MacG
11 Janvier 2007
2 620
740
Si je comprends bien, tu dois avoir une connexion Wifi qui fonctionne sur tes 2 Macs, et tu veux partager la même imprimante. Commence par vérifier ceci

Ouvre utilitaires Admin airport, cliques sur ton reseau, et cliques sur configurer
Dans l'onglet Airport, cliques sur Options de la borne
Vérifie que tu as bien ton imprimante visible > Imprimante USB

Si tel est le cas, ensuite ajoute la a chaque Mac via le gestionnaire d'impression : Nom > connexion via bonjour

Merci de ton message.:zen:

J'ai bien une connexion wifi qui fonctionne sur les deux macs

J'ai suivi ton conseil :

Dans Utiltaire Admin airport, l'imprimante apparaît bien sur les deux macs

Là où ça se complique, c'est sur Configuration d'imprimantes. D'abord, il y en a deux. (j'ai du faire une mauvaise manip:confused:). Ensuite, sur Emplacement, j'ai des informations contradictoires ou diverses : soit nom de l'utilisateur, soit nom de la borne (base station, etc.), soit nom d'un ancien réseau. J'y perds mon latin.
 

FANREM

Membre d’élite
Club MacG
29 Avril 2001
2 114
573
La Varenne
Là où ça se complique, c'est sur Configuration d'imprimantes. D'abord, il y en a deux. (j'ai du faire une mauvaise manip:confused:). Ensuite, sur Emplacement, j'ai des informations contradictoires ou diverses : soit nom de l'utilisateur, soit nom de la borne (base station, etc.), soit nom d'un ancien réseau. J'y perds mon latin.

Tu vas dans configuration d'imprimante, tu remets tout a zero en supprimant toutes les imprimantes que tu vois, et tu recommences
Ajout d'imprimante
C'est normal que tu voies la même imprimante 2 fois parce qu'elle est visible en ethernet et via bonjour. Sélectionne la par ce biais
 

CouleurSud

Membre d’élite
Club MacG
11 Janvier 2007
2 620
740
Tu vas dans configuration d'imprimante, tu remets tout a zero en supprimant toutes les imprimantes que tu vois, et tu recommences
Ajout d'imprimante
C'est normal que tu voies la même imprimante 2 fois parce qu'elle est visible en ethernet et via bonjour. Sélectionne la par ce biais

J'ai bien suivi la procédure que tu me conseilles. J'ai viré les imprimantes sur Configuration d'imprimantes. J'ai ajouté une imprimante (celle qui apparaissait : hp deskjet 5100) via bonjour. Mais ce qui apparaît sur Emplacement, c'est : ""Base station, etc."

Et ça ne marche pas...:confused:

Mais merci vraiment de tes conseils
:zen: