Configuration réseau amnésique

yr_75

Membre émérite
23 Juin 2002
522
3
Paris
www.madmagz.com
J'ai défini une configuration réseau "tele2adsl". Problème : chaque fois que je rallume ma machine (ça ne se produit pas dans les cas de veille), je me retrouve avec la configuration part défaut "ADSL USB PPoE/PPoA" et je suis obligé de sélectionner à la mano "tele2adsl". Y a pas moyen que cette config "tele2adsl" soit automatiquement mise part défaut ? Et puis, y a pas moyen que dès l'allumage, sans manip aucune, l'ordi se connecte à Internet ?
 

FANREM

Membre d’élite
Club MacG
29 Avril 2001
2 114
573
La Varenne
Tu as essaye de mettre en demarrage automatique dans les preferences de ton utilisateur les applis Safari et Connexion a internet ?
 

FANREM

Membre d’élite
Club MacG
29 Avril 2001
2 114
573
La Varenne
Le plus rapide, c'est de creer un nouvel utilisateur et de voir ce qui se passe sous cette nouvelle configuration.
PS j'avais dit Safari parce qu'il est le navigateur de base de OS X
 

FANREM

Membre d’élite
Club MacG
29 Avril 2001
2 114
573
La Varenne
Tu as recre une config sur le meme utilisateur que celui qui pose probleme ? Si oui, ce n'est pas cela qu'il fallait tester. Il fallait recreer une nouvelle configuration mais avec un autre utilisateur. Essaie et dis ce que tu obtiens
En passant, verifie bien tes DNS primaires et secondaires
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 372
204
là-bas si j'y suis !
yr_75 a dit:
je viens de créer une config de test et j'ai mis connexion internet dans les applis au démarrage ; j'ai redémarré ; rien de changé. Je me demande si ce n'est pas un script qu'il faut
Si ta config ne disparaît plus, ce n'est pas un navigateur qu'il faut ouvrir au démarrage, où alors il faut lui indiquer une page d'accueil, mais ton gestionnaire de méls.
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 372
204
là-bas si j'y suis !
Non, ce n'est pas possible ! La seule option cochable indique au Mac de se connecter si nécessaire. Donc si au démarrage aucune application ne demande à aller sur le net, ton Mac ne se connecte pas, ce qui est tout à fait logique non ?
Pourquoi veux-tu qu'il se connecte comme ça sans aucune raison chez toi ?
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 372
204
là-bas si j'y suis !
yr_75 a dit:
Because j'utile internet en permanence !
C'est donc bien parce qu'il y a une application qui en a besoin. Donc si tu mets cette application dans "ouverture au démarrage" et que tu as coché la bonne case dans les options PPPoE de tes préf. réseau, ben la connexion devrait se faire toute seule. Il faut bien sûr que cette application demande toute seule à aller sur le net. Mais là ce n'est pas X qui est en cause, mais ton application. C'est laquelle ?
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 543
1 562
Angoulême
Pour que ça connecte tout seul au démarage, tu peux essayer de synchroniser l'horloge avec le web automatiquement. C'est une solution possible. A vérifier. Chez moi, j'ai un routeur alors je ne peux pas essayer ...
 

FANREM

Membre d’élite
Club MacG
29 Avril 2001
2 114
573
La Varenne
JediMac a dit:
Donc si tu mets cette application dans "ouverture au démarrage" et que tu as coché la bonne case dans les options PPPoE de tes préf. réseau, ben la connexion devrait se faire toute seule.
C'est exactement ce qui se passe chez moi (wanadoo 512 modem routeur Olitec SX 200 relie a une borne airport extreme), et j'avoue que je ne comprends plus tres bien le fond de son probleme.
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 372
204
là-bas si j'y suis !
daffyb a dit:
Pour que ça connecte tout seul au démarage, tu peux essayer de synchroniser l'horloge avec le web automatiquement. C'est une solution possible. A vérifier. Chez moi, j'ai un routeur alors je ne peux pas essayer ...
Ca depuis Panther, j'ai l'impression qu'on ne peut plus. La synchro via le net ne se fait que lors d'une connexion existante, mais ne déclenche plus la connexion.

yr_75 a dit:
la connexion devrait se faire toute seule
Bah non justement. A l'allumage, la préf réseau est bonne mais je dois choisir "se connecter" à la mano
Tu as bien réglé les préf. de Mail sur une relève automatique (toutes les x min.) des BAL ?
Sinon, essaie avec un butineur. Tu indiques au butineur une page d'ouverture et tu le mets en ouverture au démarrage.
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 372
204
là-bas si j'y suis !
yr_75 a dit:
Mais toi, dès que tu allumes ton mac, tu as internet de prêt ?
Oui ! J'ai coché l'option dans les préf. réseau et j'ai mis Mail dans l'ouverture au démarrage avec relève des BAL toutes les min. J'ai des comptes imap, mais je ne pense pas que ça fasse quelque chose.
Par contre, c'est au retour de veille que la connexion ne se fait pas toute seule. Je suis obligé de la faire manuellement, parce que Mail ne la déclenche pas et même si je relève manuellement les boites. Par contre si je consulte le net, là la connexion se lance toute seule
.

Tu as essayé avec un navigateur ?