configurer connection ethernet adsl

stef75

Membre junior
18 Février 2003
29
0
je viens de remplacer mon modem sagem 800 (kernel à répétitions) par un bewan adsl ethernet. Malheuresement, je n'arrive pas à me connecter malgré les conseils de osxfacile sur ce sujet. Dans tcp/ip, je mets bien dhcp mais lorsque je passe à l'onglet PPPoe et que je le coche, dhcp disparait dans l'onglet tcp/ip. Peut-être ceci explique cela?! Je suis sous Panther. J'attends vos conseils. Merci.
 

VKTH

Membre émérite
17 Novembre 2003
566
7
47
salut
bon, j'ai un modem ethernet et c'est facile à installer (sauf la première fois ).

1- j'installe le logiciel ou driver à partir du cd donné.
2- si ton modem est branché par le port usb tu dois avoir un port qui s'appellerait "adapteur ethernet (en1)"... Dans le sous menu "afficher" tu le choisis.
3-dans l'onglet tcp ip tu choisis "via DHCP" et t'a rien à cocher d'autre. Ni dans les autres onglets !!!

Tu verras que quelques secondes après il y a des chiffres dans les champs que tu n'as pas rempli (adresse ip, sous réseau, routeur...)

Important : si tu ne vois rien, lance safari oi IE et va sur l'adresse IP de ton modem ethernet pour configurer ton identifiant et mot de passe de connexion. (lis la notice pour ça ! ). L'adresse est du genre http://xxx.xxx.xxx.xxx ( pas forcement trois chiffres à chaque fois).

J'espère t'avoir donné une piste pour configurer ton modem.

Bon surfe !!
 

maousse

Vétéran
Club MacG
20 Avril 2002
7 224
445
39
Paris
orbl.eu
AmitiYoti a dit:
salut
bon, j'ai un modem ethernet et c'est facile à installer (sauf la première fois ).

1- j'installe le logiciel ou driver à partir du cd donné.
2- si ton modem est branché par le port usb tu dois avoir un port qui s'appellerait "adapteur ethernet (en1)"... Dans le sous menu "afficher" tu le choisis.
3-dans l'onglet tcp ip tu choisis "via DHCP" et t'a rien à cocher d'autre. Ni dans les autres onglets !!!

Tu verras que quelques secondes après il y a des chiffres dans les champs que tu n'as pas rempli (adresse ip, sous réseau, routeur...)

Important : si tu ne vois rien, lance safari oi IE et va sur l'adresse IP de ton modem ethernet pour configurer ton identifiant et mot de passe de connexion. (lis la notice pour ça ! ). L'adresse est du genre http://xxx.xxx.xxx.xxx ( pas forcement trois chiffres à chaque fois).

J'espère t'avoir donné une piste pour configurer ton modem.

Bon surfe !!
heu, j'ai l'impression que cette explication est confuse ! Un modem ethernet n'a pas besoin de driver, et ne se branche pas par usb (jolie lapalissade...)


Bon, il suffit de brancher ton modem au port ethernet, d'aller dans les prefs réseau, et choisir l'interface "ethernet intégré"

ensuite, sous l'onglet pppoe, cocher "se connecter via pppoe", indiquer ses identifiants (nom et mot de passe) régler les options comme tu l'entends(rester connecter, etc...). cocher "afficher l'état pppoe dans la barre des menus" ça peut être utile. Indiquer les dns de ton fai sous l'onglet tcp/ip au besoin.

Enfin, cliquer sur appliquer, et c'est bon. N'installe surtout pas quoi que ce soit depuis le cd de ton fabriquant, ça peut au mieux mettre le bazar dans la configuration.

 

VKTH

Membre émérite
17 Novembre 2003
566
7
47
oki, désolé. Je le branche pas sur le port réseau parce que je n'avais pas le cable et en plus je voulais créer un réseau pour de futures rendus Cinéma 4D....

 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
stef75 a dit:
je viens de remplacer mon modem sagem 800 (kernel à répétitions) par un bewan adsl ethernet. Malheuresement, je n'arrive pas à me connecter malgré les conseils de osxfacile sur ce sujet. Dans tcp/ip, je mets bien dhcp

...
DHCP, c'est pour un routeur.
 

stef75

Membre junior
18 Février 2003
29
0
j'ai fait ce que vous me dites (cela correspond d'ailleurs bien à ce que j'ai lu sur osxfacile) mais il n'arrive pas à contacter le serveur PPP. Je n'ai effectivement mis aucun drivers.
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 372
204
là-bas si j'y suis !
Normalement, un modem ethernet se règle en 2 secondes. Essaie en suivant ça. Les paramètres sont pour une connexion via Télé2, mais il suffira de mettre les tiens et ça devrait rouler.