Configurer internet avec modem Thomson : Appel à l'aide !

dzour

Membre confirmé
23 Mars 2010
105
1
26
Salut à tous :) J'espère que ça va bien.

J'envoie cet appel à l'aide, car j'avoue ne plus trop savoir quoi faire... Je vous explique le problème ;)
Je dispose d'un macbook air 13 pouces, sans port ethernet donc.
Dans mon appartement, il y a un modem internet Thomson (modèle TG712 pour les curieux).
Et je ne parviens pas à connecter le MBA au modem.

Le problème est assez étrange. Je me suis demandé si c'était le modèle qui ne convenait pas, ou que peut-être le mode de connexion sans fil : le WPA, n'est pas compatible avec apple ? (désolé si la question était idiote, mais je reste novice dans les ordis :rateau: )

En tout cas, le MBA reconnait les connexions internet des modem Thomson des voisins (je suis dans une résidence étudiant où on a tous le même modem ;) ), donc le problème n'est pas du modem. J'ai eu beau appuyer sur le bouton représentant le logo wifi, et qui signifie, j'imagine, qu'il ouvre les connexions réseaux à des ordinateurs, rien à faire : impossible pour mon macbook de repérer le modem.

Par ailleurs, je possède une Borne Airport Express. J'ai tenté de la faire fonctionner donc, en branchant les ports ethernet du modem au port de la borne airport. Je suis allé dans l'utilitaire Airport, et là, j'ai suivi la configuration.
Au final, l'utilitaire Airport me dit que tout est bien configuré, et qu'internet va fonctionner (Y sont optimistes chez Apple :rateau: ), et le petit logo wifi en haut à droite de l'écran me montre même que ça reçoit parfaitement (toutes les lignes sont bien noires). Dans l'assistant, on me représente la borne airport express avec un point vert, bien que, sur la borne en elle-même, le voyant lumineux est orange clignotant.

Voilà donc où j'en suis. Bien entendu, j'ai tenté d'éteindre, de rallumer, d'éteindre d'abord l'un, puis l'autre, j'ai remis à zéro la borne Airport Extreme, j'ai tenté différentes choses, mais le constat est bien là : ça ne marche pas, pour faire court :D

Voilà d'où cet appel à l'aide. En espérant que l'un de vous s'est trouvé plus ou moins dans la même situation que moi, ou sache, tout simplement :zen:

Merci d'avance

Dzour.
 

dzour

Membre confirmé
23 Mars 2010
105
1
26
Je up, le problème existe toujours :(
(j'suis sur la connexion de mon iphone là ^^)
 

Larme

Vétéran
Club MacG
11 Décembre 2007
6 491
398
Paris
Si ton MacBook Air ne voit pas le réseau, ce n'est pas lié à sa clé en WPA...
Les autres machines voient-elles le réseau ? Je veux dire, est-ce que le SSID est visible ?