Connexion automatique à un hotspot

webfaster

Nouveau membre
23 Novembre 2008
2
1
Bonjour,

Ancien utilisateur d'un macbook air, le système (leopard) arrivait à se connecter automatiquement à un hostpot déjà enregistré, c'est à dire via lequel je m'étais déjà authentifé en entrant ma clé WEP.

Sur mon nouveau macbook pro, je n'arrive plus à me re connecter automatiquement à un hostpost Wifi.. comment faire ? Dans les paramètres réseau, le hotspot fait déjà partie des "réseaux favoris". Du coup, quand je désactive et ré active airport, il faut à chaque fois que je re clique sur "freebox" pour que la connexion se fasse.

Avant, leopard détectait automatiquement que le réseau était là et s'y connectait sans rien demander. Comment faire pour que çà marche de nouveau ?

merci
 

schwebb

Membre d’élite
Club MacG
13 Novembre 2007
3 879
497
www.flickr.com
Hello,

Cocher "Demander à se connecter à de nouveaux réseaux" dans les préférences réseau. Ainsi, les réseaux connus seront accrochés automatiquement.
Ensuite, dans "avancé" puis "airport", cocher "mémoriser les réseaux auxquels cet ordinateur s'est déjà connecté".
 

webfaster

Nouveau membre
23 Novembre 2008
2
1
Bonjour,

C'est bien ce que j'ai dans les options mais rien n'y fait. Il ne veux vraiment pas se connecter tout seul à hotspot. J'ai supprimé les paramètres du hotspot pour qu'il les détecte tout seul à nouveau mais çà ne marche pas.
 

schwebb

Membre d’élite
Club MacG
13 Novembre 2007
3 879
497
www.flickr.com
Étrange.

Il ne fait ça qu'avec ce hotspot? Si oui, c'est lié au hotspot (encore que je ne voie pas trop comment), si non il faudrait refaire ta connexion, ou tester sur une autre session.

Et puis, bien sûr, mettre à jour le système s'il ne l'est pas, réparer les autorisations, etc.