Connexion avec Acquisition

mecagogo

Membre confirmé
10 Mai 2004
25
0
Salut,

Lorsque je démarre Acquisition, l'application, depuis environ une semaine, ne parvient plus à établir une connexion. J'ai suivi tous les trucs données par Acquisition sur la page FAQ de leur site (http://www.acquisitionx.com/faq.php), mais rien n'y fait. On y dit que Java 1.5 est nécessaire. Comme je roule sur le 10.5, je suppose que cette version de Java est déjà installée ou qu'elle l'a été par une des mises à jours hebdomadaires automatisées. Dans le doute, je la télécharge quand même, mais au moment de l'installation, ça me dit que j'ai besoin du 10.4 ou ultérieur (dans mon dico à moi, ultérieur veut dire « qui vient après, mais bon).
Autre conseil : on me suggère de jeter le fichier gnutella.net dans le dosser Application support. L'ai fait. Rien donné.
J'ai télécharger Acqlite, à défaut, mais le problème demeure le même : il ne parvient pas à se connecter. J'en déduis donc que le problème ne vient donc effectivement pas des applications.
Mais là, je sais plus où j'en suis. Si quelqu'un a d'autres pistes à me suggérer...? Un crack qui saurait où aller voir...
Merci !

Direction le forum p2p...
 

datan

Membre enregistré
15 Janvier 2006
5
0
et bien depuis 10 jours également je rencontre le même problème que toi et ce avec acquisition mais aussi acqlite que j'avais téléchargé en croyant que le pb venait de acquisition..
je n'y comprend rien non plus, je suis chez Free et il paraitrait que cet hébergeur aurait durcit ses règles au sujet des p2p... peut-etre que le pb vient de là..

Si qqun a une réponse à nous donner alors soyez notre sauveur!! lol:p
 

ulric75

Membre enregistré
27 Février 2008
2
0
41
et bien depuis 10 jours également je rencontre le même problème que toi et ce avec acquisition mais aussi acqlite que j'avais téléchargé en croyant que le pb venait de acquisition..
je n'y comprend rien non plus, je suis chez Free et il paraitrait que cet hébergeur aurait durcit ses règles au sujet des p2p... peut-etre que le pb vient de là..

Si qqun a une réponse à nous donner alors soyez notre sauveur!! lol:p
Oups, je suis aussi sur Free et je rencontre le même problème sur Acquisition :mouais:

Prions tous :rateau:
 

remir

Membre actif
30 Mai 2007
155
10
Je ne suis pas chez free, mais la acquisition veut plus se connecter !!

J'ai pourtant tout essaye !
 

ulric75

Membre enregistré
27 Février 2008
2
0
41
Bonsoir,

Juste pour vous avertir que ça fonctionne enfin chez moi :

petite mise à jour en version 209 puis lors de l'ouverture de l'application : petite mise à jour des réseaux gnutella ;)

a++ :up: