Utilitaires Connexion DS audio à distance...

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
14 029
1 766
Angoulême
Bonjour tout le monde.
sur la livebox il n'y a rien à rediriger, par contre, s'assurer que "Activer le service UPnP IGD" est bien coché dans l'onglet UPnP dans les réglages réseaux.
 

maxou56

Membre expert
Club MacG
14 Avril 2020
3 027
627
Lorient
sur la livebox il n'y a rien à rediriger, par contre, s'assurer que "Activer le service UPnP IGD" est bien coché dans l'onglet UPnP dans les réglages réseaux.
Bonjour,
Conseiller l'UPnP :(
(si on utilise le décodeur TV, il faut le laisser activer sur la livebox, sinon la 1ère chose à fair niveau sécurité c'est de désactiver l'UPnP, sur les box, routeurs)
De plus pour l'utiliser l'UPnP avec le NAS il faut passer par DSM > Panneau de configuration > Accès externe > Configuration du routeur.
Ce que je ne conseille pas.
Surtout que @meocli n'a pas configuré le pare-feu du NAS (??).

@meocli
Normalement je ne le conseille pas, mais pourquoi ne pas utiliser, ou continué d'utiliser QuickConnect ?
 
Dernière édition:

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
14 029
1 766
Angoulême
Surtout que @meocli n'a pas configuré le pare-feu du NAS (??).
peut-être que si c'est pas très compliqué d'ailleurs.

en terme se sécurité, si on est en train d'en faire, c'est de désactiver le compte admin. Ça c'est plus que valable. Pour l'UPnP j'ai un peu plus de doutes sur l'importance de truc.
 

maxou56

Membre expert
Club MacG
14 Avril 2020
3 027
627
Lorient
Pour l'UPnP j'ai un peu plus de doutes sur l'importance de truc.
L'UPnP le soucis c'est que n'importe quels périphériques, virus, malwares peuvent ouvrir les ports de la Box.

en terme se sécurité, si on est en train d'en faire, c'est de désactiver le compte admin.
Oui :up: + configurer le pare-feu + limiter le nombres de tentatives.

peut-être que si c'est pas très compliqué d'ailleurs.
@meocli dit que non:
P.S. le pare-feu n'est pas activé sur mon NAS.
 

meocli

Membre confirmé
24 Juin 2020
68
3
42
@maxou56, le problème n'est pas que je ne veux pas utiliser quickconnect, mais que ça ne fonctionne qu'en local (sur le même réseau wifi).
Ça c'est ce que je fais à la maison et ça marche très bien.

Ce que je souhaite c'est que DS audio accède à la bibliothèque du NAS de n'importe où.
En bref, faire la même chose qu'à la maison quand je suis en vacances; n'ayant pas de compte de musique en streaming, ça serait quand même bien sympa; d'autant que j'ai (un tout petit peu) acheté le NAS pour ça.

Et, on a beau dire que mes paramètres ne sont pas du tout prudents car pas assez sécurisés; en attendant, même avec mon mot de passe, je ne parviens pas à me connecter à DS audio.
 

maxou56

Membre expert
Club MacG
14 Avril 2020
3 027
627
Lorient
le problème n'est pas que je ne veux pas utiliser quickconnect, mais que ça ne fonctionne qu'en local (sur le même réseau wifi).
Bonjour,
Ce n'est pas normal, QuickConnect devrait fonctionner à distance (même sans configurations particulières du routeur/box, car ça transite par les serveur de Synology), ça fonctionne même avec des connexions 4G.

Ce que je souhaite c'est que DS audio accède à la bibliothèque du NAS de n'importe où.
Oui j'avais compris ;)

Déjà le DDNS fonctionne (il fait bien la liaison avec ton IP)
Ton NAS a un bail statique dans le DHCP de la Box?
Ce que tu peux faire pour testé c'est de créer une règles temporairement NAT/PAT avec le port 5000 (il fonctionne en local ?) vers ton NAS, te connecté avec un smartphone en 4G et et essayer dans le navigateur xxxxx.synology.me:5000 voir si ça fonctionne?
Attention si le compte admin est activé il y a des attaques en ce moment sur les port 5000/5001

Et, on a beau dire que mes paramètres ne sont pas du tout prudents car pas assez sécurisés; en attendant, même avec mon mot de passe, je ne parviens pas à me connecter à DS audio.
Oui mais justement, il y a peut être une option qui bloque.
 

meocli

Membre confirmé
24 Juin 2020
68
3
42
Ton NAS a un bail statique dans le DHCP de la Box?
Ça oui; quand je me connecte en local, c'est toujours la même adresse.
Ce que tu peux faire pour testé c'est de créer une règles temporairement NAT/PAT avec le port 5000 (il fonctionne en local ?) vers ton NAS, te connecté avec un smartphone en 4G et et essayer dans le navigateur xxxxx.synology.me:5000 voir si ça fonctionne?
Oui, ça fonctionne et je peux même me connecter donc accéder aux paramètres du NAS à distance, mais toujours pas à DS Audio.
 

meocli

Membre confirmé
24 Juin 2020
68
3
42
Merci pour ta préoccupation.

Je ne me suis occupé de rien depuis une dizaine de jours car ma femme était en arrêt maladie; j'ai donc préféré passer du temps avec elle que sur l'ordi.

Comme ça ne marche toujours pas; je vais tout reprendre depuis le début (il faut que je m'y mette la semaine prochaine).
 

meocli

Membre confirmé
24 Juin 2020
68
3
42
Es-tu dispo aujourd'hui, car je crois que la réponse se trouve là, mais là:
Mais je ne comprends pas bien comment il faut faire.

Par exemple, dans un premier temps:
"Sur la LB4, il te faut aussi transférer (régle NAT) le port 443 vers le NAS et sur le NAS ouvrir/autoriser les ports 80, 443, 5000 et 5001 dans le pare-feu du NAS."
Comment je fais ça?
 

love_leeloo

In Tartiflette We Trust
Club MacG
25 Décembre 2004
1 107
373
sur la LB tu l'as déjà fait 12 fois depuis le début de ton post, sur le NAS je ne sais pas je n'ai jamais fait.