Connexion ethernet Free impossible sous macOS 10.15

pascrep

Membre confirmé
6 Décembre 2008
92
0
Bonjour,

J’ai deux MacBook Air (donc sans port Ethernet) avec lesquels il est impossible de se connecter à Internet en Ethernet (via des adaptateurs USB de marque Icy Box) depuis que l’un est passé sous macOS 10.14 et l’autre sous 10.15, alors que cela marchait parfaitement sous macOS 10.13. Pourtant tous les deux se connectent sans problème en WiFi.

J’ai vérifié les câbles et les branchements à la Freebox Pop. Je l’ai redémarrée. Tout est ok de ce côté. L’onglet “Réseau” du panneau Préférences Système correspondant à la connexion Ethernet, configurée en automatique, reste vide. J’ai essayé de le remplir manuellement avec notamment les adresses IP des serveurs DNS Free, mais sans que cela ne change.

J'ai contacté la hotline Free qui me dit que cela ne dépend pas d'elle et m'a renvoyé vers le forum dev.freebox.fr. J'y ai posté ce problème, mais sans réponse pour l'instant. Quelqu'un saurait-il me dire ce qu'il faut faire ?

Merci !
 
Dernière édition par un modérateur:

pascrep

Membre confirmé
6 Décembre 2008
92
0
Bonjour,
Je n'y avais pas pensé, puisque il n'y avait pas de problèmes avant le changement d'OS. Je vais voir ça et reviens pour le résultat.
Merci
 

pascrep

Membre confirmé
6 Décembre 2008
92
0
J'ai téléchargé le bon driver, mais l'installation bloque : impossible d'installer le driver sur le disque dur. Pourtant, j'ai bien autorisé l'installation de logiciels provenant d'une autre source que l'App Store...
 

drs

Oh ouiiiiiiiii !
Club MacG
Bonjour
J'ai eu le même problème lors de mpon changement d'OS. De ce que j'ai compris, la faute aux kext qui bloquent. En 10.13 pas de problème, mais en 10.14 (et pareil en 10.15) pas moyen de le faire fonctionner.
Du coup, après quelques prises de têtes, j'en ai acheté un autre (https://www.amazon.fr/gp/product/B08FYB5HHK/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1). Il existe aussi en format USB/Ethernet. Depuis plus de problèmes.
A priori, il faut un adaptateuir à base de realteck RTL8153. Un peu de lecture sur mon post de l'époque: https://forums.macg.co/threads/adaptateur-ethernet-ax88179.1350529/
 

pascrep

Membre confirmé
6 Décembre 2008
92
0
D'autant plus que c'est quand même un achat de fin octobre 2020... ce n'est pas une question de prix, mais j'aurais cru que cet adaptateur serait à jour... mais le changement d'OS a été fait hier.
 

drs

Oh ouiiiiiiiii !
Club MacG
Le tplink je suis sûr car je l’ai testé. L’autre je ne sais pas.
C’est juste qu’il y a eu un changement dans la gestion des drivers.