Connexion Freebox Server & BigSur Beta ne fonctionne plus...

MerkoRiko

Membre junior
13 Janvier 2005
73
1
50
Bonjour à tous & à toutes,

Depuis la dernière beta de MacOS Big Sur (20A5364e), je ne peux plus connecter mon MBA13" à ma Freebox Server en smb local...Pas la mort, mais assez chiant...Une idée?
Thx
 

thierryH

Membre junior
9 Août 2005
14
1
Athis Mons
Bonjour à tous & à toutes,

Depuis la dernière beta de MacOS Big Sur (20A5364e), je ne peux plus connecter mon MBA13" à ma Freebox Server en smb local...Pas la mort, mais assez chiant...Une idée?
Thx
j'ai le même probleme
ne pas oublier que c'est une version beta (20A5374i)
la solution c'est wait and see
mais merci pour l'information je ne suis pas le seul

thierry
 

MerkoRiko

Membre junior
13 Janvier 2005
73
1
50
j'ai le même probleme
ne pas oublier que c'est une version beta (20A5374i)
la solution c'est wait and see
mais merci pour l'information je ne suis pas le seul

thierry
bonsoir,
je viens de télécharger la beta publique (20A5384c) : aucun changement quant au sujet qui nous préoccupe...je vais aller faire un tour sur forums de free, jusqu'ici, ça n'a pas l'air d'inquiéter grand monde....
 

maxou56

Membre émérite
14 Avril 2020
742
148
Lorient
Server en smb local
Bonjour,
J'ai vu plusieurs commentaires comme le tiens, qui indiquer un bug SMB dans les dernières version de la bêta de Big Sur.
:(
Ce n'est pas de très bonne augure :( avec Catalina apple à mis 6 versions pour corriger les bug SMB.
De 10.15 à 10.15.5, corrigé dans 10.15.6 beta.

Je ne connais pas la freebox, mais voir dans les réglages si c'est bien SMB2 en mini et SMB3 en max. Si le SMB1 est activé , le désactiver...
 

MerkoRiko

Membre junior
13 Janvier 2005
73
1
50
Bonjour,
Justement, pendant les différentes versions de Catalina, je n'ai pas eu de soucis de ce genre avec mes macs....un est, d'ailleurs, resté sous Catalina, ce qui pourrait expliquer mon calme à ce sujet...
Concernant tes propositions à rentrer dans les réglages de la Freebox, je n'ai pas souvenirs de smb1, smb2, etc..par contre de "partage de fichiers macos" ou un truc de ce genre, oui...ce qui me fait penser que le bug pourrait venir de chez free : autant, ils avaient réactifs sur une MAJ de firmware qui "brouillait" AirPlay cet été, autant là, ça traîne...