Connexion imposible ds Safari.

Php21

Membre expert
Club MacG
9 Mai 2004
1 195
38
66
Bourgogne-Auxois/Paris
Salut tout le monde,

Hier tout allait bien avec Safari, et même ce matin.
Mais depuis midi, à chaque tentative de connexion : ECHEC. Safari me répond :

" Safari ne parvient pas à se connecter au serveur.Safari ne parvient pas à ouvrir la page “http://www.orange.fr/” car la connexion au serveur “www.orange.fr” a échoué."

Idem avec Camino, qui lui me répond : " Proxy Server Refused ConnectionProxy Server Refused Connection "
" The connection was refused when attempting to contact the proxy server you have configured. Please check your proxy settings and try again.
The browser is configured to use a proxy server, but the proxy refused a connection.
* Is the browser's proxy configuration correct? Check the settings and try again.
* Does the proxy service allow connections from this network?
* Still having trouble? Consult your network administrator or Internet provider for assistance.

J'utilisais Booster de Wanadoo pour accelerer les pages de Safari. quitte à deformer la qualitée des photos. Tout dépend du site visité. J'ai tout jeté,mais Idem.

Il semble qu'avec Firefox tout se passe bien car j'arrive au forum.

Que dois-je faire pour pouvoir réutiliser Safari de façon normale ?

Merci d'avance à vous tous en esperanr que FF tienne le coup !!! :)
 

zebulon35

Membre actif
3 Mars 2005
282
13
Php21 a dit:
Salut tout le monde,

Hier tout allait bien avec Safari, et même ce matin.
Mais depuis midi, à chaque tentative de connexion : ECHEC. Safari me répond :

" Safari ne parvient pas à se connecter au serveur.Safari ne parvient pas à ouvrir la page “http://www.orange.fr/” car la connexion au serveur “www.orange.fr” a échoué."



Que dois-je faire pour pouvoir réutiliser Safari de façon normale ?

Merci d'avance à vous tous en esperanr que FF tienne le coup !!! :)

tes 2 liens ne fonctionnent pas (erreur dans la mémorisation du signet?)

mais si tu fais çà:
http://www.orange.fr

çà marche mieux je pense:up:
 

Php21

Membre expert
Club MacG
9 Mai 2004
1 195
38
66
Bourgogne-Auxois/Paris
Non, et ce ne sais pas à quoi cela correspond.
 

Php21

Membre expert
Club MacG
9 Mai 2004
1 195
38
66
Bourgogne-Auxois/Paris
De tout façon, peu importe le signet que ce soit MacGé , Fnac, Libé, Amazon, ebay etc… la réponse est toujours la même .
Je parlais d' " Orange " comme n'importe quel autre site.
 

Php21

Membre expert
Club MacG
9 Mai 2004
1 195
38
66
Bourgogne-Auxois/Paris
Aprés Réinitialisation de Safari, RIEN N'A CHANGÉ.
 

itsme

Membre confirmé
21 Août 2006
16
1
j'ai le meme problème, je pensais que ça venait de mon modem ou de ma ligne adsl telecom, mais peutêtre est ce simplement du à des bidouilles orange wanadoo donc les serveurs d'abonnés ne fonctionnent pas bien... il faut bien qu'ils se repassent le bébé et ils ont du éviter les gros bugs en juillet et se dépèchent pour la rentrée ... Simple supposition... mais c'est difficile de choper les sites alors que l'on est connecté... puis en insistant ça finit par marcher.
 

tremendus

Membre actif
23 Juillet 2003
850
32
Moselle-57
Tente voir une connection à travers "Utilitaire de réseau"
et l'onglet "Ping" et tu y mets "www.orange.fr" ensuite tu vois
si le contact se fait.

Pas de problème de connex avec Mail ?
 

Php21

Membre expert
Club MacG
9 Mai 2004
1 195
38
66
Bourgogne-Auxois/Paris
je n'ai pas trouvé l'utilitaire de réseau avec l'onglet "Ping".
Aucun probleme avec Mail
Je suis en 10,3,9.
 

Php21

Membre expert
Club MacG
9 Mai 2004
1 195
38
66
Bourgogne-Auxois/Paris
En pleine cambrousse je n'ai pas encore l'Adsl, donc modem interne 56k.
 

Php21

Membre expert
Club MacG
9 Mai 2004
1 195
38
66
Bourgogne-Auxois/Paris
Personne pour trouver une solution ????
 

applemix

Membre enregistré
28 Juillet 2006
5
0
Ma connexion est parfaite, et tout se passe bien avec firefox. Cependant Safari ne marche absolument pas (même après réinitialisation et avoir vidé le cache) et, plus embêtant, d'autres applications utilisant internet (widgets, mise à jour de logiciels...) ne parviennent pas à se connecter malgrè un diagnostic réseau bon. C'est arrivé assez brusquement : tout marche bien, je pars une demi-heure et lorsque je reviens rien ne marche!

J'ai essayé avec l'utilitaire de réseaux et le "ping" et le contact ne se fait sur aucun des sites sur lesquels je vais pourtant très bien avec safari...étrange...



Imac G5 1.8GHz
Mac Os 10.4.7
 

Php21

Membre expert
Club MacG
9 Mai 2004
1 195
38
66
Bourgogne-Auxois/Paris
Il me semble que cela peut venir d'un parre-feu, mais le probléme est que je ne voit pas à quoi cela pourrait correspondre.
Je n'ai pas de logiciel spécifiquement "parre-feu".
Merci Tremendus
 

applemix

Membre enregistré
28 Juillet 2006
5
0
c'est revenu comme c'était parti...j'ai ouvert safari, et -comme par magie- ça a marché! idem pour les applications...je ne sais pas ce qui a rendu mon ordi si capricieux, mais bon...c'était peut-être dû à ma connexion (je suis dans une résidence avec un réseau local, je ne sais pas comment ça marche mais je sais qu'ils ont quelques protections ou dieu sait quoi). En attendant, tout remarche et j'espère que ce sera le cas pour tous ceux qui rencontrent le même problème.
 

Php21

Membre expert
Club MacG
9 Mai 2004
1 195
38
66
Bourgogne-Auxois/Paris
Pas d'évolution, et effectivement cela interfére sur d'autres applications utilisant internet, même si ds les pref de safari j'ai indiqué navigateur par défaut : Firefox (car lui fonctionne tjrs).
 

richard-deux

Membre expert
Club MacG
10 Mars 2004
2 610
368
Reims
Php21 a dit:
Salut tout le monde,

Hier tout allait bien avec Safari, et même ce matin.
Mais depuis midi, à chaque tentative de connexion : ECHEC. Safari me répond :

" Safari ne parvient pas à se connecter au serveur.Safari ne parvient pas à ouvrir la page “http://www.orange.fr/” car la connexion au serveur “www.orange.fr” a échoué."


Le 22 Août 2006 de 6h42 à 9h55 vous avez pu rencontrer des difficultés d'accès aux services personnalisés (identification de la page d'accueil, Minitel, Pages perso, Webmail, W-HA, ...).

J'ai moi même rencontré des problèmes mais bien après 9h55. ;)
 

Php21

Membre expert
Club MacG
9 Mai 2004
1 195
38
66
Bourgogne-Auxois/Paris
J'ai cité Orange comme exemple, mais c'est malheureusement sur ts les sites que le probleme exite.
Toujours pas solutionné