Connexion NAS Synology DS920 + sur Mac Mini Late 2014 en Ethernet

Pat1763

Membre actif
11 Août 2008
591
26
La Rochelle (17)
Installation d'un câble Cat 7 entre la LiveBox 4 et le Mini, et nouveaux tests à la clé. Le résultat est sans appel bien que divergeant selon les outils :

Capture d’écran 2021-08-27 à 12.16.13.png Capture d’écran 2021-08-27 à 12.15.54.png

Merci à tous pour votre aide, car désormais je sais que :
  • le problème de déconnexion du NAS est lié au CPL.
  • il fonctionne bien par ailleurs.
  • la connexion Orange fonctionne bien. La réception prochaine de la LiveBox 5 ne devrait rien changer.

Restent à remplacer les CPL pour la maison, tout en les conservant pour le garage.

Etes-vous d'accord sur cette analyse?
 
Dernière édition par un modérateur:

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 948
1 741
Angoulême
la connexion Orange fonctionne bien. La réception prochaine de la LiveBox 5 ne devrait rien changer.
Si, elle a un WiFi plus performant...
J'ai un Mesh Linksys. Ça fonctionne, mais je ne trouve pas cela si miraculeux.
 

Pat1763

Membre actif
11 Août 2008
591
26
La Rochelle (17)
J'ai finalement sélectionné le NetGear Orbi RBK 753, avec une base et deux satellites. Il semble plus performant que les TP-Link Deco dans les cas difficiles, et malheureusement aussi plus cher. Il possède également deux liaisons Ethernet sur les satellites, donc une pour le NAS et une pour le Mini dans le bureau.

Avec un peu de chance les deux satellites pourraient remplacer les trois répéteurs en CPL: un satellite pour le bureau et la chambre dessus (actuellement desservies par deux CPL), le deuxième pour la cuisine qui dessert l'arrière de la maison (construction plus récente, murs moins épais). Je garderai le CPL pour le garage, assez éloigné.

Sur cette base, j'aurai quelques questions :
  • Est-ce que je peux garder un seul réseau avec ces deux technos, en sachant qu'il ne devrait pas y avoir de recouvrement entre les deux? Je compte garder l'émetteur CPL sur uns des prises Ethernet de la LiveBox, et la base Orbi sur une autre des prises Ethernet de la LiveBox.
  • Est-ce que la base de l'Orbi peut être utilisée comme Routeur, pour assigner les IP aux différents appareils connectés comme le NAS, afin d'éviter les déconnexions intempestives avec les appareils qui sont paramétrés dessus (principalement les deux Mini, mais aussi l'iPad que je voudrais à terme pouvoir utiliser à distance)?
Merci
 

Pat1763

Membre actif
11 Août 2008
591
26
La Rochelle (17)
Bonjour,
100-110Mo/s avec black magic Speed Test en Ethernet Gigabit. C'est parfait ;) (pour gratter quelque Mo/s de +, il faut jouer sur la taille des paquets MTU (de 1500 à 9000), mais il faut que l'infrastructure soit compatible, sinon c'est contre productif)
Merci Maxou! J'avais lu plus haut que la normale se situait plutôt entre 100 et 130. Mais bon, de toute façon ça me convient ainsi!
 

ericse

Membre expert
Club MacG
30 Avril 2019
5 175
887
  • Est-ce que je peux garder un seul réseau avec ces deux technos, en sachant qu'il ne devrait pas y avoir de recouvrement entre les deux? Je compte garder l'émetteur CPL sur uns des prises Ethernet de la LiveBox, et la base Orbi sur une autre des prises Ethernet de la LiveBox.
Qu'appelles-tu "garder un seul réseau" ?
Tu veux dire un seul WiFi, un seul DHCP, une seule plage IP ? Tout est possible si tu le veux vraiment, mais dans quel but ?

  • Est-ce que la base de l'Orbi peut être utilisée comme Routeur, pour assigner les IP aux différents appareils connectés comme le NAS, afin d'éviter les déconnexions intempestives avec les appareils qui sont paramétrés dessus (principalement les deux Mini, mais aussi l'iPad que je voudrais à terme pouvoir utiliser à distance)?
Oui, les deux options sont possibles, mais ça fonctionne mieux en mode routeur assignant les IP lui-même.
 

Pat1763

Membre actif
11 Août 2008
591
26
La Rochelle (17)
Qu'appelles-tu "garder un seul réseau" ?
Tu veux dire un seul WiFi, un seul DHCP, une seule plage IP ? Tout est possible si tu le veux vraiment, mais dans quel but ?

Un seul nom de réseau, de façon à ce que mon iPhone puisse passer du Mesh au CPL sans avoir à changer de réseau.

Oui, les deux options sont possibles, mais ça fonctionne mieux en mode routeur assignant les IP lui-même.

OK merci; j'avais lu que certains d'entre vous assignaient des IP fixes pour éviter toute déconnexion, mais si ça marche en fait aussi bien avec des IP dynamiques, ça me convient.

Pour info, j'ai eu une déconnexion du NAS encore ce matin...
 

ericse

Membre expert
Club MacG
30 Avril 2019
5 175
887
Un seul nom de réseau, de façon à ce que mon iPhone puisse passer du Mesh au CPL sans avoir à changer de réseau.
Je veux bien, mais quel intérêt ? Je croyais que le garage était trop loin de la maison pour que le WiFi aille jusque là-bas ? Dans ce cas ton téléphone saura basculer de lui-même entre les 2 réseaux.
Par contre, si tu mets le même nom de réseau entre un groupe Mesh et un répéteur non-Mesh, je crains que tout le monde ne s'y perde, mais essaye ça peut passer :D

OK merci; j'avais lu que certains d'entre vous assignaient des IP fixes pour éviter toute déconnexion, mais si ça marche en fait aussi bien avec des IP dynamiques, ça me convient.
Ca n'a rien à voir, tu peux avoir des IP Fixes avec un routeur Mesh si tu veux, quel problème vois-tu ?
Et je ne vois pas le rapport entre IP fixe et déconnexion...

Pour info, j'ai eu une déconnexion du NAS encore ce matin...
...ni même de quelle déconnexion il s'agit exactement. ;)
Entre ton Mac en WiFi et ton NAS ? Mais vu que la plupart des Macs coupent le WiFi en passant en veille, est-ce si surprenant ?
 

Pat1763

Membre actif
11 Août 2008
591
26
La Rochelle (17)
Je veux bien, mais quel intérêt ? Je croyais que le garage était trop loin de la maison pour que le WiFi aille jusque là-bas ? Dans ce cas ton téléphone saura basculer de lui-même entre les 2 réseaux.
Par contre, si tu mets le même nom de réseau entre un groupe Mesh et un répéteur non-Mesh, je crains que tout le monde ne s'y perde, mais essaye ça peut passer :D

Effectivement le Wifi ne va pas jusqu'au garage. Mais le téléphone lui, va au garage! :banghead:

Car le téléphone est nécessaire pour déverrouiller la voiture, déverrouiller le câble de recharge, etc... L'appli de la voiture met déjà un certain temps à "se réveiller" quand je la sollicite, je crains qu'y additionner un temps de recherche du nouveau réseau pour le téléphone rende les choses encre plus complexes.

C'est un aspect mineur de la connexion au réseau, car l'essentiel reste la mise à jour de l'OS de la voiture, mais cela peut jouer quand même.


Ca n'a rien à voir, tu peux avoir des IP Fixes avec un routeur Mesh si tu veux, quel problème vois-tu ?
Et je ne vois pas le rapport entre IP fixe et déconnexion...

J'ai relu le commentaire de Maxou, en fait il indiquait qu'il avait des IP fixes de par les baux permanents du DHCP, et non pas parce qu'il avait déclaré des IP fixes manuellement. Je pense que le point et plus clair pour moi (il y a eu beaucoup d'informations en peu de temps, et une fois encore je n'y connais pas grand chose...).

...ni même de quelle déconnexion il s'agit exactement. ;)
Entre ton Mac en WiFi et ton NAS ? Mais vu que la plupart des Macs coupent le WiFi en passant en veille, est-ce si surprenant ?

Non, le Mac est actuellement relié en Ethernet, comme le NAS. Et ils sont tous deux reliés physiquement sur la même borne CPL.
 

ericse

Membre expert
Club MacG
30 Avril 2019
5 175
887
Effectivement le Wifi ne va pas jusqu'au garage. Mais le téléphone lui, va au garage! :banghead:
J'espère qu'il va plus loin que ça de temps en temps, sinon inutile d'avoir une voiture :D

Bref, ton cas sort des cas courants, il faudra que tu testes les 2 solutions (même SSID ou SSID différents) pour voir lequel marche le moins mal, je mettrais 2 différents parce que c'est plus propre mais qui sait.

Non, le Mac est actuellement relié en Ethernet, comme le NAS. Et ils sont tous deux reliés physiquement sur la même borne CPL.
Ok, ton réseau change souvent, j'avais du mal à suivre.

Donc quand tu dis :
Pour info, j'ai eu une déconnexion du NAS encore ce matin...
Il s'agit toujours d'une "déconnexions intempestives du Mini. Souvent brèves, mais quand je télécharge un fichier sur le NAS cela interrompt le processus" ? Si oui, ça ne peut pas être la Livebox, ni le WiFi, donc comme le boitier CPL est le seul entre le NAS et le Mini, on peut légitimement le soupçonner...
 

Pat1763

Membre actif
11 Août 2008
591
26
La Rochelle (17)
Le Mesh Orbi de NetGear est arrivé ce matin.

Après une installation plutôt laborieuse (il m'a même fallu le réinitialiser, mais je dirais plus bas pourquoi), il est installé.

Capture d’écran 2021-08-30 à 12.08.13.png


Résultat excellent. La vitesse d'écriture sur le NAS est similaire à celle obtenue sur les bornes CPL, mais en revanche la connexion Internet est à des années-lumières de ce que j'avais.

Le branchement est le même que celui que j'avais précédemment :
Bureau 2 copie.jpg

Il faut simplement remplacer le répéteur CPL par le satellite NetGear Orbi RKS750. J'ai au final remplacé trois répéteurs par deux satellites, dont l'un dans la cuisine, à l'arrière de la maison et donnant sur le jardin. Je me suis balladé dans la maison avec mon iPhone dans la main, je garde quasiment tout le temps un WiFi optimal. Dans ma chambre, située au-dessus du bureau où se trouve l'autre satellite, j'ai un débit de 634 MBPS descendant et 403 MBPS montant pour une latence de 8,53 ms, alors qu'il n'y a plus de répéteur. Sans compter que le deuxième Mini, connecté en WiFi,a fait sa sauvegarde TimeMachine en quelques minutes.

Cerise sur le gateau, dans le garage l'iPhone s'est bien branché sur le répéteur CPL, mais le réseau Mesh était encore disponible. Je ferai un essai plus tard pour me passer totalement du répéteur.

Il y a donc deux réseaux distincts: celui du TP-Link en CPL pour le garage uniquement, et celui du Mesh pour le reste. J'ai essayé de renommer le Mesh pour conserver un seul nom de réseau, mais cela a créé tellement de problèmes que la seule solution a été de faire un reset sur la base et tout réinstaller. Et depuis ça marche.

Tout va bien donc. Il ne me reste qu'à vérifier sur la durée (la nuit prochaine sera déterminante) si les déconnexions intempestives du NAS qui étaient à l'origine de mes problèmes ont bien disparues aussi. Mais j'ai déjà réglé un autre problème dont j'avais moins conscience, qui est la rapidité de la connexion Internet.

Merci infiniment pour votre aide, et surtout pour votre patience. Désolé aussi de mes questions souvent infondées, de ma mauvaise compréhension et des quiproquos.

A bientôt! :merci:
 

Pat1763

Membre actif
11 Août 2008
591
26
La Rochelle (17)
Essai non fructueux pour la voiture. Même en débranchant le répéteur CPL, elle ne capte pas le réseau NetGear. A dire vrai, le téléphone a lui aussi des difficultés à joindre le réseau dans le garage: mon premier essai était à la porte. D'ailleurs, si je me souviens bien l'antenne WiFi est dans le rétroviseur droit, qui se trouve être du "mauvais" côté car le plus éloigné de la porte, et en plus il faut traverser la voiture pour relier le satellite.

Bon, ce n'est pas trop grave, ça a l'air de fonctionner comme ça... Et le téléphone n'est pas perturbé pour déverrouiller l'accès ou la trappe de recharge.

Reste à valider l'aspect de la déconnexion, à voir demain matin les résultats de la nuit...
 

Pat1763

Membre actif
11 Août 2008
591
26
La Rochelle (17)
Aucune déconnexion du NAS. Donc on peut conclure à une mission accomplie!

Encore merci à tous pour vos bons conseils et votre très grande patience.

Non seulement ça marche, mais grâce à vous je comprends un peu moins mal le monde des réseaux domestiques, qui a toujours été un peu un mystère pour moi: d’abord avec Airport, puis avec le CPL, je n’ai jamais eu un réseau aussi satisfaisant que maintenant avec le Mesh!
 
  • J’aime
Réactions: daffyb et ericse