connexion PPTP et multi utilisateurs

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
sous X 10.1.1, j'utilise PPTP GUI. Il y a deux utilisateurs : moi (admin) et ma copine (pas autorisée à administrer
)

que ce soit avec mon profil ou le sien, il faut à chaque fois rentrer le mot de passe et le login admin pour se connecter. C'est nul !
Comment faire pour qu'elle puisse se connecter (et moi aussi au passage) sans donner systématiquement le mot de passe admin ?
Dans les autorisations PPTP GUI, j'ai sélectionné lecture&écriture pour tous par la fenêtre afficher les infos (pas par un utilitaire spécialisé)

[21 novembre 2001 : message édité par roro]
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par bjonker:
quand on veut un systeme sécurisé, faut faire avec les avantages mais aussi avec les inconvenients....<HR></BLOCKQUOTE>

absolument d'accord pour l'argument sécurité.
Dans ce cas, comment font les autres utilisateurs pour se connecter ? je leur file le log et mot de passe à admin pour qu'ils puissent se connecter au net ?
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
voici l'adresse de la page du développeur http://members.blackbox.net/a/programs/pptp/

au passage, je me demande si j'ai bien la version 2.1... d'après cette page, MacOS X 10.1 réclame la version 2.1 de pptp gui. Et cette demande de mot de passe admin survient depuis que j'ai installé la 10.1...
j'essaye ce soir !
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
j'avais déjà cette version 2.1. Dommage...
le pbm se pose tjs.
Ca fait pareil avec les connexions ppoe ?
 

bjonker

Membre confirmé
26 Novembre 2000
214
0
40
www.bjork.fr
nan pour le PPPoE tu rentres toutes tes infos... nom d'utilisateur et mot de passe... tu coches ensuite sauvegarder le mot de passe et hop là c'est dans la boite... comme avec un modem koi... c'est bien ce qui me fait dire que si l'option n'est pas dispo, ben c'est qu'il va falloir que tu indiques mot de passe et login (admin) a chaque fois...
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
merci pour l'info ! j'aurai mieux fait de lire cette page...
je vais attendre une MAJ qui corrigera ce pbm car je n'ai pas l'intention de passer mon modem en ppoe pour le moment.
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
j'ai été obligé d'abandonner le pptp pour le ppoe. Un bon conseil à tous ceux qui sont encore en pptp sous X : BASCULEZ EN PPOE !! La gestion est 100 fois mieux. Connection automatique et transparente, aucun pbm en cas de mise en veille... aucun pbm avec les autres utilisateurs, bref, c'est le pied
 

archeos

Membre d’élite
Club MacG
16 Janvier 2001
1 840
1
Alpes de Haute Provence
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par bjonker:
a moins que je sois completement schyzo...

<HR></BLOCKQUOTE>

Je confirme

Nous avons posté à la même heure. En fait c'est pour roro qui a posté à trois endroits différents qu'il était content de PPoE, dans le thread où nous sommes, danscelui-là et également dans celui-ci.
hou hou hou
 

bjonker

Membre confirmé
26 Novembre 2000
214
0
40
www.bjork.fr
ah ouis j'avais pas vu l'heure :p enfin à ce niveau là c'est pas de la schyzophrénie mais de la paranoïa... (ca je confesse mais je m'en rend compte et je me soigne
)...
je pensais que tu m'accusais d'avoir déja parlé de netbade donc comme je voyais pas où j'ai pensé a une autre personnalité (d'où schizo...)

enfin bon utilisé NetBadge ca tue...

ca doit se trouver sur version tracker mais c'est pas à vous que je vais apprendre ça...


[27 novembre 2001 : message édité par bjonker]
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par archeos:
En fait c'est pour roro qui a posté à trois endroits différents qu'il était content de PPoE, dans le thread où nous sommes, danscelui-là et également dans celui-ci.
hou hou hou
<HR></BLOCKQUOTE>

je vais en profiter pour le répéter une 4ème fois

(et une 5ème fois en privé
)

sérieux, je redécouvre ma ligne ADSL avec le PPOE sous X !
sous 9, fallait penser à se déconnecter avant de mettre en veille par exemple... bref, fallait jouer à connecter/déconnecter régulièrement. Maintenant, plus besoin de s'occuper de ça, c'est transparent.